No announcement yet.

Seemingly Random Shutdowns

  • Filter
  • Time
  • Show
Clear All
new posts

    Seemingly Random Shutdowns

    I posted this in general chat, since that's where the ut3 site loaded, and I didn't notice it was chat, so I'm asking here in the hopes one of you can help.

    Got the game, and played for a while today. Loved it, it's awesome. But for no apparent reason, the screen went black, and the game shutdown. No errors, no warnings, no program encountered a problem errors, no nothing. Black screen, then hello windows.

    I've checked several times, and the shutdowns appear to be completely random. a few times on the UI, a couple right after loading a map, a few during cinematics, several during game play.

    I've also checked the temperature gauge to see if my pc is overheating, and it isn't. On or around 100 degrees F max, while just putzing around on the internet my pc is at around 97-98 degrees. I've dropped detail settings, as well, to see if that was the problem. Nothing helps.

    [EDIT] Oh, and my pc is new, just got it this weekend, with newest drivers. Just thought I'd add that.
    I'm using:

    XP x64
    AMD 4600+ Dual Core
    4gb RAM

    If you got any ideas on how to fix this, I'd REALLY appreciate it. I'm dying to get back in there.

    [EDIT] Oh, and my pc is new, just got it this weekend, and has the newest drivers. Just thought I'd add that

    Sorry I have no answer for you. But I am havening the same problem every 2 games of mp it will freeze up and go to a black screen to. But when I play sp it does not happen.


      I thought I had it. I dropped the resolution down to 1024x768, and got to play for about 45 minutes. But then I tried to change maps, and bam. The second the load was done, screen went black, then crashed to windows.

      Still looking for suggestions.


        So no one else has any ideas either huh? Guess I'll try another uninstall reinstall. If anyone else has this problem, feel free to post


          Can u tell me if the reinstall works?


            It doesn't do anything. Just tried, got through the tutorial part of the campaign, and it crashed again. I'm starting to get aggravated.


              Please tell me you updated your DirectX my child?


                Hahaha, shin, you're a funny dude. All my drivers, and dx and all that fancy **** is up to date, thanks

                I think I found a slight workaround for this problem. A friend said he had the same issue with ut1, and had to run it in windowed mode till a patch was released. I ran ut3 in windowed mode, and it didn't crash at all. Campaign and instant action worked flawlessly.

                It sucks to have to run windowed mode, but at least I can play the game now.


                  Thanks for the info. I will try to run it in windows mode to see if it works for me to, but do u have any idea why its doing this?


                    Well, one + to running in Window Mode is it uses the same Color Depth, Resolution and all that as your desktop, which can blank out alot of extra ****. (Yes, you can change the resolution in Windowed Mode, but that does nothing but change the size of the window.) For this you'll see better performance sometimes with Windowed Mode. Also; I'm not sure how well UT3 is programmed to run on Dual Core, but it may be a problem with Dual Core processors; I know my AMD Dual Core won't run Firefox or guild wars without me limiting it to one core. Funky problem, but easily fixed. Either way it does indeed sound like a processing problem if it works when the game is in window mode..less stress on the cpu.


                      Nvm i have a kernal.32dll error i think thats what its called.


                        Looks like I spoke too soon, it's back to it's old crashing ways again... I'm starting to regret buying this thing


                          Your havening the same error i am havening. Its the kernal32.dll error thats what is casueing the black screen. I loved UT and this is very disappointing. I really how this is patched soon.


                            Trying To Help ( What I Did For Demo )

                            Try Turning All Configable Graphics Settings ( That Can Be Set To Auto) in Your Graphics Cards Config Panel

                            Like AA & AF to Auto ( Or Applacation Controlled etc.)

                            And All Those Other Ones

                            Change These In The UTEngine ini

                            AllowD3D10 To False ( If On Windows XP )

                            And If On Nvidia Card Set bInitializeShadersOnDemand To True

                            This Is What I Did On The Demo, I Was Getting Kernal Errors ,Ut3.exe Errors

                            Black Screen Stops, BSODS ... It Would Always Happen Either In The Intro Movies, On Boot ,Or After When The Menu Would Load Up

                            Donno What Truely Fixed It But It Was 100% Stable Afterwards


                              Thanks for the post, Emo, but after trying that, I still get the crashes. I was hopeful, cause I got to see a lot more the fourth campaign cinematic than I did before, but it still crashed.

                              I don't get it, I don't know what the hell could be causing this, but it's driving me insane.