Announcement

Collapse
No announcement yet.

Seemingly Random Shutdowns

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    http://utforums.epicgames.com/newrep...ply&p=25113852
    Originally posted by NoSoulX View Post
    I for one am using a integrated sound chip model AD1888. This apparently causes some trouble with the EAX and sound engine that has been implemented on your newest games (UT3 and Gears of War). Definite slowdowns are removed when the audio is disabled entirely through Windows.

    When audio is activated, the game sounds start to stutter and may stop for a while and then start again running. Reason maybe for this is that the audio chip becomes overloaded or the data processed through it is garbage.

    Either way. I would like to point out this as a fix that should be implemented on patch.
    try disabling sound?

    Leave a comment:


  • replied
    Yeah, I'm having the same ****. I blame it on the console-similarities.

    Leave a comment:


  • replied
    Im Sure UT3 Uses Its Own Intagreted OpenAL But Just To Try You Could

    Download The Latest OpenAL This Will Update The OpenAL Files Located Under Windows\System32 ( Do NOT Know If This Is Also For Vista )

    Link Below

    http://developer.creative.com/articl...&top=38&aid=46

    Click On The oalinst.exe Under Attachments To Download

    ( If You Someone Still Waiting For UT3 And Your Playing UT2004 You'll Notice The Sound Will Be Way Sharper With This Installed And If You Turned Off System Driver Under Audio )

    Leave a comment:


  • replied
    Game crashin as well

    Ive got a month old Alienware Aurora 7500, all drivers up-to-date. I've bought the game recently and I'm also having problems with the game crashing during gameplay. From what I've read on other forums some of the issues come from the openAL sound card option in "Audio" tab. Ive got 2X Nvidia GeForce 8800GTX on SLI. The forceware Version installed is 169 (BETA [Because of TimeShift]). Im positive its not a video issue. I don't have a sound card on my pc. There's not much I can do about the sound on my system so I have no idea what to do to fix the crashing issue...
    Any other suggestions besides waiting on a patch from EpiC?

    Leave a comment:


  • replied
    this is a turely unstable game atm i wonder what is going on.

    Leave a comment:


  • replied
    Thanks for the post, Emo, but after trying that, I still get the crashes. I was hopeful, cause I got to see a lot more the fourth campaign cinematic than I did before, but it still crashed.

    I don't get it, I don't know what the hell could be causing this, but it's driving me insane.

    Leave a comment:


  • replied
    Trying To Help ( What I Did For Demo )

    Try Turning All Configable Graphics Settings ( That Can Be Set To Auto) in Your Graphics Cards Config Panel

    Like AA & AF to Auto ( Or Applacation Controlled etc.)

    And All Those Other Ones

    Change These In The UTEngine ini

    AllowD3D10 To False ( If On Windows XP )

    And If On Nvidia Card Set bInitializeShadersOnDemand To True

    This Is What I Did On The Demo, I Was Getting Kernal Errors ,Ut3.exe Errors

    Black Screen Stops, BSODS ... It Would Always Happen Either In The Intro Movies, On Boot ,Or After When The Menu Would Load Up

    Donno What Truely Fixed It But It Was 100% Stable Afterwards

    Leave a comment:


  • replied
    Your havening the same error i am havening. Its the kernal32.dll error thats what is casueing the black screen. I loved UT and this is very disappointing. I really how this is patched soon.

    Leave a comment:


  • replied
    Looks like I spoke too soon, it's back to it's old crashing ways again... I'm starting to regret buying this thing

    Leave a comment:


  • replied
    Nvm i have a kernal.32dll error i think thats what its called.

    Leave a comment:


  • replied
    Well, one + to running in Window Mode is it uses the same Color Depth, Resolution and all that as your desktop, which can blank out alot of extra ****. (Yes, you can change the resolution in Windowed Mode, but that does nothing but change the size of the window.) For this you'll see better performance sometimes with Windowed Mode. Also; I'm not sure how well UT3 is programmed to run on Dual Core, but it may be a problem with Dual Core processors; I know my AMD Dual Core won't run Firefox or guild wars without me limiting it to one core. Funky problem, but easily fixed. Either way it does indeed sound like a processing problem if it works when the game is in window mode..less stress on the cpu.

    Leave a comment:


  • replied
    Thanks for the info. I will try to run it in windows mode to see if it works for me to, but do u have any idea why its doing this?

    Leave a comment:


  • replied
    Hahaha, shin, you're a funny dude. All my drivers, and dx and all that fancy **** is up to date, thanks

    I think I found a slight workaround for this problem. A friend said he had the same issue with ut1, and had to run it in windowed mode till a patch was released. I ran ut3 in windowed mode, and it didn't crash at all. Campaign and instant action worked flawlessly.

    It sucks to have to run windowed mode, but at least I can play the game now.

    Leave a comment:


  • replied
    Please tell me you updated your DirectX my child?

    Leave a comment:


  • replied
    It doesn't do anything. Just tried, got through the tutorial part of the campaign, and it crashed again. I'm starting to get aggravated.

    Leave a comment:

Working...
X