Announcement

Collapse
No announcement yet.

ut3.exe has encountered an error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    No problem, I'm toying with the idea that it's something to do with AVG but I really don't want to uninstall my AVG. Also I have the lastest nividia drivers.

    Leave a comment:


  • replied
    Hello

    Yeah sorry i changed my post, just before you posted back. Not an expert just trying to help and since it works on mine thought maybe you are missing something.

    Leave a comment:


  • replied
    It's supposed to run a nivida 6600

    Windows XP Pro sp2
    AMD Athlon 64 Prosessor 3000+
    Abit Fatality AN8 SLI
    1.0 Gig Mushkin DDR
    Nivida 6600
    Seagate 7200 sata

    Leave a comment:


  • replied
    Hello

    Works great for me what are your specs and operating system. Or could be directx drivers too i guess, if don't have latest directx get them.Could be wrong though. Your specs could reveal something also, so please list them.

    Leave a comment:


  • replied
    Log: Log file open, 11/21/07 00:21:38
    Init: Version: 3487
    Init: Epic Internal: 0
    Init: Compiled: Oct 21 2007 03:16:15
    Init: Command line:
    Init: Base directory: C:\Program Files\Unreal Tournament 3\Binaries\
    Init: Character set: Unicode
    Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTEditor.ini
    Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTEditorUserSettings.ini
    Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTCompat.ini
    Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTEngine.ini
    Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTGame.ini
    Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTInput.ini
    Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTUI.ini
    Log: Deleting old log file Launch-backup-2007.11.21-00.21.38.log
    Init: Computer: BECKY3929B654D
    Init: User: Duvina
    Init: CPU Page size=4096, Processors=1
    Init: High frequency timer resolution =3.579545 MHz
    Init: Memory total: Phys=1048048K Pagef=2519136K Virt=2097024K
    Init: WinSock: version 1.1 (2.2), MaxSocks=32767, MaxUdp=65467
    Init: WinSock: I am becky-3929b654d (192.168.1.101:0)
    Init: Presizing for 83221 objects not considered by GC, pre-allocating 0 bytes.
    Init: Object subsystem initialized
    Init: Startup System Settings:
    Init: System Settings:
    Init: StaticDecals=false
    Init: DynamicDecals=false
    Init: DynamicLights=false
    Init: DynamicShadows=false
    Init: LightEnvironmentShadows=false
    Init: CompositeDynamicLights=true
    Init: DirectionalLightmaps=false
    Init: MotionBlur=false
    Init: DepthOfField=false
    Init: Bloom=false
    Init: QualityBloom=false
    Init: Distortion=false
    Init: DropParticleDistortion=true
    Init: SpeedTreeLeaves=false
    Init: SpeedTreeFronds=false
    Init: OnlyStreamInTextures=false
    Init: LensFlares=false
    Init: FogVolumes=true
    Init: FloatingPointRenderTargets=true
    Init: Trilinear=true
    Init: OneFrameThreadLag=true
    Init: UseVsync=false
    Init: UpscaleScreenPercentage=true
    Init: Fullscreen=true
    Init: AllowD3D10=true
    Init: EnableHighPolyChars=false
    Init: SkeletalMeshLODBias=1
    Init: ParticleLODBias=2147483647
    Init: DetailMode=0
    Init: ShadowFilterQualityBias=-1
    Init: MaxAnisotropy=0
    Init: MaxMultisamples=1
    Init: MinShadowResolution=32
    Init: MaxShadowResolution=512
    Init: ResX=640
    Init: ResY=480
    Init: ScreenPercentage=50.000
    Init: SceneCaptureStreamingMultiplier=1.000
    Init: FoliageDrawRadiusMultiplier=0.000
    Init: ShadowTexelsPerPixel=2.000
    Log: TEXTUREGROUP_World: (MinLODSize= 256,MaxLODSize=1024,LODBias=2)
    Log: TEXTUREGROUP_WorldNormalMap: (MinLODSize= 256,MaxLODSize=1024,LODBias=3)
    Log: TEXTUREGROUP_WorldSpecular: (MinLODSize= 256,MaxLODSize=1024,LODBias=2)
    Log: TEXTUREGROUP_Character: (MinLODSize= 256,MaxLODSize=1024,LODBias=2)
    Log: TEXTUREGROUP_CharacterNormalMap: (MinLODSize= 256,MaxLODSize=1024,LODBias=2)
    Log: TEXTUREGROUP_CharacterSpecular: (MinLODSize= 256,MaxLODSize=1024,LODBias=2)
    Log: TEXTUREGROUP_Weapon: (MinLODSize= 256,MaxLODSize=1024,LODBias=2)
    Log: TEXTUREGROUP_WeaponNormalMap: (MinLODSize= 256,MaxLODSize=1024,LODBias=3)
    Log: TEXTUREGROUP_WeaponSpecular: (MinLODSize= 256,MaxLODSize=1024,LODBias=2)
    Log: TEXTUREGROUP_Vehicle: (MinLODSize= 256,MaxLODSize=2048,LODBias=2)
    Log: TEXTUREGROUP_VehicleNormalMap: (MinLODSize= 256,MaxLODSize=2048,LODBias=2)
    Log: TEXTUREGROUP_VehicleSpecular: (MinLODSize= 256,MaxLODSize=2048,LODBias=2)
    Log: TEXTUREGROUP_Effects: (MinLODSize= 256,MaxLODSize=1024,LODBias=2)
    Log: TEXTUREGROUP_Skybox: (MinLODSize= 512,MaxLODSize=2048,LODBias=1)
    Log: TEXTUREGROUP_UI: (MinLODSize=2048,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_LightAndShadowMap: (MinLODSize= 512,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_RenderTarget: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Init: Friendly System Settings:
    Init: TextureDetail=Level2
    Init: WorldDetail=Level1
    Init: bUseVSync=0
    Init: bUseMSAA=0
    Init: ScreenPercentage= 50
    Init: UpscaleScreenPercentage=1
    Init: ResX= 640
    Init: ResY= 480
    Init: Fullscreen=1
    Init: OS stats:
    Init: Windows XP Service Pack 2
    Init: RemoteDesktop=0
    Init: Memory stats:
    Init: Physical: 1023MB
    Init: Virtual: 2047MB
    Init: PageFile: 2460MB
    Init: CPU stats:
    Init: MeasuredPerformanceTime: 791.530 (stored result)
    Init: Hyperthreaded: 0
    Init: NumProcessorsPerCPU: 1
    Init: NumLogicalProcessors: 1
    Init: NumPhysicalProcessors: 1
    Init: MaxSpeed: 1808
    Init: CurrentSpeed: 1808
    Init: CoresPerProcessor: 1
    Init: IsOnBattery: 0
    Init: BatteryLevel: -1
    Init: Manufacturer: AMD
    Init: CPUName: AMD Athlon 64
    Init: L1CacheSize: 64
    Init: L2CacheSize: 512
    Init: Architecture: x64
    Init: GPU stats:
    Init: VendorID: 000010DE
    Init: DeviceID: 00000141
    Init: DriverVersion: 6.14.10.9371
    Init: DeviceName: NVIDIA GeForce 6600
    Init: DriverName: nv4_disp.dll
    Init: PixelShaderVersion: 3
    Init: VertexShaderVersion: 3
    Init: VRAMQuantity: 256
    Init: DedicatedVRAM: 244
    Init: AdapterCount: 1
    Init: SupportsHardwareTnL: 1
    Init: GPU DeviceID found in ini: (2) GeForce 6600
    Init: Machine detected compatibility level: Composite: 1. CPU: 1. GPU: 2.
    Init: Previous detected compatibility level: Composite: 1. CPU: 1. GPU: 2.
    Log: Initializing FaceFX...
    Log: FaceFX initialized:
    Log: version 1.710000
    Log: licensee Unreal Engine 3 Licensee
    Log: project Unreal Engine 3 Project
    Log: Preloading (default) startup map UTFrontEnd
    Log: GConfig::Find has loaded file: ..\Engine\Localization\int\Core.int
    Log: GConfig::Find has loaded file: ..\Engine\Localization\int\Engine.int
    Log: Loaded shader cache RefShaderCache-PC-D3D-SM3.CacheObject: 24748 shaders(0 legacy, 0 redundant), 2548 materials
    Log: GConfig::Find has loaded file: ..\Engine\Localization\int\UnrealScriptTest.int
    Log: GConfig::Find has loaded file: ..\UTGame\Localization\int\UTGame.int
    Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTWeapon.ini
    Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTCustomChar.ini
    Log: GConfig::LoadFile associated file: ..\UTGame\Config\UTMap.ini
    Log: GConfig::Find has loaded file: ..\Engine\Localization\int\OnlineSubsystemGameSpy. int
    Log: 87984 objects as part of root set at end of initial load.
    Log: 0 out of 0 bytes used by permanent object pool.
    Log: Initializing Engine...
    Log: GConfig::Find has loaded file: ..\Engine\Localization\int\Editor.int
    Log: GConfig::Find has loaded file: ..\UTGame\Localization\int\UTEditor.int
    Init: UEngine initialized
    Log: Looking for DLC...
    Log: Object size..............: 60
    Log: Actor size...............: 436
    Log: ActorComponent size......: 88
    Log: PrimitiveComponent size..: 448
    Init: ALAudio device requested : Generic Software
    Init: ALAudio device opened : Generic Software
    Init: AL_VENDOR : Creative Labs Inc.
    Init: AL_RENDERER : Software
    Init: AL_VERSION : 1.1
    Init: AL_EXTENSIONS : EAX EAX2.0 EAX3.0 EAX4.0 EAX5.0 EAX3.0EMULATED EAX4.0EMULATED AL_EXT_OFFSET AL_EXT_LINEAR_DISTANCE AL_EXT_EXPONENT_DISTANCE
    Init: Device supports: ALC_EXT_EFX
    Init: Found EFX extension with 1 effect slots and 1 potential sends
    Init: ...'reverb' supported
    Init: ...'low pass filter' supported
    Init: ALAudioDevice initialized.
    Init: Client initialized
    Log: GConfig::Find has loaded file: ..\Engine\Localization\int\Launch.int
    PlayerManagement: Creating new player with ControllerId 0
    PlayerManagement: Successfully created new player with ControllerId 0: LocalPlayer_0
    Log: Browse: UTFrontEnd?Name=Player?team=255
    Log: LoadMap: UTFrontEnd?Name=Player?team=255
    Log: Virtual memory allocation size: 212.82 MByte (223154176 Bytes)
    Log: Physical memory allocation size: 0.00 MByte (0 Bytes)
    Log: GConfig::Find has loaded file: ..\UTGame\Localization\int\UTGameContent.int
    Critical: appError called:
    Critical: Direct3DDevice->CreatePixelShader((DWORD*)&Code(0),(IDirect3DPixe lShader9**)PixelShader.GetInitReference()) failed
    at .\Src\D3D9Shaders.cpp:18
    with error 88760028
    Critical: Windows GetLastError: The system cannot find the file specified. (2)
    Log: === Critical error: ===
    Direct3DDevice->CreatePixelShader((DWORD*)&Code(0),(IDirect3DPixe lShader9**)PixelShader.GetInitReference()) failed
    at .\Src\D3D9Shaders.cpp:18
    with error 88760028

    RaiseException() Address = 0x7c812a5b (filename not found)
    CxxThrowException() Address = 0x78158e69 (filename not found)
    Address = 0xb27972 (filename not found)
    Address = 0xe8781b4c (filename not found)

    Leave a comment:


  • replied
    I'm having this same problem, I hope they get a bug fix soon

    Leave a comment:


  • replied
    tried for the last time, clean boot, delete temp files, made sure all registry entry's for ut3 were deleted, blah blah blah...

    again "ut3.exe has encountered a problem" "update ini file". and nothing..

    Epic - thank you for a game that won't even start, and if you happen to be lucky enough to have it start, it crashes. Worst $50 i've spent all year.

    Leave a comment:


  • replied
    Originally posted by heatherrr View Post
    they should of just released it for ps3 or 360 first that way there wouldnt be many bugs and people could play
    you mean pass the bug to Ps3 and 360 owners lol

    Leave a comment:


  • replied
    they should of just released it for ps3 or 360 first that way there wouldnt be many bugs and people could play

    Leave a comment:


  • replied
    Originally posted by heatherrr View Post
    they can give you store credit if you have a receipt
    that's good to know. i guess i can put the giftcard away until a *working* version of UT3 hits stores

    Leave a comment:


  • replied
    Originally posted by Gibson5469 View Post
    just tried to install it on a *brand spanking new* xp laptop. no luck.

    now that the packaging is open, i can't even return it.

    they can give you store credit if you have a receipt

    Leave a comment:


  • replied
    i go back to school this weekend. only having a laptop means no ut3 until i come home for xmas. bummer.

    i even went out and bought 2 copies today, so my brother and i could both play (plus i have no problem supporting epic if the game is as good as 2k4 or 2k3. I'm glad I only opened one of the games and not both.

    Leave a comment:


  • replied
    well i would like it fixed asap so we can friggin play it already

    Leave a comment:


  • replied
    Originally posted by Karmapolice View Post
    Looks like Epic has some patching to do.
    I'd say SOME serious patching...
    But its seems people get that error left and right unfortunatly with such a good game.

    Leave a comment:


  • replied
    they shouldnt of even released it yet if it didnt work

    Leave a comment:

Working...
X