Announcement

Collapse
No announcement yet.

ut3.exe has encountered an error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    I'd like to thank Bonez for putting in alot of time to try to get my game playing!

    Leave a comment:


  • replied
    Well I'm broke again, I managed to play 1 map and now it won't load again, here is the latest file, looks like were back to the pixel shader
    Log: Log file open, 11/21/07 22:39:10
    Init: Version: 3487
    Init: Epic Internal: 0
    Init: Compiled: Oct 21 2007 03:16:15
    Init: Command line:
    Init: Base directory: C:\Program Files\Unreal Tournament 3\Binaries\
    Init: Character set: Unicode
    Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTEditor.ini
    Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTEditorUserSettings.ini
    Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTCompat.ini
    Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTEngine.ini
    Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTGame.ini
    Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTInput.ini
    Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTUI.ini
    Init: Computer: BECKY3929B654D
    Init: User: Duvina
    Init: CPU Page size=4096, Processors=1
    Init: High frequency timer resolution =3.579545 MHz
    Init: Memory total: Phys=1048048K Pagef=2519136K Virt=2097024K
    Init: WinSock: version 1.1 (2.2), MaxSocks=32767, MaxUdp=65467
    Init: WinSock: I am becky-3929b654d (192.168.1.101:0)
    Init: Presizing for 83221 objects not considered by GC, pre-allocating 0 bytes.
    Init: Object subsystem initialized
    Init: Startup System Settings:
    Init: System Settings:
    Init: StaticDecals=true
    Init: DynamicDecals=true
    Init: DynamicLights=true
    Init: DynamicShadows=true
    Init: LightEnvironmentShadows=true
    Init: CompositeDynamicLights=false
    Init: DirectionalLightmaps=true
    Init: MotionBlur=true
    Init: DepthOfField=true
    Init: Bloom=true
    Init: QualityBloom=true
    Init: Distortion=true
    Init: DropParticleDistortion=false
    Init: SpeedTreeLeaves=true
    Init: SpeedTreeFronds=true
    Init: OnlyStreamInTextures=false
    Init: LensFlares=true
    Init: FogVolumes=true
    Init: FloatingPointRenderTargets=true
    Init: Trilinear=false
    Init: OneFrameThreadLag=true
    Init: UseVsync=false
    Init: UpscaleScreenPercentage=true
    Init: Fullscreen=false
    Init: AllowD3D10=true
    Init: EnableHighPolyChars=false
    Init: SkeletalMeshLODBias=0
    Init: ParticleLODBias=0
    Init: DetailMode=2
    Init: ShadowFilterQualityBias=0
    Init: MaxAnisotropy=4
    Init: MaxMultisamples=1
    Init: MinShadowResolution=32
    Init: MaxShadowResolution=512
    Init: ResX=800
    Init: ResY=600
    Init: ScreenPercentage=100.000
    Init: SceneCaptureStreamingMultiplier=1.000
    Init: FoliageDrawRadiusMultiplier=1.000
    Init: ShadowTexelsPerPixel=2.000
    Log: TEXTUREGROUP_World: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_WorldNormalMap: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_WorldSpecular: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_Character: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_CharacterNormalMap: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_CharacterSpecular: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_Weapon: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_WeaponNormalMap: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_WeaponSpecular: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_Vehicle: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_VehicleNormalMap: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_VehicleSpecular: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_Effects: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_Skybox: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_UI: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_LightAndShadowMap: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_RenderTarget: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Init: Friendly System Settings:
    Init: TextureDetail=Custom
    Init: WorldDetail=Custom
    Init: bUseVSync=0
    Init: bUseMSAA=0
    Init: ScreenPercentage=100
    Init: UpscaleScreenPercentage=1
    Init: ResX= 800
    Init: ResY= 600
    Init: Fullscreen=0
    Init: OS stats:
    Init: Windows XP Service Pack 2
    Init: RemoteDesktop=0
    Init: Memory stats:
    Init: Physical: 1023MB
    Init: Virtual: 2047MB
    Init: PageFile: 2460MB
    Init: CPU stats:
    Init: MeasuredPerformanceTime: 978.952 (measured now)
    Init: Hyperthreaded: 0
    Init: NumProcessorsPerCPU: 1
    Init: NumLogicalProcessors: 1
    Init: NumPhysicalProcessors: 1
    Init: MaxSpeed: 1808
    Init: CurrentSpeed: 1808
    Init: CoresPerProcessor: 1
    Init: IsOnBattery: 0
    Init: BatteryLevel: -1
    Init: Manufacturer: AMD
    Init: CPUName: AMD Athlon 64
    Init: L1CacheSize: 64
    Init: L2CacheSize: 512
    Init: Architecture: x64
    Init: GPU stats:
    Init: VendorID: 000010DE
    Init: DeviceID: 00000141
    Init: DriverVersion: 6.14.11.6375
    Init: DeviceName: NVIDIA GeForce 6600
    Init: DriverName: nv4_disp.dll
    Init: PixelShaderVersion: 3
    Init: VertexShaderVersion: 3
    Init: VRAMQuantity: 256
    Init: DedicatedVRAM: 244
    Init: AdapterCount: 1
    Init: SupportsHardwareTnL: 1
    Init: GPU DeviceID found in ini: (2) GeForce 6600
    Init: Machine detected compatibility level: Composite: 1. CPU: 1. GPU: 2.
    Init: Previous detected compatibility level: Composite: 0. CPU: 0. GPU: 0.
    Init: System Settings changed using SetFriendlyGraphicsSettings:
    Init: System Settings:
    Init: StaticDecals=false
    Init: DynamicDecals=false
    Init: DynamicLights=false
    Init: DynamicShadows=false
    Init: LightEnvironmentShadows=false
    Init: CompositeDynamicLights=true
    Init: DirectionalLightmaps=false
    Init: MotionBlur=false
    Init: DepthOfField=false
    Init: Bloom=false
    Init: QualityBloom=false
    Init: Distortion=false
    Init: DropParticleDistortion=true
    Init: SpeedTreeLeaves=false
    Init: SpeedTreeFronds=false
    Init: OnlyStreamInTextures=false
    Init: LensFlares=false
    Init: FogVolumes=true
    Init: FloatingPointRenderTargets=true
    Init: Trilinear=true
    Init: OneFrameThreadLag=true
    Init: UseVsync=false
    Init: UpscaleScreenPercentage=true
    Init: Fullscreen=true
    Init: AllowD3D10=true
    Init: EnableHighPolyChars=false
    Init: SkeletalMeshLODBias=1
    Init: ParticleLODBias=2147483647
    Init: DetailMode=0
    Init: ShadowFilterQualityBias=-1
    Init: MaxAnisotropy=0
    Init: MaxMultisamples=1
    Init: MinShadowResolution=32
    Init: MaxShadowResolution=512
    Init: ResX=640
    Init: ResY=480
    Init: ScreenPercentage=50.000
    Init: SceneCaptureStreamingMultiplier=1.000
    Init: FoliageDrawRadiusMultiplier=0.000
    Init: ShadowTexelsPerPixel=2.000
    Log: TEXTUREGROUP_World: (MinLODSize= 256,MaxLODSize=1024,LODBias=2)
    Log: TEXTUREGROUP_WorldNormalMap: (MinLODSize= 256,MaxLODSize=1024,LODBias=3)
    Log: TEXTUREGROUP_WorldSpecular: (MinLODSize= 256,MaxLODSize=1024,LODBias=2)
    Log: TEXTUREGROUP_Character: (MinLODSize= 256,MaxLODSize=1024,LODBias=2)
    Log: TEXTUREGROUP_CharacterNormalMap: (MinLODSize= 256,MaxLODSize=1024,LODBias=2)
    Log: TEXTUREGROUP_CharacterSpecular: (MinLODSize= 256,MaxLODSize=1024,LODBias=2)
    Log: TEXTUREGROUP_Weapon: (MinLODSize= 256,MaxLODSize=1024,LODBias=2)
    Log: TEXTUREGROUP_WeaponNormalMap: (MinLODSize= 256,MaxLODSize=1024,LODBias=3)
    Log: TEXTUREGROUP_WeaponSpecular: (MinLODSize= 256,MaxLODSize=1024,LODBias=2)
    Log: TEXTUREGROUP_Vehicle: (MinLODSize= 256,MaxLODSize=2048,LODBias=2)
    Log: TEXTUREGROUP_VehicleNormalMap: (MinLODSize= 256,MaxLODSize=2048,LODBias=2)
    Log: TEXTUREGROUP_VehicleSpecular: (MinLODSize= 256,MaxLODSize=2048,LODBias=2)
    Log: TEXTUREGROUP_Effects: (MinLODSize= 256,MaxLODSize=1024,LODBias=2)
    Log: TEXTUREGROUP_Skybox: (MinLODSize= 512,MaxLODSize=2048,LODBias=1)
    Log: TEXTUREGROUP_UI: (MinLODSize=2048,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_LightAndShadowMap: (MinLODSize= 512,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_RenderTarget: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Init: Friendly System Settings:
    Init: TextureDetail=Level2
    Init: WorldDetail=Level1
    Init: bUseVSync=0
    Init: bUseMSAA=0
    Init: ScreenPercentage= 50
    Init: UpscaleScreenPercentage=1
    Init: ResX= 640
    Init: ResY= 480
    Init: Fullscreen=1
    Init: Writing new compatibility level to ini. Composite: 1. CPU: 1. GPU: 2.
    Log: Initializing FaceFX...
    Log: FaceFX initialized:
    Log: version 1.710000
    Log: licensee Unreal Engine 3 Licensee
    Log: project Unreal Engine 3 Project
    Log: Preloading (default) startup map UTFrontEnd
    Log: GConfig::Find has loaded file: ..\Engine\Localization\int\Core.int
    Log: GConfig::Find has loaded file: ..\Engine\Localization\int\Engine.int
    Log: Loaded shader cache RefShaderCache-PC-D3D-SM3.CacheObject: 24748 shaders(0 legacy, 0 redundant), 2548 materials
    Log: GConfig::Find has loaded file: ..\Engine\Localization\int\UnrealScriptTest.int
    Log: GConfig::Find has loaded file: ..\UTGame\Localization\int\UTGame.int
    Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTWeapon.ini
    Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTCustomChar.ini
    Log: GConfig::LoadFile associated file: ..\UTGame\Config\UTMap.ini
    Log: GConfig::Find has loaded file: ..\Engine\Localization\int\OnlineSubsystemGameSpy. int
    Log: 87984 objects as part of root set at end of initial load.
    Log: 0 out of 0 bytes used by permanent object pool.
    Log: Initializing Engine...
    Log: GConfig::Find has loaded file: ..\Engine\Localization\int\Editor.int
    Log: GConfig::Find has loaded file: ..\UTGame\Localization\int\UTEditor.int
    Init: UEngine initialized
    Log: Looking for DLC...
    Log: Object size..............: 60
    Log: Actor size...............: 436
    Log: ActorComponent size......: 88
    Log: PrimitiveComponent size..: 448
    Init: ALAudio device requested : Generic Software
    Init: ALAudio device opened : Generic Software
    Init: AL_VENDOR : Creative Labs Inc.
    Init: AL_RENDERER : Software
    Init: AL_VERSION : 1.1
    Init: AL_EXTENSIONS : EAX EAX2.0 EAX3.0 EAX4.0 EAX5.0 EAX3.0EMULATED EAX4.0EMULATED AL_EXT_OFFSET AL_EXT_LINEAR_DISTANCE AL_EXT_EXPONENT_DISTANCE
    Init: Device supports: ALC_EXT_EFX
    Init: Found EFX extension with 1 effect slots and 1 potential sends
    Init: ...'reverb' supported
    Init: ...'low pass filter' supported
    Init: ALAudioDevice initialized.
    Init: Client initialized
    Log: GConfig::Find has loaded file: ..\Engine\Localization\int\Launch.int
    PlayerManagement: Creating new player with ControllerId 0
    PlayerManagement: Successfully created new player with ControllerId 0: LocalPlayer_0
    Log: Browse: UTFrontEnd?Name=Player?team=255
    Log: LoadMap: UTFrontEnd?Name=Player?team=255
    Log: Virtual memory allocation size: 212.82 MByte (223154176 Bytes)
    Log: Physical memory allocation size: 0.00 MByte (0 Bytes)
    Log: GConfig::Find has loaded file: ..\UTGame\Localization\int\UTGameContent.int
    Critical: appError called:
    Critical: Direct3DDevice->CreatePixelShader((DWORD*)&Code(0),(IDirect3DPixe lShader9**)PixelShader.GetInitReference()) failed
    at .\Src\D3D9Shaders.cpp:18
    with error 88760028
    Critical: Windows GetLastError: The system cannot find the file specified. (2)
    Log: === Critical error: ===
    Direct3DDevice->CreatePixelShader((DWORD*)&Code(0),(IDirect3DPixe lShader9**)PixelShader.GetInitReference()) failed
    at .\Src\D3D9Shaders.cpp:18
    with error 88760028

    RaiseException() Address = 0x7c812a5b (filename not found)
    CxxThrowException() Address = 0x78158e69 (filename not found)
    Address = 0xb27972 (filename not found)
    Address = 0xe8781b4c (filename not found)

    Exit: Executing UObject::StaticShutdownAfterError
    Exit: Executing UWindowsClient::ShutdownAfterError
    Exit: Executing UWindowsClient::ShutdownAfterError
    Exit: UALAudioDevice::ShutdownAfterError
    Log: Shutting down FaceFX...
    Log: FaceFX shutdown.
    Exit: Exiting.

    Leave a comment:


  • replied
    its located in the mydocuments folder.

    Leave a comment:


  • replied
    Originally posted by Duvina View Post
    Alright I've managed to load once! Have you gone and deleted you my games file? If you get the users ini is out of date deleting the my games folder seems to fix that problem.
    Wheres this "mygames" folder located? I can't seem to find it.

    Leave a comment:


  • replied
    Originally posted by Gareee View Post
    "I select "play ut3" then a window comes up saying my user ini is out of date, and I should update it. Select update, then a window saying "UT3.exe has ecountered a problem and needs to close, sorry for the inconvenience" comes up."
    '

    Alright I've managed to load once! Have you gone and deleted you my games file? If you get the users ini is out of date deleting the my games folder seems to fix that problem.

    Leave a comment:


  • replied
    Me, too. Just recieved a backordered frisbee today, and wouldn't have dreamed the problems would begin with installation.

    Leave a comment:


  • replied
    Tried to load it again and got a different thing in the log file
    Log: Log file open, 11/21/07 21:07:22
    Init: Version: 3487
    Init: Epic Internal: 0
    Init: Compiled: Oct 21 2007 03:16:15
    Init: Command line:
    Init: Base directory: C:\Program Files\Unreal Tournament 3\Binaries\
    Init: Character set: Unicode
    Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTEditor.ini
    Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTEditorUserSettings.ini
    Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTCompat.ini
    Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTEngine.ini
    Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTGame.ini
    Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTInput.ini
    Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTUI.ini
    Init: Computer: BECKY3929B654D
    Init: User: Duvina
    Init: CPU Page size=4096, Processors=1
    Init: High frequency timer resolution =3.579545 MHz
    Init: Memory total: Phys=1048048K Pagef=2519136K Virt=2097024K
    Init: WinSock: version 1.1 (2.2), MaxSocks=32767, MaxUdp=65467
    Init: WinSock: I am becky-3929b654d (192.168.1.101:0)
    Init: Presizing for 83221 objects not considered by GC, pre-allocating 0 bytes.
    Init: Object subsystem initialized
    Init: Startup System Settings:
    Init: System Settings:
    Init: StaticDecals=false
    Init: DynamicDecals=false
    Init: DynamicLights=false
    Init: DynamicShadows=false
    Init: LightEnvironmentShadows=false
    Init: CompositeDynamicLights=true
    Init: DirectionalLightmaps=false
    Init: MotionBlur=false
    Init: DepthOfField=false
    Init: Bloom=false
    Init: QualityBloom=false
    Init: Distortion=false
    Init: DropParticleDistortion=true
    Init: SpeedTreeLeaves=false
    Init: SpeedTreeFronds=false
    Init: OnlyStreamInTextures=false
    Init: LensFlares=false
    Init: FogVolumes=true
    Init: FloatingPointRenderTargets=true
    Init: Trilinear=true
    Init: OneFrameThreadLag=true
    Init: UseVsync=false
    Init: UpscaleScreenPercentage=true
    Init: Fullscreen=true
    Init: AllowD3D10=true
    Init: EnableHighPolyChars=false
    Init: SkeletalMeshLODBias=1
    Init: ParticleLODBias=2147483647
    Init: DetailMode=0
    Init: ShadowFilterQualityBias=-1
    Init: MaxAnisotropy=0
    Init: MaxMultisamples=1
    Init: MinShadowResolution=32
    Init: MaxShadowResolution=512
    Init: ResX=640
    Init: ResY=480
    Init: ScreenPercentage=50.000
    Init: SceneCaptureStreamingMultiplier=1.000
    Init: FoliageDrawRadiusMultiplier=0.000
    Init: ShadowTexelsPerPixel=2.000
    Log: TEXTUREGROUP_World: (MinLODSize= 256,MaxLODSize=1024,LODBias=2)
    Log: TEXTUREGROUP_WorldNormalMap: (MinLODSize= 256,MaxLODSize=1024,LODBias=3)
    Log: TEXTUREGROUP_WorldSpecular: (MinLODSize= 256,MaxLODSize=1024,LODBias=2)
    Log: TEXTUREGROUP_Character: (MinLODSize= 256,MaxLODSize=1024,LODBias=2)
    Log: TEXTUREGROUP_CharacterNormalMap: (MinLODSize= 256,MaxLODSize=1024,LODBias=2)
    Log: TEXTUREGROUP_CharacterSpecular: (MinLODSize= 256,MaxLODSize=1024,LODBias=2)
    Log: TEXTUREGROUP_Weapon: (MinLODSize= 256,MaxLODSize=1024,LODBias=2)
    Log: TEXTUREGROUP_WeaponNormalMap: (MinLODSize= 256,MaxLODSize=1024,LODBias=3)
    Log: TEXTUREGROUP_WeaponSpecular: (MinLODSize= 256,MaxLODSize=1024,LODBias=2)
    Log: TEXTUREGROUP_Vehicle: (MinLODSize= 256,MaxLODSize=2048,LODBias=2)
    Log: TEXTUREGROUP_VehicleNormalMap: (MinLODSize= 256,MaxLODSize=2048,LODBias=2)
    Log: TEXTUREGROUP_VehicleSpecular: (MinLODSize= 256,MaxLODSize=2048,LODBias=2)
    Log: TEXTUREGROUP_Effects: (MinLODSize= 256,MaxLODSize=1024,LODBias=2)
    Log: TEXTUREGROUP_Skybox: (MinLODSize= 512,MaxLODSize=2048,LODBias=1)
    Log: TEXTUREGROUP_UI: (MinLODSize=2048,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_LightAndShadowMap: (MinLODSize= 512,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_RenderTarget: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Init: Friendly System Settings:
    Init: TextureDetail=Level2
    Init: WorldDetail=Level1
    Init: bUseVSync=0
    Init: bUseMSAA=0
    Init: ScreenPercentage= 50
    Init: UpscaleScreenPercentage=1
    Init: ResX= 640
    Init: ResY= 480
    Init: Fullscreen=1
    Init: OS stats:
    Init: Windows XP Service Pack 2
    Init: RemoteDesktop=0
    Init: Memory stats:

    Leave a comment:


  • replied
    tried everything. updating instalshield and directx, cleaned my registry etc etc still ut3.exe has encountered a problem and there so so so f***in sorry for the inconveinence. grrrrrrr arrrrrg and i closed avg

    Leave a comment:


  • replied
    "I select "play ut3" then a window comes up saying my user ini is out of date, and I should update it. Select update, then a window saying "UT3.exe has ecountered a problem and needs to close, sorry for the inconvenience" comes up."

    Same exact problem here.. we bought 2 copies, it works on one system, but not on the other system, and both are runnign the newest ati video drivers released today, and ati x1950 pro video cards.

    The wife's system opens a full black screen, something doesn't work properly, and then that screen minimizes on the desktop, and we get that windows encounter error popup.

    Still haven't seen anyone post a fix for this yet.

    I tried moving my own documents/game ini files over to her system, but that didn't work, and also tried all the various shortcut options as well, and none helped.

    Needless to say, she's ******...LOL! Sure glad we just took a chance and shelled out $100 for two copies!

    I doubt epic will even have anyone working at all tomorrow, so I'm hoping we see a weekend patch, or at least some suggested fixes by then.
    '

    Leave a comment:


  • replied
    Alright I updated my sound drivers, re updated my nvidia drivers and reinstalled directx now I try to load and it goes into a black screen never to recover, here is the lastest log file, which is different then the first one
    Log: Log file open, 11/21/07 20:51:50
    Init: Version: 3487
    Init: Epic Internal: 0
    Init: Compiled: Oct 21 2007 03:16:15
    Init: Command line:
    Init: Base directory: C:\Program Files\Unreal Tournament 3\Binaries\
    Init: Character set: Unicode
    Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTEditor.ini
    Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTEditorUserSettings.ini
    Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTCompat.ini
    Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTEngine.ini
    Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTGame.ini
    Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTInput.ini
    Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTUI.ini
    Log: Deleting old log file Launch-backup-2007.11.21-20.51.50.log
    Init: Computer: BECKY3929B654D
    Init: User: Duvina
    Init: CPU Page size=4096, Processors=1
    Init: High frequency timer resolution =3.579545 MHz
    Init: Memory total: Phys=1048048K Pagef=2519136K Virt=2097024K
    Init: WinSock: version 1.1 (2.2), MaxSocks=32767, MaxUdp=65467
    Init: WinSock: I am becky-3929b654d (192.168.1.101:0)
    Init: Presizing for 83221 objects not considered by GC, pre-allocating 0 bytes.
    Init: Object subsystem initialized
    Init: Startup System Settings:
    Init: System Settings:
    Init: StaticDecals=true
    Init: DynamicDecals=true
    Init: DynamicLights=true
    Init: DynamicShadows=true
    Init: LightEnvironmentShadows=true
    Init: CompositeDynamicLights=false
    Init: DirectionalLightmaps=true
    Init: MotionBlur=true
    Init: DepthOfField=true
    Init: Bloom=true
    Init: QualityBloom=true
    Init: Distortion=true
    Init: DropParticleDistortion=false
    Init: SpeedTreeLeaves=true
    Init: SpeedTreeFronds=true
    Init: OnlyStreamInTextures=false
    Init: LensFlares=true
    Init: FogVolumes=true
    Init: FloatingPointRenderTargets=true
    Init: Trilinear=false
    Init: OneFrameThreadLag=true
    Init: UseVsync=false
    Init: UpscaleScreenPercentage=true
    Init: Fullscreen=false
    Init: AllowD3D10=true
    Init: EnableHighPolyChars=false
    Init: SkeletalMeshLODBias=0
    Init: ParticleLODBias=0
    Init: DetailMode=2
    Init: ShadowFilterQualityBias=0
    Init: MaxAnisotropy=4
    Init: MaxMultisamples=1
    Init: MinShadowResolution=32
    Init: MaxShadowResolution=512
    Init: ResX=800
    Init: ResY=600
    Init: ScreenPercentage=100.000
    Init: SceneCaptureStreamingMultiplier=1.000
    Init: FoliageDrawRadiusMultiplier=1.000
    Init: ShadowTexelsPerPixel=2.000
    Log: TEXTUREGROUP_World: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_WorldNormalMap: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_WorldSpecular: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_Character: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_CharacterNormalMap: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_CharacterSpecular: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_Weapon: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_WeaponNormalMap: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_WeaponSpecular: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_Vehicle: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_VehicleNormalMap: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_VehicleSpecular: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_Effects: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_Skybox: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_UI: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_LightAndShadowMap: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_RenderTarget: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Init: Friendly System Settings:
    Init: TextureDetail=Custom
    Init: WorldDetail=Custom
    Init: bUseVSync=0
    Init: bUseMSAA=0
    Init: ScreenPercentage=100
    Init: UpscaleScreenPercentage=1
    Init: ResX= 800
    Init: ResY= 600
    Init: Fullscreen=0
    Init: OS stats:
    Init: Windows XP Service Pack 2
    Init: RemoteDesktop=0
    Init: Memory stats:
    Init: Physical: 1023MB
    Init: Virtual: 2047MB
    Init: PageFile: 2460MB
    Init: CPU stats:
    Init: MeasuredPerformanceTime: 1048.421 (measured now)
    Init: Hyperthreaded: 0
    Init: NumProcessorsPerCPU: 1
    Init: NumLogicalProcessors: 1
    Init: NumPhysicalProcessors: 1
    Init: MaxSpeed: 1808
    Init: CurrentSpeed: 1808
    Init: CoresPerProcessor: 1
    Init: IsOnBattery: 0
    Init: BatteryLevel: -1
    Init: Manufacturer: AMD
    Init: CPUName: AMD Athlon 64
    Init: L1CacheSize: 64
    Init: L2CacheSize: 512
    Init: Architecture: x64
    Init: GPU stats:
    Init: VendorID: 000010DE
    Init: DeviceID: 00000141
    Init: DriverVersion: 6.14.11.6375
    Init: DeviceName: NVIDIA GeForce 6600
    Init: DriverName: nv4_disp.dll
    Init: PixelShaderVersion: 3
    Init: VertexShaderVersion: 3
    Init: VRAMQuantity: 256
    Init: DedicatedVRAM: 244
    Init: AdapterCount: 1
    Init: SupportsHardwareTnL: 1
    Init: GPU DeviceID found in ini: (2) GeForce 6600
    Init: Machine detected compatibility level: Composite: 0. CPU: 0. GPU: 2.
    Init: Previous detected compatibility level: Composite: 0. CPU: 0. GPU: 0.
    Init: System Settings changed using SetFriendlyGraphicsSettings:
    Init: System Settings:
    Init: StaticDecals=false
    Init: DynamicDecals=false
    Init: DynamicLights=false
    Init: DynamicShadows=false
    Init: LightEnvironmentShadows=false
    Init: CompositeDynamicLights=true
    Init: DirectionalLightmaps=false
    Init: MotionBlur=false
    Init: DepthOfField=false
    Init: Bloom=false
    Init: QualityBloom=false
    Init: Distortion=false
    Init: DropParticleDistortion=true
    Init: SpeedTreeLeaves=false
    Init: SpeedTreeFronds=false
    Init: OnlyStreamInTextures=false
    Init: LensFlares=false
    Init: FogVolumes=true
    Init: FloatingPointRenderTargets=true
    Init: Trilinear=true
    Init: OneFrameThreadLag=true
    Init: UseVsync=false
    Init: UpscaleScreenPercentage=true
    Init: Fullscreen=true
    Init: AllowD3D10=true
    Init: EnableHighPolyChars=false
    Init: SkeletalMeshLODBias=1
    Init: ParticleLODBias=2147483647
    Init: DetailMode=0
    Init: ShadowFilterQualityBias=-1
    Init: MaxAnisotropy=0
    Init: MaxMultisamples=1
    Init: MinShadowResolution=32
    Init: MaxShadowResolution=512
    Init: ResX=640
    Init: ResY=480
    Init: ScreenPercentage=50.000
    Init: SceneCaptureStreamingMultiplier=1.000
    Init: FoliageDrawRadiusMultiplier=0.000
    Init: ShadowTexelsPerPixel=2.000
    Log: TEXTUREGROUP_World: (MinLODSize= 256,MaxLODSize=1024,LODBias=2)
    Log: TEXTUREGROUP_WorldNormalMap: (MinLODSize= 256,MaxLODSize=1024,LODBias=3)
    Log: TEXTUREGROUP_WorldSpecular: (MinLODSize= 256,MaxLODSize=1024,LODBias=2)
    Log: TEXTUREGROUP_Character: (MinLODSize= 256,MaxLODSize=1024,LODBias=2)
    Log: TEXTUREGROUP_CharacterNormalMap: (MinLODSize= 256,MaxLODSize=1024,LODBias=2)
    Log: TEXTUREGROUP_CharacterSpecular: (MinLODSize= 256,MaxLODSize=1024,LODBias=2)
    Log: TEXTUREGROUP_Weapon: (MinLODSize= 256,MaxLODSize=1024,LODBias=2)
    Log: TEXTUREGROUP_WeaponNormalMap: (MinLODSize= 256,MaxLODSize=1024,LODBias=3)
    Log: TEXTUREGROUP_WeaponSpecular: (MinLODSize= 256,MaxLODSize=1024,LODBias=2)
    Log: TEXTUREGROUP_Vehicle: (MinLODSize= 256,MaxLODSize=2048,LODBias=2)
    Log: TEXTUREGROUP_VehicleNormalMap: (MinLODSize= 256,MaxLODSize=2048,LODBias=2)
    Log: TEXTUREGROUP_VehicleSpecular: (MinLODSize= 256,MaxLODSize=2048,LODBias=2)
    Log: TEXTUREGROUP_Effects: (MinLODSize= 256,MaxLODSize=1024,LODBias=2)
    Log: TEXTUREGROUP_Skybox: (MinLODSize= 512,MaxLODSize=2048,LODBias=1)
    Log: TEXTUREGROUP_UI: (MinLODSize=2048,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_LightAndShadowMap: (MinLODSize= 512,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_RenderTarget: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Init: Friendly System Settings:
    Init: TextureDetail=Level2
    Init: WorldDetail=Level1
    Init: bUseVSync=0
    Init: bUseMSAA=0
    Init: ScreenPercentage= 50
    Init: UpscaleScreenPercentage=1
    Init: ResX= 640
    Init: ResY= 480
    Init: Fullscreen=1
    Init: Writing new compatibility level to ini. Composite: 0. CPU: 0. GPU: 2.
    Log: Initializing FaceFX...
    Log: FaceFX initializ

    Leave a comment:


  • replied
    all my specs are right on my computer with vista but i still have the "ut3.exe is not working" no avg installed. tried it on an xp same thing this time it showed up after restart. read the minimal requirments on the box and we have everything the only thing is our processer is .2 less than 2.0 but our other computer has 2.0 or higher and it said "ut3.exe is not responding"

    Leave a comment:


  • replied
    Computer specs shouldn't really affect the game *opening*, freezing/crashing would indicate a problem there. I just don't get it.

    Leave a comment:


  • replied
    .

    same problem for a few of my clan members

    Ima install vista on theirs to see if that makes any difference=(



    updated every driver
    latest directx
    cleaned registry
    reinstalled windows


    ....


    nothing


    diff computers


    ....

    ....


    nothing=(

    Leave a comment:


  • replied
    actually I think it installed directx on top of another directx if I'm reading the directx log file right and any time direct x does that it gets hosed

    Leave a comment:


  • replied
    Hello

    Do you have latest direct x drivers though. My freind had alot of trouble with bioshock with AVG. Maybe it is that. if not try latest direct x drivers.

    Leave a comment:

Working...
X