Announcement

Collapse
No announcement yet.

Graphic Problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Graphic Problems

    I'm having problems with the graphics looking poor with the retail version of UT3; actually, they look worse than what they did in the demo. It looks as if there isn't any AA happening at all, and textures aren't set to max (even though they are in the settings) Is there an .ini file I can edit to force the settings I want?

    The only important part of my system specs you all need to know is that I have an 8800 gts (320mb version) 2g system memory, 2.0 amd sempron. The only other thing besides forcing settings in the various UT files, is seeing if my vid drivers are up to date, even though I'm pretty sure they are.

    I'm kind of disappointed with Epic about the lack of options in the 'advanced' settings under graphics. Like 3 things to change? wtf.

    #2
    Done with Epic

    Comment


      #3
      Sempron is a budget CPU and 2.0 ghz is far below spec. Its not so related to your problem with detail, but that gfx card is nice and is strongly held back by your sempron.

      I have an 8800gts and used to run it with an AMD 64 3200, upgraded to a 5200 x2 and got waaay more out gfx card, fps wise. That CPU was heaps more powerful than a 2.0 sempron as well..

      For the sake of your GPU, upgrade your CPU! It will love you for it. Theres heaps of premium $$ worth of performance sitting in your PC case doing absolutely nothing.

      And yah, advanced settings are a joke. But thats the trend of games these days. Even crysis only has a few drop boxes with low-high settings. I hate having to do all this .ini digging to get a graphics/performance sweet spot for my system. I would probably do it anways to tell the truth, but a little more interface to the high gfx features wouldnt go unappreciated.

      Comment

      Working...
      X