Announcement

Collapse
No announcement yet.

UT3 Freezes

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UT3 Freezes

    Like many others, I've installed UT3 and have not been able to play it because it freezes up on me (video and sound freezes). It happens in every mode I try to play. I have to use the Task Manager to shut it down. Sometimes I get a Windows Application Error. Other times I get a debug window that asks me if I want to use Visual Studio to debug the program (because of a Win32 error). My computer has the following configuration:

    XP Pro SP2 with the latest updates
    Intel Core2Duo 6700 2.66
    4 gig of RAM (although Windows only sees 3.25)
    NVIDIA GeForce 8800 GTS (version 6.14.11.6375 dated 10/4/2007)
    Sound Blaster X-Fi Xtreme Audio (version 5.12.1.620 dated 9/25/2007)
    ZoneAlarm Firewall, Anti-virus, Anti-spam, etc.

    If anyone has experienced the same problems and figured out how to fix it, please let me know what you did.

    Thanks.

    #2
    I have a weird problem where every cinematic freezes the game, if i decide to watch it... iono why though. probably cause my setup is horrid.

    Comment


      #3
      Get new drivers those are ancient.

      Comment


        #4
        I am having the same problem. I am able to play in multiplayer just fine, but when I hit the first cinematic scene in the campaign it locks up. Even if I turn the settings down I get the same thing...... /*grrrrrrrr*/

        Comment


          #5
          Update your video drivers!!

          Comment


            #6
            Originally posted by Heroics View Post
            I am having the same problem. I am able to play in multiplayer just fine, but when I hit the first cinematic scene in the campaign it locks up. Even if I turn the settings down I get the same thing...... /*grrrrrrrr*/
            Mine is the total opposite it's fine with cinematics but it locked up on deathmatch that's just weird.
            Mischa.

            Comment


              #7
              open utengine.ini and change PumpWindowMessagesWhenRenderThreadStalled=False to PumpWindowMessagesWhenRenderThreadStalled=True

              Comment


                #8
                Originally posted by Battle Crab View Post
                I have a weird problem where every cinematic freezes the game, if i decide to watch it... iono why though. probably cause my setup is horrid.
                My son's PC has this same problem. He can play any game type via instant action or even multiplayer but if we try to play co-op or he tries to begin his own campaign it locks up every time a cinematic starts. He is using the following...

                AMD 3500+
                1GB RAM
                6800GT (tried both 163.75 & 169.09 drivers)

                If he's quick to ESC or press a key, sometimes he can sneak past it but heck...he's 7 years old, he wants to see the video of the "monster dudes" as he calls them.

                Comment


                  #9
                  Same thing, freezes during cinematic, also I can play online for a while but once it froze in the middle of the game and a couple times it froze right after a game and I had to force quit it.

                  I don't think it's my PC, seeing as it was not hard locked and I could use ctrl alt del man, I hope epic puts out a patch for this game soon fixing lots of issues.

                  Comment


                    #10
                    Originally posted by Chain-Lei View Post
                    open utengine.ini and change PumpWindowMessagesWhenRenderThreadStalled=False to PumpWindowMessagesWhenRenderThreadStalled=True
                    This worked great for me, thanks so much!!!!

                    Comment


                      #11
                      Actually, according to the vendor websites, they are the latest. If I'm mistaken, please let me know what version I should try.

                      Thanks.

                      Comment


                        #12
                        Same problem here. Any fixes yet?

                        I have the same problem I get random freezes - these freezes usually take about 10 seconds to fix themselves. I think its a problem with my CPU, because when it freezes everything freezes - just ran winamp in the background and winamp stops responding too while the freeze is occuring. When i play online the freezes affect play a lot coz when it unfreezes im usually dead. When i play offline when it unfreezes i resume from where i left off.

                        They occur when i play online or offline, any map or game type. Ive gone and done a memtest ( i actually found out that my memory was defective and replaced that) ive tried two different video cards (8600GT and 3850) and turned all the settings down (ive tried it on 800x600 up to 1650x1080, world and texture detail at 1 - all resolutions seem to run fine until it freezes).

                        Ive tried ini file hacks, updating drivers both beta and stable releases on both video cards, applying the 1.1 patch. Nothing has fixed the problem yet. I hope that this gets resolved soon.

                        One thing i havent tried is running it on XP SP2. Could this help? I think my system is more than capable to play UT3. Bioshock works without a problem.

                        System
                        E6850 @ 3.0GHZ (stock)
                        4GB Ram
                        ASUS P5K-Deluxe WIFI (latest BIOS and chipset drivers)
                        NVidia 8600GT and Radeon 3850 (beta and stable releases)
                        Vista x64
                        4x SATA HDD
                        450W PSU

                        Comment


                          #13
                          With a X-FI with X-RAM you must turn off OpenAL, and wait for a patch. Cinematic-freeze can be avoided, use search function.

                          Comment


                            #14
                            Sorry, i dont have an X-FI. I have a professional roland audio interface, and have tried with OpenAL on and off. Problem still remains. Will search for the cinematic-freeze fix, thanks.

                            Comment


                              #15
                              im talking to the thread opener.

                              Comment

                              Working...
                              X