Announcement

Collapse
No announcement yet.

Bought UT3 and my computer won't run it

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Bought UT3 and my computer won't run it

    Anyone else got this issue? I figured it probably wouldn't work but I knew I'd be upgrading my PC soon anyways.

    #2
    Did you try the demo before buying? That should've been an indicator as to whether the game would run or not.

    Comment


      #3
      I did, demo didn't work either, I had some serious graphical issues. I figured it could've been an error with the beta that would be fixed in the gold version. After all, my computer meets the minimum requirements.

      Comment


        #4
        Specs ?

        Comment


          #5
          AMD XP 3000+
          ATI Radeon 9600 256mb
          1gb RAM

          like I said, it meets the minimum, if only just barely.

          Comment


            #6
            Minimum = starts (if you got your system in good shape), I'd recommend waiting until said new rig arrives.

            Comment


              #7
              I'm thinking about dropping a Radeon X1650 Pro into it ($75) until I get a new rig, think that's a wise solution? I'd get a new rig now but I've got a total of about $200 to my name.

              Comment


                #8
                1.Uninstall the demo
                2. Uninstall UT3
                3. defrag the drive that you installed UT3 in
                4. reinstall UT3
                5. remember that you must have the disc in ther DVD drive to play UT3, there is not patch, yet

                see if that works

                Comment


                  #9
                  Originally posted by Number1SuperGuy View Post
                  I'm thinking about dropping a Radeon X1650 Pro into it ($75) until I get a new rig, think that's a wise solution?
                  No .

                  Originally posted by THORB4 View Post
                  1.Uninstall the demo
                  Doesn't affect the retail version at all.

                  Originally posted by THORB4 View Post
                  3. defrag the drive that you installed UT3 in
                  Waste of time.

                  Originally posted by THORB4 View Post
                  5. remember that you must have the disc in ther DVD drive to play UT3,
                  False.

                  Comment


                    #10
                    Originally posted by KriLL3.8™ View Post
                    No .
                    You got another solution?

                    Comment


                      #11
                      As KriLL3.8 he seems to know all the answeres

                      Comment


                        #12
                        Yeah, the UE3 engine doesn't play nice with older PC's, that's the downside. The good thing is that with an 8800 or a 2900, it looks phenomenal. Right now, I'm getting ready to build a new rig too, as my X1950 512mb vRam Sapphire card is chugging along at 20 FPS with low/medium settings.

                        Much like you, I bought the game anyway, as I wanted to support Epic, and I've been a huge fan since the beginning. Right now I'm torn between a quad core or a dual core. The price of the quad cores are supposed to go down significantly in January according to Tomshardware forums, but I'm leaning towards a dual core at this point anyway, probably an E6850, it's got excellent benchies, and since the Phenoms benched fairly low in comparison, I think I'm going Intel for this build, as well as an Nvidia 8800GT, SLI perhaps down the road, who knows.

                        If there was one game that would get me to upgrade, it's UT, as always.

                        Comment


                          #13
                          Originally posted by Number1SuperGuy View Post
                          You got another solution?
                          Running the game at a horribly low resolution with really poor frames doesn't sound like a good idea, wait until you can upgrade.

                          Originally posted by dozerking View Post
                          If there was one game that would get me to upgrade, it's UT, as always.
                          Q6600 8800gts for me, had a P4 3.0 9800pro 2 months ago.

                          Comment


                            #14
                            Originally posted by KriLL3.8™ View Post
                            Running the game at a horribly low resolution with really poor frames doesn't sound like a good idea, wait until you can upgrade.
                            It's not the framerate that's the issue, the game won't even load. I tell it to launch a single player game and it tells me my video card reset to prevent the game from setting it on fire.

                            And besides, getting an X1650 Pro would be the upgrade that would let me play... So it's either buy the X1650 and be able to play the game (at a low framerate) or wait a year til I can afford a new PC to play the game. Does that change your recommendation?

                            Comment


                              #15
                              Originally posted by Number1SuperGuy View Post
                              It's not the framerate that's the issue, the game won't even load. I tell it to launch a single player game and it tells me my video card reset to prevent the game from setting it on fire.

                              And besides, getting an X1650 Pro would be the upgrade that would let me play... So it's either buy the X1650 and be able to play the game (at a low framerate) or wait a year til I can afford a new PC to play the game. Does that change your recommendation?
                              I have exactly the same settings as you number1guy and io have all settings maxed out in the demo with minimun lag in online play

                              i don't know why yours doesn't work

                              Comment

                              Working...
                              X