Announcement

Collapse
No announcement yet.

Game does not run, everything up to date

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Game does not run, everything up to date

    Well currently i just blew, what 60$ on a game that won't even play, this **** happened during the beta but figured they would fix it by now.

    Everything is up to date, comp clean, no hardware faults.

    Running windows Vista ultimate 64 edition
    Video card is an 8800GTX
    CPU: QX6850
    Mem: 3GB DDR3
    Mobo: P5K3 DELUXE/WIFI-AP
    no sound card or any other PCI devices

    #2
    What exactly is the problem? Error message?
    Check My Documents\\My Games\Unreal Tournament 3\UTGame\Logs\Launch.log for errors.

    Comment


      #3
      I have business 64 and when I first instlaled it the game would lag for like 3 seconds and my monitors would flicker. I went and got the nvidia drivers that were released on 6th of November. It runs fine for me now.

      snaz

      Comment


        #4
        Same thing with me, when I changed res. to 800x600 it starts, I see a black screen on top left of screen. Little bigger then 1/4, then it crashes to desktop. Log file below.

        Log: Log file open, 11/20/07 15:42:18
        Init: Version: 3487
        Init: Epic Internal: 0
        Init: Compiled: Oct 21 2007 03:16:15
        Init: Command line:
        Init: Base directory: C:\Program Files\Unreal Tournament 3\Binaries\
        Init: Character set: Unicode
        Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTEditor.ini
        Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTEditorUserSettings.ini
        Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTCompat.ini
        Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTEngine.ini
        Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTGame.ini
        Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTInput.ini
        Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTUI.ini
        Log: Deleting old log file Launch-backup-2007.11.20-15.42.18.log
        Init: Computer: WINDOWSXPHOME
        Init: User: NicholasEJames
        Init: CPU Page size=4096, Processors=1
        Init: High frequency timer resolution =3.579545 MHz
        Init: Memory total: Phys=1047920K Pagef=2519532K Virt=2097024K
        Init: WinSock: version 1.1 (2.2), MaxSocks=32767, MaxUdp=65467
        Init: Presizing for 83221 objects not considered by GC, pre-allocating 0 bytes.
        Init: Object subsystem initialized
        Init: WinSock: I am windows-xp-home (IP taken out)
        Init: Startup System Settings:
        Init: System Settings:
        Init: StaticDecals=false
        Init: DynamicDecals=false
        Init: DynamicLights=false
        Init: DynamicShadows=false
        Init: LightEnvironmentShadows=false
        Init: CompositeDynamicLights=true
        Init: DirectionalLightmaps=false
        Init: MotionBlur=false
        Init: DepthOfField=false
        Init: Bloom=false
        Init: QualityBloom=false
        Init: Distortion=false
        Init: DropParticleDistortion=true
        Init: SpeedTreeLeaves=false
        Init: SpeedTreeFronds=false
        Init: OnlyStreamInTextures=false
        Init: LensFlares=false
        Init: FogVolumes=true
        Init: FloatingPointRenderTargets=true
        Init: Trilinear=false
        Init: OneFrameThreadLag=true
        Init: UseVsync=false
        Init: UpscaleScreenPercentage=true
        Init: Fullscreen=true
        Init: AllowD3D10=true
        Init: EnableHighPolyChars=false
        Init: SkeletalMeshLODBias=1
        Init: ParticleLODBias=2147483647
        Init: DetailMode=0
        Init: ShadowFilterQualityBias=-1
        Init: MaxAnisotropy=4
        Init: MaxMultisamples=1
        Init: MinShadowResolution=32
        Init: MaxShadowResolution=512
        Init: ResX=640
        Init: ResY=480
        Init: ScreenPercentage=50.000
        Init: SceneCaptureStreamingMultiplier=1.000
        Init: FoliageDrawRadiusMultiplier=0.500
        Init: ShadowTexelsPerPixel=2.000
        Log: TEXTUREGROUP_World: (MinLODSize= 256,MaxLODSize=1024,LODBias=1)
        Log: TEXTUREGROUP_WorldNormalMap: (MinLODSize= 256,MaxLODSize=1024,LODBias=2)
        Log: TEXTUREGROUP_WorldSpecular: (MinLODSize= 256,MaxLODSize=1024,LODBias=1)
        Log: TEXTUREGROUP_Character: (MinLODSize= 256,MaxLODSize=1024,LODBias=1)
        Log: TEXTUREGROUP_CharacterNormalMap: (MinLODSize= 256,MaxLODSize=1024,LODBias=1)
        Log: TEXTUREGROUP_CharacterSpecular: (MinLODSize= 256,MaxLODSize=1024,LODBias=1)
        Log: TEXTUREGROUP_Weapon: (MinLODSize= 256,MaxLODSize=1024,LODBias=1)
        Log: TEXTUREGROUP_WeaponNormalMap: (MinLODSize= 256,MaxLODSize=1024,LODBias=2)
        Log: TEXTUREGROUP_WeaponSpecular: (MinLODSize= 256,MaxLODSize=1024,LODBias=1)
        Log: TEXTUREGROUP_Vehicle: (MinLODSize= 512,MaxLODSize=2048,LODBias=1)
        Log: TEXTUREGROUP_VehicleNormalMap: (MinLODSize= 512,MaxLODSize=2048,LODBias=1)
        Log: TEXTUREGROUP_VehicleSpecular: (MinLODSize= 512,MaxLODSize=2048,LODBias=1)
        Log: TEXTUREGROUP_Effects: (MinLODSize= 256,MaxLODSize=1024,LODBias=1)
        Log: TEXTUREGROUP_Skybox: (MinLODSize= 512,MaxLODSize=2048,LODBias=0)
        Log: TEXTUREGROUP_UI: (MinLODSize=1024,MaxLODSize=4096,LODBias=0)
        Log: TEXTUREGROUP_LightAndShadowMap: (MinLODSize= 512,MaxLODSize=4096,LODBias=0)
        Log: TEXTUREGROUP_RenderTarget: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
        Init: Friendly System Settings:
        Init: TextureDetail=Level3
        Init: WorldDetail=Level1
        Init: bUseVSync=0
        Init: bUseMSAA=0
        Init: ScreenPercentage= 50
        Init: UpscaleScreenPercentage=1
        Init: ResX= 640
        Init: ResY= 480
        Init: Fullscreen=1
        Init: OS stats:
        Init: Windows XP Service Pack 2
        Init: RemoteDesktop=0
        Init: Memory stats:
        Init: Physical: 1023MB
        Init: Virtual: 2047MB
        Init: PageFile: 2460MB
        Init: CPU stats:
        Init: MeasuredPerformanceTime: 773.199 (stored result)
        Init: Hyperthreaded: 0
        Init: NumProcessorsPerCPU: 1
        Init: NumLogicalProcessors: 1
        Init: NumPhysicalProcessors: 1
        Init: MaxSpeed: 2199
        Init: CurrentSpeed: 2199
        Init: CoresPerProcessor: 1
        Init: IsOnBattery: 0
        Init: BatteryLevel: -1
        Init: Manufacturer: AMD
        Init: CPUName: AMD Athlon 64
        Init: L1CacheSize: 64
        Init: L2CacheSize: 512
        Init: Architecture: x64
        Init: GPU stats:
        Init: VendorID: 000010DE
        Init: DeviceID: 000002E1
        Init: DriverVersion: 6.14.11.6375
        Init: DeviceName: NVIDIA GeForce 7600 GS
        Init: DriverName: nv4_disp.dll
        Init: PixelShaderVersion: 3
        Init: VertexShaderVersion: 3
        Init: VRAMQuantity: 512
        Init: DedicatedVRAM: 502
        Init: AdapterCount: 1
        Init: SupportsHardwareTnL: 1
        Init: GPU DeviceID found in ini: (3) GeForce 7600 GS
        Init: Machine detected compatibility level: Composite: 1. CPU: 1. GPU: 3.
        Init: Previous detected compatibility level: Composite: 1. CPU: 1. GPU: 3.
        Log: Initializing FaceFX...
        Log: FaceFX initialized:
        Log: version 1.710000
        Log: licensee Unreal Engine 3 Licensee
        Log: project Unreal Engine 3 Project
        Log: Preloading (default) startup map UTFrontEnd
        Log: GConfig::Find has loaded file: ..\Engine\Localization\int\Core.int
        Log: GConfig::Find has loaded file: ..\Engine\Localization\int\Engine.int
        Log: Loaded shader cache RefShaderCache-PC-D3D-SM3.CacheObject: 24748 shaders(0 legacy, 0 redundant), 2548 materials
        Log: GConfig::Find has loaded file: ..\Engine\Localization\int\UnrealScriptTest.int
        Log: GConfig::Find has loaded file: ..\UTGame\Localization\int\UTGame.int
        Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTWeapon.ini
        Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTCustomChar.ini
        Log: GConfig::LoadFile associated file: ..\UTGame\Config\UTMap.ini
        Log: GConfig::Find has loaded file: ..\Engine\Localization\int\OnlineSubsystemGameSpy. int
        Log: 87984 objects as part of root set at end of initial load.
        Log: 0 out of 0 bytes used by permanent object pool.
        Log: Initializing Engine...
        Log: GConfig::Find has loaded file: ..\Engine\Localization\int\Editor.int
        Log: GConfig::Find has loaded file: ..\UTGame\Localization\int\UTEditor.int
        Init: UEngine initialized
        Log: Looking for DLC...
        Log: Object size..............: 60
        Log: Actor size...............: 436
        Log: ActorComponent size......: 88
        Log: PrimitiveComponent size..: 448
        Init: ALAudio device requested : Generic Software
        Init: ALAudio device opened : Generic Software
        Init: AL_VENDOR : Creative Labs Inc.
        Init: AL_RENDERER : Software
        Init: AL_VERSION : 1.1
        Init: AL_EXTENSIONS : EAX EAX2.0 EAX3.0 EAX4.0 EAX5.0 EAX3.0EMULATED EAX4.0EMULATED AL_EXT_OFFSET AL_EXT_LINEAR_DISTANCE AL_EXT_EXPONENT_DISTANCE
        Init: Device supports: ALC_EXT_EFX
        Init: Found EFX extension with 1 effect slots and 1 potential sends
        Init: ...'reverb' supported
        Init: ...'low pass filter' supported
        Init: ALAudioDevice initialized.
        Log: Found PS2 controller with new converter
        Init: Client initialized
        Log: GConfig::Find has loaded file: ..\Engine\Localization\int\Launch.int
        PlayerManagement: Creating new player with ControllerId 0
        PlayerManagement: Successfully created new player with ControllerId 0: LocalPlayer_0
        Log: Browse: UTFrontEnd?Name=Player?team=255
        Log: LoadMap: UTFrontEnd?Name=Player?team=255
        Log: Virtual memory allocation size: 213.13 MByte (223477760 Bytes)
        Log: Physical memory allocation size: 0.00 MByte (0 Bytes)
        Log: GConfig::Find has loaded file: ..\UTGame\Localization\int\UTGameContent.int
        Critical: appError called:
        Critical: Direct3DDevice->CreateTexture( SizeX, SizeY, NumMips, GetD3DTextureUsageFlags(Flags), (D3DFORMAT)GPixelFormats[Format].PlatformFormat, GetD3DTexturePool(Flags), Texture2D->GetInitReference(), NULL ) failed
        at .\Src\D3D9Texture.cpp:86
        with error D3DERR_NOTAVAILABLE,
        SizeX=64, SizeY=64, Format=DXT1=D3DFMT_DXT1, NumMips=7, Flags=, TexMemoryAvailable=0MB
        Critical: Windows GetLastError: The system cannot find the file specified. (2)
        Log: === Critical error: ===
        Direct3DDevice->CreateTexture( SizeX, SizeY, NumMips, GetD3DTextureUsageFlags(Flags), (D3DFORMAT)GPixelFormats[Format].PlatformFormat, GetD3DTexturePool(Flags), Texture2D->GetInitReference(), NULL ) failed
        at .\Src\D3D9Texture.cpp:86
        with error D3DERR_NOTAVAILABLE,
        SizeX=64, SizeY=64, Format=DXT1=D3DFMT_DXT1, NumMips=7, Flags=, TexMemoryAvailable=0MB

        RaiseException() Address = 0x7c812a5b (filename not found)
        CxxThrowException() Address = 0x78158e69 (filename not found)
        Address = 0xb27972 (filename not found)
        Address = 0xe8781b4c (filename not found)

        Exit: Executing UObject::StaticShutdownAfterError
        Exit: Executing UWindowsClient::ShutdownAfterError
        Exit: Executing UWindowsClient::ShutdownAfterError
        Exit: UALAudioDevice::ShutdownAfterError
        Log: Shutting down FaceFX...
        Log: FaceFX shutdown.
        Exit: Exiting.
        Exit: Name subsystem shutting down
        Uninitialized: Log file closed, 11/20/07 15:43:21

        Comment


          #5
          Log: Log file open, 11/20/07 16:30:08
          Init: Version: 3487
          Init: Epic Internal: 0
          Init: Compiled: Oct 21 2007 03:16:15
          Init: Command line:
          Init: Base directory: C:\Program Files (x86)\Unreal Tournament 3\Binaries\
          Init: Character set: Unicode
          Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTEditor.ini
          Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTEditorUserSettings.ini
          Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTCompat.ini
          Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTEngine.ini
          Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTGame.ini
          Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTInput.ini
          Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTUI.ini
          Log: Deleting old log file Launch-backup-2007.11.20-16.30.08.log
          Init: Computer: HORSEMAN
          Init: User: Drake
          Init: CPU Page size=4096, Processors=4
          Init: High frequency timer resolution =14.318180 MHz
          Init: Memory total: Phys=3144192K Pagef=4194303K Virt=4194176K
          Init: WinSock: version 1.1 (2.2), MaxSocks=32767, MaxUdp=65467
          Init: Presizing for 83221 objects not considered by GC, pre-allocating 0 bytes.
          Init: Object subsystem initialized
          Init: WinSock: I am horseman (192.168.2.2:0)
          Init: Startup System Settings:
          Init: System Settings:
          Init: StaticDecals=true
          Init: DynamicDecals=true
          Init: DynamicLights=true
          Init: DynamicShadows=true
          Init: LightEnvironmentShadows=true
          Init: CompositeDynamicLights=false
          Init: DirectionalLightmaps=true
          Init: MotionBlur=true
          Init: DepthOfField=true
          Init: Bloom=true
          Init: QualityBloom=true
          Init: Distortion=true
          Init: DropParticleDistortion=false
          Init: SpeedTreeLeaves=true
          Init: SpeedTreeFronds=true
          Init: OnlyStreamInTextures=true
          Init: LensFlares=true
          Init: FogVolumes=true
          Init: FloatingPointRenderTargets=true
          Init: Trilinear=true
          Init: OneFrameThreadLag=false
          Init: UseVsync=false
          Init: UpscaleScreenPercentage=true
          Init: Fullscreen=true
          Init: AllowD3D10=true
          Init: EnableHighPolyChars=true
          Init: SkeletalMeshLODBias=0
          Init: ParticleLODBias=0
          Init: DetailMode=2
          Init: ShadowFilterQualityBias=1
          Init: MaxAnisotropy=16
          Init: MaxMultisamples=4
          Init: MinShadowResolution=32
          Init: MaxShadowResolution=512
          Init: ResX=800
          Init: ResY=600
          Init: ScreenPercentage=100.000
          Init: SceneCaptureStreamingMultiplier=1.000
          Init: FoliageDrawRadiusMultiplier=1.000
          Init: ShadowTexelsPerPixel=2.000
          Log: TEXTUREGROUP_World: (MinLODSize= 256,MaxLODSize=1024,LODBias=0)
          Log: TEXTUREGROUP_WorldNormalMap: (MinLODSize= 512,MaxLODSize=1024,LODBias=1)
          Log: TEXTUREGROUP_WorldSpecular: (MinLODSize= 256,MaxLODSize=1024,LODBias=1)
          Log: TEXTUREGROUP_Character: (MinLODSize= 512,MaxLODSize=1024,LODBias=0)
          Log: TEXTUREGROUP_CharacterNormalMap: (MinLODSize= 512,MaxLODSize=1024,LODBias=0)
          Log: TEXTUREGROUP_CharacterSpecular: (MinLODSize= 512,MaxLODSize=1024,LODBias=0)
          Log: TEXTUREGROUP_Weapon: (MinLODSize= 512,MaxLODSize=1024,LODBias=0)
          Log: TEXTUREGROUP_WeaponNormalMap: (MinLODSize=1024,MaxLODSize=1024,LODBias=0)
          Log: TEXTUREGROUP_WeaponSpecular: (MinLODSize= 512,MaxLODSize=1024,LODBias=0)
          Log: TEXTUREGROUP_Vehicle: (MinLODSize=1024,MaxLODSize=2048,LODBias=0)
          Log: TEXTUREGROUP_VehicleNormalMap: (MinLODSize=1024,MaxLODSize=2048,LODBias=1)
          Log: TEXTUREGROUP_VehicleSpecular: (MinLODSize=1024,MaxLODSize=2048,LODBias=1)
          Log: TEXTUREGROUP_Effects: (MinLODSize= 256,MaxLODSize=1024,LODBias=0)
          Log: TEXTUREGROUP_Skybox: (MinLODSize= 512,MaxLODSize=2048,LODBias=0)
          Log: TEXTUREGROUP_UI: (MinLODSize=1024,MaxLODSize=4096,LODBias=0)
          Log: TEXTUREGROUP_LightAndShadowMap: (MinLODSize= 512,MaxLODSize=4096,LODBias=0)
          Log: TEXTUREGROUP_RenderTarget: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
          Init: Friendly System Settings:
          Init: TextureDetail=Level5
          Init: WorldDetail=Level5
          Init: bUseVSync=0
          Init: bUseMSAA=1
          Init: ScreenPercentage=100
          Init: UpscaleScreenPercentage=1
          Init: ResX= 800
          Init: ResY= 600
          Init: Fullscreen=1
          Init: OS stats:
          Init: Windows Vista
          Init: RemoteDeskto

          Comment


            #6
            tired changing to 800x600 in the config, but didn't do anything

            Comment


              #7
              Originally posted by thyshallsmite View Post
              tired changing to 800x600 in the config, but didn't do anything
              Where is the resolution option in the config file?

              Comment


                #8
                C:\Users\Drake\Documents\My Games\Unreal Tournament 3\UTGame\Config

                in the UT engine Search for resX or resY

                Comment


                  #9
                  @Deathstorm
                  looks like a problem with DirectX so you might want to reinstall the latest version, but before that I would try this (it's from the readme). It is for Nvidia 7900 cards but maybe it applies to the 7600 series too.

                  Some issues with NVIDIA 7900 graphics cards cause the game to stop: If users are getting crashes creating rendering resources (pixel shaders, index buffers, textures etc) on NVIDIA cards with low operating system memory (1Gb or less), follow these steps for a workaround:

                  1. If AVG anti-virus software is installed, it needs to be uninstalled. This program causes resource conflicts with drivers. Be sure to restart the system after removing AVG.
                  2. In UTGame/Config/UTEngine.ini, set bInitializeShadersOnDemand=True.
                  3. Run the game again.

                  Comment


                    #10
                    tech support told me do a clean boot, doesn't work *sigh*

                    Comment


                      #11
                      Originally posted by Gorge View Post
                      @Deathstorm
                      looks like a problem with DirectX so you might want to reinstall the latest version, but before that I would try this (it's from the readme). It is for Nvidia 7900 cards but maybe it applies to the 7600 series too.

                      Some issues with NVIDIA 7900 graphics cards cause the game to stop: If users are getting crashes creating rendering resources (pixel shaders, index buffers, textures etc) on NVIDIA cards with low operating system memory (1Gb or less), follow these steps for a workaround:

                      1. If AVG anti-virus software is installed, it needs to be uninstalled. This program causes resource conflicts with drivers. Be sure to restart the system after removing AVG.
                      2. In UTGame/Config/UTEngine.ini, set bInitializeShadersOnDemand=True.
                      3. Run the game again.
                      Cool thanx. it started right up.

                      Comment


                        #12
                        **** your lucky

                        Comment


                          #13
                          seems tech support took off for the night, love buying a game that the box says i can play, but obviously the box is a lie!

                          Comment


                            #14
                            same problem here..... go figure. I will give this a week then I am getting my money back for a non playing game

                            Comment


                              #15
                              would a ATI Radeon X1300 be out of date to run on this game??? i just got a new Toshiba damnit! haha hell what can u do

                              and if so... what would be the cheapest way to get this game up n running?

                              Comment

                              Working...
                              X