Announcement

Collapse
No announcement yet.

Intermittent Freezes? *UDPATE 8: Solution: Use Nvidia Beta Driver 169.28*

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Originally posted by KentaroKaos View Post
    So just to clarify, did you completely uninstall X-Fi from your computer, drivers and software and all, or did you just disable that sound device in your device manager?

    It's strange how that solved your problem while others who've never even used Creative sound cards still have the problem. I'm not doubting you or anything, it's just ridiculously difficult to pinpoint the source of this problem for the rest of us.
    I didn't uninstall or disable anything. I can still actually use the dropdown box in audio properties & choose the X-FI. I just simply enabled my onboard audio in BIOS & installed the drivers for Realtek audio, switched the speaker jacks made sure it worked & went in to play. I played for over 3 hours solid before quitting & never once froze or chashed to desktop again. I just took it on a whim to try that since a lot of people were saying they had the X-FI card, as I also do. Didn't do anything all that special.

    Comment


      Originally posted by kithylin View Post
      if you have anything that's not even dual core, for one point, you shouldn't even be playing this game.

      Beside that point, this game DOES require a lot of cpu, it takes all 4 cores on my rig to 50% - 75%, which... well, no other game currently avilable for PC pushes this rig above 25%, so...

      I do have a C2D E6600. For the record.

      Comment


        Originally posted by VIOLATER View Post
        I didn't uninstall or disable anything. I can still actually use the dropdown box in audio properties & choose the X-FI. I just simply enabled my onboard audio in BIOS & installed the drivers for Realtek audio, switched the speaker jacks made sure it worked & went in to play. I played for over 3 hours solid before quitting & never once froze or chashed to desktop again. I just took it on a whim to try that since a lot of people were saying they had the X-FI card, as I also do. Didn't do anything all that special.
        So you have both devices actually enabled. Interesting.. In most cases, people would say to avoid such a situation, but I'm willing to give anything a try. I only tried it with disabling X-Fi and using Realtek, not having both enabled and only using Realtek.

        Let's see what happens... Will report back shortly.

        Comment


          yes it stalls for me aswell

          Comment


            Originally posted by VIOLATER View Post
            I didn't uninstall or disable anything. I can still actually use the dropdown box in audio properties & choose the X-FI. I just simply enabled my onboard audio in BIOS & installed the drivers for Realtek audio, switched the speaker jacks made sure it worked & went in to play. I played for over 3 hours solid before quitting & never once froze or chashed to desktop again. I just took it on a whim to try that since a lot of people were saying they had the X-FI card, as I also do. Didn't do anything all that special.
            Still no dice for me. Did exactly what you described. Weird weird weird...

            Comment


              Discovery!!

              WHOA, OK, DISCOVERY.

              I decided to run some controlled tests (nerd that I am).

              I turned every possible setting I could to the lowest level--video, sound, post-processing, no v-sync, etc.

              Started a Deathmatch on DM-Gateway, no bots.

              Ran around for a bit, outside of the forest area. NO FREEZING OCCURED OUTSIDE THE FOREST AREA. Only very minor hitches here and there.

              Then I decided to stay in the forest area, to try to find the source of the freezing.

              Whenever I stood near a waterfall, and did some looking around (just standing still and doing 360 degree turns), it would freeze MUCH MORE OFTEN!

              I had music off, so I could see what sound it was trying to load, and I realized it was trying to emulate the surround sound effect, with the water falling behind me. That's when it would freeze.

              So I'm very inclined to believe it's a sound issue.

              Can any of you please confirm this with your own testing? Just try to do what I did and see if it freezes for you at those spots. Just run around and do turns near the waterfalls in the forest area of DM-Gateway.

              Comment


                Am I the only one disgusted that nobody from Epic are bothering to reply to anything in this support forum? Especially on game breaking issues like this.

                These freezes makes it extremely risky for anyone to play warfare in a clan game. Even during the times of half-second freezes in death matches can mean the matter of life and death.

                Comment


                  Originally posted by KentaroKaos View Post
                  WHOA, OK, DISCOVERY.

                  I decided to run some controlled tests (nerd that I am).

                  I turned every possible setting I could to the lowest level--video, sound, post-processing, no v-sync, etc.

                  Started a Deathmatch on DM-Gateway, no bots.

                  Ran around for a bit, outside of the forest area. NO FREEZING OCCURED OUTSIDE THE FOREST AREA. Only very minor hitches here and there.

                  Then I decided to stay in the forest area, to try to find the source of the freezing.

                  Whenever I stood near a waterfall, and did some looking around (just standing still and doing 360 degree turns), it would freeze MUCH MORE OFTEN!

                  I had music off, so I could see what sound it was trying to load, and I realized it was trying to emulate the surround sound effect, with the water falling behind me. That's when it would freeze.

                  So I'm very inclined to believe it's a sound issue.

                  Can any of you please confirm this with your own testing? Just try to do what I did and see if it freezes for you at those spots. Just run around and do turns near the waterfalls in the forest area of DM-Gateway.
                  Whoa, I can confirm. I went into that area, and jumped around firign with 5 bots. I froze 5 times in total in a matter of 2 minutes. Twice at the rocket launcher, twice walking near a water fall, once at the little tower with what I think is a shield belt by the waterfalls. The other areas I experienced no freezing.

                  Edit: Suddenly torlan makes sense. The map has water everywhere! This is why I never froze on lets say avalanche.

                  Comment


                    Alright Deus! One confirmation! Anyone else?

                    Comment


                      And also, upon further testing, I don't think it's just surround emulation, but more of how the sound is processed overall. Like... when new sounds are played or a loop starts over.

                      Comment


                        This might be a problem with nvidia's beta drivers. I updated to 169.12 (the latest beta driver) yesterday and got a lot of freezes. Switched back to the 163.75 driver and haven't had any freezing since.

                        Comment


                          Originally posted by Ameye View Post
                          This might be a problem with nvidia's beta drivers. I updated to 169.12 (the latest beta driver) yesterday and got a lot of freezes. Switched back to the 163.75 driver and haven't had any freezing since.
                          I will try the older driver and see if it helps. Thanks!

                          Comment


                            Originally posted by Gamble View Post
                            Jumping on the bandwagon here.

                            I've just read through this whole thread and I am having the exact same problem.

                            I just have one question. Is everyone's cpu usage in the task bar maxing out at 100% during these freezes?

                            I thought it was my vc needing a bad upgrade, even though it should run ut3 without too much problem, But after reading this thread I'm starting to wonder.

                            SPECS
                            AMD X2 4400 OC'D @ 2.5GHZ | XFX 7800 GT | 2GIG OCZ | ASUS A8N DELUXE
                            Even my 6800 extreme max's out at 100% in UT3, just mostly during the load times though. I'll have to monitor it durring the actual game play and see where I stand. I'll let you know what I find.

                            EDIT: Ok, looks like i'm running 70% - 100% all the time. All loads are maxing out 100% all the time, game play seems to hold in at about 90% most of the time. So I would say that UT3 has some very heavy demands on your CPU at all times. I got lucky and it plays smooth now that i set my Post Processing back to default, even with 100% CPU usage most of the time. If you haven't done this yet, there are a couple of older AMD x2 CPU fixes on AMd's site. You might try running them to see if it helps. Either way those fixes won't hurt anything. Here is the link All AMD CPU Updates, Mainly its the "AMD Dual-Core Optimizer" that you will want to try. Good luck

                            Comment


                              Everyone please spend at least 5 minutes at gateway and report back.

                              Comment


                                Originally posted by Ameye View Post
                                This might be a problem with nvidia's beta drivers. I updated to 169.12 (the latest beta driver) yesterday and got a lot of freezes. Switched back to the 163.75 driver and haven't had any freezing since.
                                Well, still didn't solve my problem. In fact, reverting to the older driver made it worse. Not only did it freeze, but it didn't recover, and the game crashed.

                                Thanks for trying to help, though!

                                Comment

                                Working...
                                X