Announcement

Collapse
No announcement yet.

Problem: Ingame Resolution!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Problem: Ingame Resolution!

    My Problem is that I can't setup the ingame resolution, and 800x600 isn't the way I want to play! Everytime I try to set the resolution to 1280x1024 or even 1024x768, my screen turns black for about 20 or 30 seconds and after this, the message to either keep the resolution, or switch it back to 800x600 pops up for about a half second... Can anyone tell me, where the .ini file is, to change the resolution manually?

    My PC:
    Intel Core 2 Duo E6850
    Geforce 8800GTS
    2GIG Ram

    #2
    Your monitor cannot do 1280 x 1024 or 1024 x 768 on your current refreshrate, try lowering your refreshrate, and then try again.

    Comment


      #3
      Sorry... But doesn't work for me... Neither with 60Hz nor 75Hz... And even if it was the refreshrate... Then I could just switch the resolution without looking, but my PC freezes instead!

      Comment


        #4
        I checked for you.

        I only have the Demo installed, but Im assuming this works the same way in the retail game.

        1. Go to your My Documents\My Games\Unreal Tournament 3\Config folder.
        2. Open up the file called UTEngine.ini
        3. Under [SystemSettings] find the part that says:
        Code:
        ResX=1280
        ResY=1024
        4. Change ResX and ResY to the resolution you want to use.

        (it says 1280x1024 now because that's what im running at)

        I hope this works for you!

        Comment


          #5
          plus, if you have a LCD monitor, 60Hz is the best refresh rate to have for it.

          i know because i tried once to put 75Hz on my LCD monitor and some games didn't wanted to go full-screen with this refresh rate.

          i have a Samsung Syncmaster 730b 17" LCD monitor.

          Comment


            #6
            Same Problem... can't save the .ini file

            Hello I have the same problem as the OP, and you cannot change that file because if you try to save it is says it is a read only file. Can anyone else help with this?

            Comment


              #7
              just uncheck the "read-only" option in the file. though mine wasn't read-only to begin with, it's strange yours is...

              Comment

              Working...
              X