Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

utinput.ini problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    utinput.ini problem

    i have a problem with the utinput.ini

    the file can't be edited so the game adopts the changes, but the file adopts the changes i made ingame
    the game itself remembers the settings - even if i delete the utinput.ini

    every other ini is working
    "My Games" is on C:

    it's really annoying because i can't bind things manually on buttons

    hope someone can help

    sry for my english

    #2
    open ur utinput.ini again
    find ...

    [UTGame.UTPlayerInput]
    ...
    ...

    your keybind from in game save under that.
    not [Engine.PlayerInput] (that's for editing the command of the bind)

    Comment


      #3
      i did that

      i'm SURE i made all correctly (i'm not a real noob in editing the inis)
      it seems it saves the input file online and it can only be edited ingame

      i tried everything, reinstalling the game, make a new account
      only one thing worked, but thats VERY unacceptable:
      i can edit the defaultinput.ini and then reload defaults ingame
      but not all functions of the utinput.ini are included in the defaultinput.ini as well and it's very complicated

      Comment


        #4
        I had similar problems, but I found the solution for this issue:

        If you binded a key from game, it's impossible to change manually by editing UTInput.ini or deleting it. So, load your defaults, or free up that key which you wish to use by binging that funtcion to another key. If no one bind set to that key, then you can create manual bind by editing the UTInput.ini at [Engine.PlayerInput]. After you made a manual bind, you can edit it in future and game will adopt your settings.

        Sorry for my bad English... Cheers!

        Comment


          #5
          People always used to have problems binding toss weapon for TDM. Too lazy to read whats been written so far but I'm going to assume this is pretty much the same thing.

          So in the utinput.ini the #1 place to do your editing is under the [UTGame.UTPlayerInput] heading. That's generally at the bottom of the ini file unless you have mods installed. Some settings for whatever reason also need to be under the [Engine.PlayerInput] heading which is at the top of the ini file. No idea why this is but I generally duplicate everything.

          Now whatever you put in the ini file will get overridden by the game spy (in game) settings which are saved to your profile (online not local). This goes for any new profiles you create as well. So you will need to make sure that you don't have any conflicting binds in the in game settings. If you do the in game settings will always win. You will need to do this for all of your different profiles unfortunately.

          If you still can't get it to work add me on xfire (see tag below) and I'll try to get you through it (or just edit it for you).

          Comment

          Working...
          X