Announcement

Collapse
No announcement yet.

No Font @ the menu

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    No Font @ the menu

    hio folks

    ive got a nasty problem... i have no font @ the menu so i cant do anything
    only the red / white back with the login mask... i can set something on or so an fill in my name an pass

    anyone else got the same ?


    Greez

    #2
    Have you been messing with the language? ini files etc?

    Comment


      #3
      nope only installed the game and go

      ive tryed now to change it from INT to GER but there is still no menu
      DefaultEngine.ini was the only file who got the Language=INT

      Comment


        #4
        n/m I saw some thread that people had changed their language from german to english and someone said if you didn't do it properly you don't see ANY text.

        AFAIK there is a variable in the utengine.ini but if you've just installed it that's not your problem so I wouldn't mess with that.

        Comment


          #5
          yea i saw that and tryed to change all languages but still the same troubble

          Comment


            #6
            Originally posted by paladdin View Post
            nope only installed the game and go

            ive tryed now to change it from INT to GER but there is still no menu
            DefaultEngine.ini was the only file who got the Language=INT
            No 'utengine.ini' in your mydocuments/mygames/ut3/blah de blah not the one in the game directory

            so you HAVE been messing with languages then? if so that's probably why... according to the thread people have changed from 'DEU' to 'INT' so not 'GER'...

            can't be of more help as I'm only going on what i've read... the info is out there, but just put it back to default and see if it works first...

            sorry, over to epic support I suppose if it still does that in default state.

            Comment


              #7

              the standard language of my installation is INT but ive got the german version. ive started the game without any change and got this problem.

              edit
              solved problem it was the file in mydocuments. wrong language there.
              thx sharpfish

              Comment

              Working...
              X