Announcement

Collapse
No announcement yet.

UT3 rebooting PC

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Use the -nosound option when loading up the game. That can be inserted into the UT3 shortcut. Once you do that, disable OpenAL in the game. Let us know if that works.

    Leave a comment:


  • replied
    OK. My friend has upgraded his video card to an ATI HD2400Pro (on sale at BestBuy on black friday). This card has 512MB RAM as opposed to the 128 on his 9600 Pro. Now, when he starts the game, he gets the first splash screen, then it drops back to the desktop. One thing, I don't know if he has a 300 watt power supply, Could that cause this problem? His UT2004 works fine, but not the UT3 demo.

    Leave a comment:


  • replied
    Yes, the driver can cause a reboot ( if windows was set to bluescreen instead of reboot you could see the driver that caused the crash).

    Not sure how that is gonna play it though. I have a 9800pro and an xp3000+, and it is not _really_ playable, but I do, sort of (the demo that is).

    Good luck.

    Leave a comment:


  • replied
    Video card

    I spoke with my bud about his video card. He thinks it is either an ATI 9600 or 9800. He isn't sure which. All I know is it has 128MB memory on it.

    Leave a comment:


  • replied
    I'm not sure, but I will post back when I know. However, he tried installed what he thinks are the current drivers. But, when he rebooted, his display was black. He had to go into Advanced Options and "use last known good settings", then his display came back. So, right off the top, there is problem. Unfortunately, I am in Calif and he is in Colorado, so the information I can get is sporatic and sometimes incomplete. I will post back as much information as I can.

    Leave a comment:


  • replied
    What sort of 128mb graphics board is it?


    I can run the game on my amd 2500 barton, 1.5gb, 512mb x1600pro rig at low fps but couldnt get it to run with the oem audigy board with it freezing at the start up screen. I swapped it out for a sb 5.1live and it worked.

    Leave a comment:


  • started a topic UT3 rebooting PC

    UT3 rebooting PC

    I friend of mine is trying to install the demo on his PC. He is running an AMD 2500+, WinXP (just upgraded as a clean install), 1GB ram, SB Audigy sound, and a 128 MB ATI video board. I am having a hard time finding out the exact minimum req's, but I believe it should run. It may be slow, but it should run. Instead, the splash screen comes up, flashes, and the PC re-boots.

    He still has to install the latest Catalyst drivers. But, could that cause the re-boot? He doesn't get any error, just a reboot.

    Thanks in advance for any help.

    (For the record, I am running the demo on an Intel 2.4GB, 1GB ram, 256MB video, and SB live, and it runs OK . A little jerky at times, but playable.)
Working...
X