Announcement

Collapse
No announcement yet.

UT server on linux setting up with error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UT server on linux setting up with error

    Trying to install this on a linux dedicated server, and this is the error i get when i run ./ut3-bin

    root@vm4-ubuntu:/usr/local/games/ut3-dedicated/Binaries# ./ut3-bin
    Init: Version: 3808
    Init: Epic Internal: 0
    Init: Compiled: Apr 22 2009 04:27:51
    Init: Command line:
    Init: Base directory: /usr/local/games/ut3-dedicated/Binaries/
    Init: Character set: Unicode

    appError called:
    Couldn't locate '..\Engine\Config\BaseEditor.ini' which is required to run 'UT'
    Critical: appError called:
    Critical: Couldn't locate '..\Engine\Config\BaseEditor.ini' which is required to run 'UT'
    Couldn't locate '..\Engine\Config\BaseEditor.ini' which is required to run 'UT'



    Exiting due to error
    Log: appRequestExit(1)


    i looked in the Dir that its complaining about and for sure there is not any Base Editor, any help would be great

    #2
    If you have a ut3-dedicated folder then it seems like you have already installed it. The command to run is Binaries/ut3 server ...<parameters>. Of course you should cd to the ut3-dedicated folder first. Here is the tutorial I used to get started.

    Comment


      #3
      I got that error a while back - turned out i installed UT3-linux-server-04292009.bin which was only the 2.1 patch - I had to grab and install ut3-linux-server-12172007.bin first

      Comment

      Working...
      X