Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

Help] My servers are turned off mysteriously ...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help] My servers are turned off mysteriously ...

    Hi folks, as you know I have 5 Servers running UT3 [MasterPlayer Community] and it seems I'm going through the same thing this time.

    I also noticed that my servers do not appear in the list of Multiplayer.

    All this happens to me for about 7 days.

    Someone had such problems?

  • #2
    ...........

    Comment


    • #3
      Try create a new profile for the servers to use (the login).
      I had once too that a login stopped working for some odd reason.

      Comment


      • #4
        When I tried to login last night on the Epic Warfare server, there were only 6 servers in the Multiplayerlist. I don't know whats wrong but I had the whole night this problem. Maybe a problem with the masterlist

        Comment


        • #5
          Does not resolve, I tried another Serial Key, another query port, another password, another mail account name, I tried everything and still do not appear in the "List of Servers".

          What else I can do .. I have tried EVERYTHING!

          : (: (: (

          Comment


          • #6
            If you use any mutators, don't use them and look if you see your servers than.

            You could also post your startup scripts, you use for the servers, so we can looked at.

            Comment


            • #7
              But the servers were not modified, also tried to activate a server that had backup and the problem recurs.

              Which files need to see?

              Comment


              • #8
                The cmd file With which you start your server

                Comment


                • #9
                  C:\Servidor-ut3\Server-7779\Binaries\UT3.exe server DM-Deck-FPS?Game=UTGame.UTDuelGame?GameMode=0?numplay=2?mi nnetplayers=1?maxplayers=20?PureServer=0?AdminPass word=xxxxxxxxxxx?bPlayersMustBeReady=False?bAllowJ oinInProgress=True?bAllowInvites=True?bUsesPresenc e=True?bIsLanMatch=False?bIsDedicated=True?WeaponS tay=False?bShouldAdvertise=True?mutator=utcomp3v4b 2.UTMutator_utcomp3v4b2,UT3Stats.UT3Stats -login=xxxxxxxxxxxx -password=MYPASSWORD-multihome=190.210.25.68 -Port=7779 -QueryPort=6502 -log=MyServerLog.txt -nohomedir -unattended


                  This?

                  Thanks Matrix !

                  Comment


                  • #10
                    I tested the cmd file and I have some suggetions for you :

                    The first thing you should do is, put the cmd in the directory were the UT3.exe is located, so you can delete everthing before UT3.exe Server.

                    Second delete ?Gamemode=0 and ?PureServer=0

                    Third delete every mutator and start the game and see if there are errors in your logging. Because you have 4 servers start with one and leave the queryport to the standard port and don't use multihome. If you got this one running start adding mutators one by one. If all went well, start adding the multihome and queryport, if this works than start adding the second ut3 server. etc. etc

                    Comment


                    • #11
                      It did not work, I tried everything you told me and I still have the same problem.

                      It may be that Epic has banned my IP?

                      Comment


                      • #12
                        Can you start a server and connect to the IP-adres/port to play a Game ?

                        I couldn't ping your IP-adres but that is possible if you have ICMP ping blokking on. So I tried http://www.yougetsignal.com/tools/open-ports/ -> all the 4 ports you use for UT are closed. Maybe you got another IP-number, router was set to default.

                        So could you check your IP-number and that the ports are open on your router/firewall

                        Comment


                        • #13
                          try delete Windows and move server to Ubuntu linux 64bit
                          windows is very bad to me ,and too easy to hack

                          Comment

                          Working...
                          X