Announcement

Collapse
No announcement yet.

UT3 server not showing up in master server list

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UT3 server not showing up in master server list

    title saids it all. Ports are not an issue as I had it running and showing up in the master list before. People even played on it. please help. I included a pic of my server log


    #2
    Looks to me like your server is not logging in with an account which is required.
    You should add the switches -login=USER -password=PASSWD to your cmd startup, the user pass to use it the account you created on gamespy.
    (Use the Create account in UT3 to create a login for your server and then enter that in the cmdline)

    Comment


      #3
      Originally posted by zunnie View Post
      Looks to me like your server is not logging in with an account which is required.
      You should add the switches -login=USER -password=PASSWD to your cmd startup, the user pass to use it the account you created on gamespy.
      (Use the Create account in UT3 to create a login for your server and then enter that in the cmdline)
      I start the server using the actual UT3 game. I just do host game and go from there. I don't use a cmd startup

      Comment


        #4
        Oh ok, i thought you talking dedicated server, i dont know then.
        Tried a dedicated server yet?

        Comment


          #5
          Hmm...If the server is not showing up for just you, make sure it isn't in your favorates list. If it is, join from there. If it isn't, you should see it.

          Comment


            #6
            Hello, i asume u host fromoff ur home so a home server deticated or not has to have open ports in router based on a static internal ip, if in soem cases that ip changes due to ""changing mind " of the dchp server than it gives another ip to ur home server, the best thing to do is to make the internal ip static in the network card of the pc/server so if all ports 7777/7778 28900 etc are set in router on itnernal ip like 192.168.168.100 than make that ip [192.168.168.100] staic in ur pc networkcard and than look again,
            hope this works...


            ps. idnewton has a good point to, though u could look ur nat and lan settings in the ut3.ini-s
            good luck

            Comment

            Working...
            X