Announcement

Collapse
No announcement yet.

Can't access WebAdmin server page

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Can't access WebAdmin server page

    Either with admin login/password set or proper sections left blank. First time server setup, everything's done following the guide. It keeps asking for credentials whatever I type in, if I cancel Error 401 occurs. UT3 WebAdmin version is 1.17 (2009-09-13).

    #2
    LOL, "UT2007"!


    Anyway, make sure the web admin files actually end up where they belong. That means, there should be a Web folder in the UT3 base folder (the folder that contains the Binaries, Engine and UTGame folders) and in that Web folder there are images and ServerAdmin with the web template files. The other stuff (.u, .ini, etc.) should end up in their corresponding places under UTGame.

    I'm pretty sure this is mentioned on the UT3 WebAdmin website.

    Comment


      #3
      cmon, as I said:
      Originally posted by Hedonist View Post
      EVERYTHING's done following the guide.
      It would be too dumb for one to start a topic just because he messed up some simple 5h17, right? Anyway, I think reinstallation won't sort it out, so I still require help.

      Is there a way to temporarily disable auntification?

      Comment


        #4
        Put ?AdminPassword=PASS in the commandline params and in UTGame.ini under the section add:

        [Engine.AccessControl]
        AdminPassword=PASS
        IPPolicies=ACCEPT;*

        Then try login, you should be able to use ANY username as long as the password is correct...

        Comment


          #5
          Uhmm, I've already tried that, it's no use. Seems like something went wrong so I ought to reinstall. Don't think it'll help, though. Any other suggestions?

          Comment


            #6
            Are you using -nohomedir and -configsubdir or not?

            Comment


              #7
              Well if you gonna reinstall anyway, i suggest reading this: http://www.mp-servers.com/ut3dedicat...ontutorial.php

              Comment


                #8
                Oh ja, solved this ****

                Comment

                Working...
                X