Announcement

Collapse
No announcement yet.

Fixing your favorites (and servers not showing)

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Fixing your favorites (and servers not showing)

    1. Some of my Favorites or History servers show as “9999”

    Issue:
    This was the original issue from several weeks ago, which turned out to be the result of a UT3 game server being restarted using a new GameSpy account (OwningPlayerId), which causes all players who have previously added that game server under the old GameSpy account number to no longer be able to see it.

    Resolution:
    Players must remove and re-add UT3 game servers from their Favorites that show as “9999” to requery the updated account number.

    2. Some servers still show as “9999” in Favorites, History, and the main Servers list

    Issue: This was the continuing issue encountered by cRaZyLaDy*SIG* despite having reinstalled UT3 and removed and re-added the problematic UT3 game servers from her Favorites list, which results from the game client being unable to issue ICMP pings to some game servers when run on operating systems that require Administrator privileges to do so (i.e., Windows Vista, Windows 7, and Linux).

    Resolution: UT3 must be run as Administrator.

    3. My game server never shows on the main Servers list

    Issue: This was the issue encountered by Electraglide and Zunnie, in which some game servers never get listed with the GameSpy Master Server Listing and hence never show up on the UT3 Servers list.

    One way this can happen is when there are router configuration, software firewall, hardware firewall, port forwarding, or other NAT configuration issues on the UT3 game server or between the UT3 game server and the GameSpy Master Server (ut3pc.master.gamespy.com port 27900) that are impeding necessary network traffic between them.

    Another way this may happen (we haven’t reproduced it, but it may be worth considering) is if the UT3 game server is not run in Administrator mode on an OS that requires Administrator privileges in order to issue ICMP pings.

    Another way this may happen (we haven’t reproduced it, but we hypothesize is part of the UT3 logic) is if the UT3 game server is started under a GameSpy account (OwningPlayerId) that is already hosting another UT3 game server. This may have been the issue encountered by Zunnie, based on his reply on page 8 of that thread.

    Resolution: Run UT3 game servers on PCs that are relatively unimpeded by firewalls or unusual NAT routing/forwarding, as Administrator, under a GameSpy account that isn’t being used for another UT3 game server.


    Big thanks to the folks at Gamespy for taking the time to work on these issues.

    #2
    Still doesn't work..I have removed Fav's 20 times..And restarted all servers...The Favs is only reporting 2 Servers when there are 6 In mine.

    Comment


      #3
      The problem wasnt even with a server in my favorates. I joind it a few weeks ago because it was being used then for a fun night kind of thing. The server still to me shows the title it had at haloween when I put it into my favorates long after it went back to being used as a test server.

      I havent wiped my recent servers yet but if people still have the error they may need to do that as well.

      Comment


        #4
        I have no favorites, and I still get this problem. I worry that if I clear my history, some servers won't ever show for me again....

        Comment


          #5
          I'm sick at heart. I even went to a third computer and installed a fresh game and my servers won't show up as active. I have one Gameserver which shows up and two Defcon servers which will not. They show up as off line in Favs and History and they don't show up at all in the regular server lists.

          Comment


            #6
            I have the same prob as Crazylady with my server . i have tryed every thing to get it to show back up in the server list ,

            Comment


              #7
              To add icing to the cake, when I removed my favorites and tried using Add IP to join the servers, I received the Invalid query result error for both servers.

              I then tried the Filter menu and entered the ip. I received the messge"Failed to find a server matching the specified IP and Port. Do you wish to connect directly instead?" I did and connected. However, the server still showed up in history as offline.

              Comment


                #8
                Yep still borked today.....Gamespy moves servers around UGH....Move them back!

                Comment


                  #9
                  I will check into this further. Please follow Crazy Lady's example and post the steps you have taken to try to fix your server listings and the issues you encounter.

                  Once again, rude posts will NOT be tolerated.

                  Comment


                    #10
                    Originally posted by Flak View Post
                    I will check into this further. Please follow Crazy Lady's example and post the steps you have taken to try to fix your server listings and the issues you encounter.

                    Once again, rude posts will NOT be tolerated.

                    You have Mine...We have done everything Also..Some People From NC, Minn Can't even see most servers from their location (MASTER LIST VCTF)..Again MY Master List is fine.

                    Comment


                      #11
                      Originally posted by Flak View Post
                      I will check into this further. Please follow Crazy Lady's example and post the steps you have taken to try to fix your server listings and the issues you encounter.

                      Once again, rude posts will NOT be tolerated.
                      ok one of our servers will not show up on the master server list. and shows up with a ping of 9999 in the hostory list. [URL="http://www.mediafire.com/imageview.php?quickkey=rogudgwtvtm] I have restarted the server many times . Did nothing . Looked at all the ports . Every thing looks good . I even made a new Gamespy account and changed the cd line with new password and name . Still no luck . I del. my Favorites list still no go . I give up

                      Comment


                        #12
                        Here's what's needed to help make progress on this issue:
                        1. Clear your UT3 favorites and history. A fresh reinstall like Crazy Lady has done is ideal.
                        2. If you have cleared both your UT3 favorites and history and you still see game hosts listed with 9999 ping times that you cannot connect to, do the following:
                        3. Please take a screenshot that clearly displays one or more game hosts with the 9999 ping time.
                        4. Post your screenshot on an image host like Photobucket.
                        5. Reply to this thread and include a link to your screenshot.
                        6. In your reply thread, also include the hostnames, IP addresses, and port numbers of any game hosts that show 9999 and cannot be connected to.

                          OPTIONAL INSTRUCTIONS FOR PC/NETWORKING PROS:
                        7. If you are a PC/networking pro and you know how to use Wireshark, please also take a Wireshark packet capture started when you sign-in in UT3 for online play and stopped after the game host listing that includes one or more 9999 game hosts appears
                        8. Upload the packet capture to your favorite (legal) file hosting site
                        9. Also include a link to that packet capture file in your reply post here.

                          OPTIONAL INSTRUCTIONS FOR GAME HOST ADMINS:
                        10. If you run a game host that is showing as 9999, please shut down and restart your game host, then complete the instructions above starting at step 1.
                        11. If your game host still shows 9999 after completing the above steps, please also take and post a packet capture of your game host: started before the game host launches and stopped after it's fully loaded.


                        Important Note: Packet capture files aren't very useful without context information. If you want to take a packet capture, please provide the following information with it:
                        • The hostnames, IP addresses, and ports of the game hosts that demonstrate the issue in the packet capture file.
                        • The date and time when the packet capture was taken.


                        If you reply to this thread without following the steps above or providing any useful diagnostic information, it will be difficult to make progress on resolving this issue.

                        Comment


                          #13
                          We have already Wired Shark the issue and sent to GS, SS have already been posted here:

                          http://forums.epicgames.com/showthread.php?t=707498

                          All Servers are fine

                          www.hedsteem.com/hedmon.html

                          Comment


                            #14
                            Originally posted by Tremors009 View Post
                            We have already Wired Shark the issue and sent to GS, SS have already been posted here:

                            http://forums.epicgames.com/showthread.php?t=707498

                            All Servers are fine

                            www.hedsteem.com/hedmon.html
                            Thanks for the reply, Tremors.

                            So Hedsteem game hosts are working correctly, but it sounds like other game clients and hosts mentioned in this thread are still experiencing difficulties.

                            Comment


                              #15
                              Yes the Host is fine..I have had it for over a Year, everything runs off a Nice Dedicated box. I don't use a gamehost. let me say this started 3 weeks ago when Gamespy Dumped everyone off the net.

                              Comment

                              Working...
                              X