No announcement yet.

How to install dedi server for windows 2008?

  • Filter
  • Time
  • Show
Clear All
new posts

    How to install dedi server for windows 2008?

    The installer stops almost immediately to error "only Windows XP/2003/Vista"

    Sow how can i install it?

    Tried running it in compatibility mode? Otherwise, you could just install it on another box and move the entire directory over to the 2008 server.

    If you're only running a dedicated server, it keeps everything in the INI files and doesn't store anything in the registry. So it should just copy over and run fine on the 2008 server.


      Look over here for 2 Methods :


        Thanks for the reply peeps.
        I actually tried orca.. but after the server was installed or stayed up about 1min then crashed.

        Too bad i dont have a 2003 box to install and transfer files.

        Hopefully epic will update the installer.


          Originally posted by Nuppi View Post
          The installer stops almost immediately to error "only Windows XP/2003/Vista"

          Sow how can i install it?
          I do not have myself Windows 2008, but I can smell 3 kind of problem.

          1) run install on administration rights
          1b) right tag the install.exe file and run it as admin or login with admin

          2) install the game with WinXP mode
          2b) right click the install.exe and on options change compatibility mode to WinXP

          3) do not install game to Program Files. New Windows like Vista etc. have too much rights, access denied and other s*it there, that it is too safetly now - games doesn't work anymore, heheeh. Install your game to c:\games\ut3 folder or similar

          And last hint is that I guess you have 64-bit version of Windows, right? Early version of UT3 didn't work after patch or there was on "crack" what enabled the game work. On installation there comes error number 1628. Of course this bug have correct on later version, but it doesn't help you if the dedicated version is too old and have still the bug. Here is copy & paste how to solve this:

          1. Go into the control panel, and switch to classic view if you have not already done so.
          2. Open the Administrative Tools control panel.
          3. Open Local Security Policy.
          4. On the left side of the window that opens, highlight the Software Restriction Policies folder by left clicking on it once.
          5. Go to the Action menu and press New Software Restriction Policies.
          6. Now, in the left side of the window, some icons should have appeared. One of them is called Enforcement, and it's icon should look like blue 1's and 0's.
          7. Right click it and press properties.
          8. In the window that opens, check the "All users except local administrators" radio button.
          9. Hit Apply, then OK, and then close out of the Local Security Settings control panel. Now you can install the demo successfully.
          Now, to get around the error saying the executable is modified when trying to start UT3, you must download and install the Windows 64-bit debugging tools.
          You can download them from Microsoft here:

          A few people reported not being able to download from Microsoft. If that is the case, I have hosted it here:

          Once you have downloaded and installed it, you are very close to starting UT3! Open the WinDbg program which was just installed and go to File --> Open Executable, or press Ctrl + E.
          In the window that comes up, navigate to your UT3 installation folder and go into the Binaries folder. Select UT3Demo.exe and select open. A box will pop up asking if you want to save your settings, you can press No, it does not do anything. Now a white box with text should have popped up. Press F5 twice and UT3 should start. I don't know if F5 will need to be pressed more or less on other people's computers, but for me I need to press it twice.
          You will need to do this each time to start the UT3 demo. Enjoy!



            The problem is not 1 of what you described. The problem is the installer itself.
            In the MSI is a tabel called : Launched Condition
            The field thats inside = (Not Version9X) And (Not VersionNT=400) And (Not VersionNT=500) And (Not (VersionNT=600 And Not (MsiNTProductType=1)))

            This property looks with OS you have and, stops installing if the condition is not true.


              Thanks for the replies peeps and for your effort EmDzei.
              Luckily {DCS} Matrix was kind enough and offered me his server box in a rar.
              So ill be testing that soon