Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

What ports do I need to open for dedicated server?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    What ports do I need to open for dedicated server?

    What ports do I need to open for a dedicated server? Also can I run the dedicated server with Windows server 2003 ?

    #2
    Default ports are 13000, 7777 and 6500, all UDP. Yes, it runs on Server 2003.

    Comment


      #3
      Well when I try and fire it up on the server it acts like it's going to work but then the logo cuts out and nothing. I looked in the task manger and no UT3.exe is running any ideas?

      Comment


        #4
        how are you starting it?

        Comment


          #5
          @l3gacy

          When you see the logo, I believe you intsall the game instead of the dedicated server version.

          Comment


            #6
            how are you starting it?
            Ya it sounds like you are trying to start it from the .exe in the binaries folder instead of using a batch file with your commandline in it. You should not see the splash screen at all.

            Comment


              #7
              At this point I'm trying to find out how. I was going in Binaries and hitting the UT3.exe

              Comment


                #8
                Good place to start if you're looking at running a dedicated server:

                http://wiki.unrealadmin.org/FAQ:UT3

                Another good guide here:

                http://thepizzy.net/blog/2008/01/how...ternet-server/

                You just want to run a dedicated server using your current install? Might be better off downloading the dedicated server install and keep that separate from your install you play with.

                Comment


                  #9
                  No it's a real server http://www.thehivenetwork.com/images...ve-Server2.jpg and I down loaded the Server UT3

                  Comment


                    #10
                    Ok I have the server all setup and running with Webadmin. Now the only bug I see is not a real big one. In the Server list has it +6/32 Players. What is the +6 ? it says that when 0 people are playing to.

                    Comment


                      #11
                      +6 means that the minimum player count is 6 and the + denotes that the server currently has no human players on it. If you jump in, 5 bots will join you.

                      Comment


                        #12
                        +6/32 means that the game starts with 6 bots and that a maximum of 32 human players can enter the server. When a human player enters the game the + diappears and the game is played with 6 bots and 1 Human.
                        When player 27 enters the game 1 bot leaves the game (27+6>32)

                        Comment


                          #13
                          hmm I have bots off

                          Comment


                            #14
                            My linux server has only one bot and it appears like this +11/16 :S

                            Comment


                              #15
                              It (the Linux version) is still beta.

                              Comment

                              Working...
                              X