Announcement

Collapse
No announcement yet.

Erratic server

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Erratic server

    Hi folks,

    I'm an ex-UT99 n00b returning for fun and frolics with UT3; which I absolutely love playing and has turned me away from ETQW - my fav' thing for last most of this year.

    Anyways, I've gone and rented a UT3 server from Jolt and, after much reading of this forum/experimentation, I've finally got UTWebAdmin running and the server visible in the game browser - not an easy feat!

    Yesterday it was fine, but today I can't find it in the browser (I've tried all the different options) and I can no longer access WebAdmin; yesterday I noticed that after a map change I got kicked from WebAdmin and I couldn't log back in until much later. Now I can't log in at all

    Any ideas as to why this could happen? The config's not changed AFAIK.

    Cheers

    #2
    Can you verify that your server is up and running by using the Open (IP} command?

    If it is not running, you need to be sure you are running the 1.3 Security Fix.

    Also, you need to be sure you are running WebAdmin version 1.7.

    Advise on that and we'll go from there.

    Comment


      #3
      hey mate, what was your UT99 nick? it wasn't Machina by any chance?

      Comment


        #4
        Originally posted by Warped_Out View Post
        Can you verify that your server is up and running by using the Open (IP} command?

        If it is not running, you need to be sure you are running the 1.3 Security Fix.

        Also, you need to be sure you are running WebAdmin version 1.7.

        Advise on that and we'll go from there.
        Server is running v1.3, but I'm not sure that includes the security patch by default?

        Yes, I am running v1.7 of WebAdmin and the server IS up and running; I can log in as admin via console, just not via WebAdmin all the time.... until this morning, when I noticed that the option to 'remember' for 'session', 'next map', 30mins', etc has turned up again. I chose 'session' and I'm back into WebAdmin! Is there a bug here i.e. if I do not manually logout, if screws up access after a map change?

        Re advertising: after fiddling about with order of command line options, the server is again visible in browser; I don't know if this is coincidence or not though.

        Thanks for the help.

        PS. Played UT99 so long ago, I no longer reeber my nick - it wasn't machina.

        Comment


          #5
          Logged out by WebAdmin and can't get back in

          Hi again,

          Does anyone know what this does: ExpirationSeconds=86400?

          I've noticed that 24hrs from uploading a new UTWeb.ini file, I can no longer login to WebAdmin; I have to upload (or change i suppose) a new UTWeb.in file in order to get back into WebAdmin

          Cheers
          Mach.

          Comment


            #6
            My Web ini says the same and I don't have the problem you describe.

            The security fix is important because if you don't have it, perhaps your server is down at the time you are trying to access your webadmin.

            To determine if you have the security fix, check the version of your UT3version in your server log. It should be version: 3614

            Also, have you included your Admin Password in your command line?

            It needs to be in your Game ini and command line.

            Comment


              #7
              when you uploaded utwebadmin.ini did you make this change

              Code:
              [WebAdmin.WebAdmin]
              bHttpAuth=False
              to
              [WebAdmin.WebAdmin]
              bHttpAuth=True
              if you didnt thats probaly why you cant get in

              Originally posted by Machinista View Post
              Hi again,

              Does anyone know what this does: ExpirationSeconds=86400?

              I've noticed that 24hrs from uploading a new UTWeb.ini file, I can no longer login to WebAdmin; I have to upload (or change i suppose) a new UTWeb.in file in order to get back into WebAdmin

              Cheers
              Mach.

              Comment

              Working...
              X