Announcement

Collapse
No announcement yet.

Server List

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Server List

    Hello, it's me, again, I know :s

    Owkay, servers are up, running and i got a good ping on it.
    WebAdmin work well too.

    I'm running the servers with patch 1.2 because they are running on linux.

    There only 1 mistake ... everyone got it but i can't understand what's wrong.
    Servers do not show in server list :s

    Here is my command line:
    Code:
    server WAR-Avalanche?Game=UTGameContent.UTOnslaughtGame_Content?GameMode=2?Numplay=4?MaxPlayers=20?NumPublicConnections=20?NumPrivateConnections=0?MinNetPlayers=0?TimeLimit=20?GoalScore=3?BotSkill=5?ServerDescription=035000049000032000083000105000120000104000116000032000083000101000110000115000101000032000087000065000082000032000080000117000098000108000105000099000032000083000101000114000118000101000114000?bIsDedicated=true?bUsesStats=true?ForceRespawn=1?bShouldAdvertise=true?PureServer=1?bIsLanMatch=false?bAllowJoinInProgress=true?AdminName=*****?AdminPassword= *****-Port=25050 -QueryPort=25049 -Login=***** -Password=***** -configsubdir=sxs_public_war -nohomedir -unattended"
    Can someone help me?

    #2
    Is gamespy sucking today ?
    Now, some minutes after this post, I can't see any servers O_o

    Comment


      #3
      You have to set the udp-query port 6500 max. +/- 100 .
      Serverdescription is outdated. Define it in UTGame.ini.
      AdminName is outdated. You dont need this option.

      My example:

      DM-Deck?game=UTGame.UTDeathMatch?GameMode=0?bPlayersM ustBeReady=False?maxplayers=12?MaxSpectators=1?bSh ouldAdvertise=True?MinNetPlayers=1?TimeLimit=15?Go alscore=40?ForceRespawn=0?PureServer=1?bUsesStats= True?bWeaponStay=True?bAllowJoinInProgress=True?bA llowInvites=True?bUsesPresence=True?bAllowJoinViaP resence=True?bShouldAdvertise=True?AdminPassword=i ngamePW?bIsLanMatch=False?bIsDedicated=True?Averag eSkillRating=0000.0000 -login=gs-account -password=gs-password -multihome=88.198.62.139 -nohomedir -unattended

      fit it to yours.....

      Comment


        #4
        Make sure you're using a unique gamespy account to run each server... Accounts should be created in game (retail or demo), and then used only to run a server.

        Comment


          #5
          Originally posted by Lereyn View Post
          I'm running the servers with patch 1.2 because they are running on linux.
          Linux 1.3 patch (Beta)

          Comment


            #6
            Originally posted by {DvT}JonahHex View Post
            Patch 1.3 beta sux man

            Comment


              #7
              Sorry. I don't run a Linux server so I have no experience with it. There are so many posts/threads here in which people have missed, not found, or not looked for previously answered questions or issues...

              Comment

              Working...
              X