Announcement

Collapse
No announcement yet.

Trying to finalise a LAN server

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Trying to finalise a LAN server

    Hi

    After some advice. I am trying to set up a new Windows LAN Server. I have installed the Dedicated server and patch to 1.3. I have then installed the lastest WebAdmin (1.6)

    When I run the server it seems to start up OK, but I cannot get the WebAdmin to work.

    I have tried to follow the below guide, but I cannot find the UTWeb.ini file (or for that matter, icant find any UT*.ini files) in the UTGame\Config folder.

    Its so long since I last installed the server I cannot think if I am missing anything.

    Cheers

    1. Install the latest patch (v1.3).
    2. Download the webadmin addon @ http://ut3webadmin.elmuerte.com/
    3. Unzip the addon into the root folder of your UT3 server installation. Be sure to preserve the folder structure contained within the zip file.
    4. Start your server. This will create a new file in your /UTGame/Config/ folder: - UTWeb.ini
    5. Shut down your server
    6. Open /UTGame/Config/UTWeb.ini in a text editor
    7. Make the following changes to the file, setting the webserver port to whatever you desire (default is 80):

    Code:
    [UWeb.WebServer]
    ListenPort=80
    bEnabled=true

    8. Save this file, restart your UT3 server. This will create a new file in your /UTGame/Config/ folder:
    - UTWebAdmin.ini

    9. Shut down your server
    10. Open /UTGame/Config/UTWebAdmin.ini in a text editor
    11. Make the following changes to the file:

    Code:
    [WebAdmin.WebAdmin]
    bHttpAuth=true

    [WebAdmin.BasicWebAdminAuth]
    RequireUsername=Admin

    12. Save the file, restart your UT3 server (making sure ?Adminpassword=X is set)
    13. Test WebAdmin functionality by opening a web browser and pointing it to your server IP address. If you changed the default port in step
    #6 above then specify the port in the URL like so:
    http://127.0.0.1:<port>
    14. Login using the following info:
    - username: Admin
    - password: [YourServerAdminPassword]

    #2
    Sorted now

    UT*.ini files are in the My Documents folder and i forgot that bit

    Comment

    Working...
    X