No announcement yet.

Directly connecting to Wan-IP

  • Filter
  • Time
  • Show
Clear All
new posts

    Directly connecting to Wan-IP

    Okay, so... yesterday, me and my friend both opened up all of the necessary UDP ports in order to host UT3 games. He created a Lan game for the campaign, and asked me to (in the console) enter open then his IP and the port 7777. It worked, I had successfully joined a Lan game by directly connecting to his Wan-IP. Today, we tried it again at around one PM to no avail. I couldn't join and the connect screen stayed idle for about 4 minutes, where as yesterday, it immediately connected me. If anyone knows how to fix this issue or has any idea of what could be wrong, some assistance would be greatly appreciated.

    I had that problem with my dedicated server and found my router was bumping up the internal IP for the server box every time i rebooted it.
    Check the internal ip of the box your running the server on and cross reference it with your forwarded ports.
    Startmenu/run and type cmd and then type ipconfig.

    May or may not be the same culprit but worth a check see.
    Its an older lynksis router I use BTW.