Announcement

Collapse
No announcement yet.

stats on new dedicated server advice

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    stats on new dedicated server advice

    hi..we just recently gotare sever up an running so we can host internet games..i did all the port forwarding and it worked great..everyone was able to connect to the sever (4 of us) and we weregetting single digit pings..my question is though after playing two days on it are stats are not registering with gamespy? it is a pure sever with no mutators? what am i doing wrong please help
    thanx

    #2
    Make sure UDP port 13000 is open. That is the port that reports to Gamespy.

    Comment


      #3
      thanx cha-chi for your advice but yes i do have the ports open? do you have any other advice? we re all using seperate retail keys that were purchased form the store..but would it matter if the user names aRE all on my gamespy account?

      Comment


        #4
        Originally posted by DR._MINDBENDER View Post
        thanx cha-chi for your advice but yes i do have the ports open? do you have any other advice? we re all using seperate retail keys that were purchased form the store..but would it matter if the user names aRE all on my gamespy account?
        I'm not really sure. I got some things I could suggest that are kinda a stab in the dark, but could possibly help.

        1. Make sure a gamespy account that is ONLY being used for the server is tied into the start up line (the -login="gamespyname")

        2. Definitely have each player create their own gamespy account. I could see where that could be a possibility of causing the problem.

        A couple of things to check into. Good luck man, hope it helps.

        Comment


          #5
          thanx for your help cha-chi..still no luck can you tell anything from this log after i start my dedicated server..notice something about the stat logs failed

          Log: Log file open, 07/06/08 13:46:27
          Init: Version: 3543
          Init: Epic Internal: 0
          Init: Compiled: Feb 13 2008 20:42:40
          Init: Command line: Server DM-Arsenal?MaxPlayers=16?MinNetPlayers=0?NumPublicCon nections=16?NumPrivateConnections=0?NumOpenPublicC onnections=16?NumOpenPrivateConnections=0?bShouldA dvertise=True?bIsLanMatch=False?bUsesStats=True?bA llowJoinInProgress=True?bAllowInvites=True?bUsesPr esence=True?bAllowJoinViaPresence=True?bUsesArbitr ation=False?bIsDedicated=True?bIsListPlay=False?Ow ningPlayerName=?PingInMs=0?AverageSkillRating=1000 .000000?EngineVersion=0?MinNetVersion=0?GameMode=0 ?Difficulty=2?PureServer=1?LockedServer=0?Campaign =0?ForceRespawn=0?CustomMapName=DM-Arsenal?CustomGameMode=UTGame.UTDeathmatch?GoalSco re=1?TimeLimit=20?ServerDescription=?NumPlay=1?gam e=UTGame.UTDeathmatch?name=gamesever -log=DedicatedServer.log -Login=gamesever -Password=admin
          Init: Base directory: C:\Program Files\Unreal Tournament 3\Binaries\
          Init: Character set: Unicode
          Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTEditor.ini
          Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTEditorUserSettings.ini
          Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTCompat.ini
          Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTEngine.ini
          Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTGame.ini
          Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTInput.ini
          Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTUI.ini
          Log: Deleting old log file DedicatedServer-backup-2008.07.06-13.46.27.log
          Init: Computer: THEDOCTORPC
          Init: User: thedoctor
          Init: CPU Page size=4096, Processors=2
          Init: High frequency timer resolution =14.318180 MHz
          Init: Memory total: Phys=3142988K Pagef=4194303K Virt=2097024K
          Init: WinSock: version 1.1 (2.2), MaxSocks=32767, MaxUdp=65467
          Log: Failed to initialize stat notify provider CsvStatNotifyProvider
          Log: Failed to initialize stat notify provider XmlStatNotifyProvider
          Init: Presizing for 83221 objects not considered by GC, pre-allocating 0 bytes.

          Comment


            #6
            also chi-chi when you spek of this
            1. Make sure a gamespy account that is ONLY being used for the server is tied into the start up line (the -login="gamespyname")
            can you explain this more to me..sorry for being such a noob..better at playing the game than anything elese

            Comment


              #7
              Originally posted by DR._MINDBENDER View Post
              also chi-chi when you spek of this
              1. Make sure a gamespy account that is ONLY being used for the server is tied into the start up line (the -login="gamespyname")
              can you explain this more to me..sorry for being such a noob..better at playing the game than anything elese
              I have been busy lately so I missed this (and I saw you're other post requesting help.)

              Ok, lets say your gamespy ID that you play under is "Bob," the comments I said earlier in the thread about not using the same name in the -login= area should be a different name (aka don't use bob, ot any existing gamespy ID.) Make a brand new gamespy ID just for your server to use. Example: Bobserver .

              Hope that helps.

              Comment

              Working...
              X