Announcement

Collapse
No announcement yet.

UT3 Linux Server not showing in Server-list

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UT3 Linux Server not showing in Server-list

    I need Help..

    I have an UT3 Server running on an Linux Root Server. Everything works accept it doesn't show in the Server-list. I don't know if i have opened the ports correctly this is the command i jused:

    iptables -I INPUT -p UDP --dport 7777 -j ACCEPT
    iptables -I INPUT -p UDP --dport 6500 -j ACCEPT
    iptables -I INPUT -p UDP --dport 13000 -j ACCEPT

    Please help me with this.

    ahh forgott: I can connect with open IP

    #2
    If you filter outgoing packets you need to allow 27900 and 29900 (both TCP and UDP) or the game server will not be able to register with the master server.

    Comment


      #3
      My post explains what ports need to be opened.

      Comment


        #4
        mhh i just looked at your thread. Im a bit n00bisch with Linux Server. If someone could post the exact commands i have to enter in my Terminal that would be nice^^

        Comment


          #5
          What is the distro? Just type setup, Selinux setenforce 0. Its not secure but it works. I have hardware Firewalls. I turn off iptables chkconfig iptables off. Other than that, if you wanna do it for real. Take my post> iptables are listed in RedHat under /etc/iptables. vi /etc/iptables at the bottom you will see a lot of opened ports. Just type them letter by letter just change the port number. There is only one TCP port you need as I can see. From my Ports post ignore the destination IPs just look at the UDP/TCP and port numbers.

          Comment


            #6
            i got it working... It was an other problem. I have written the Gamespy login incorrectly.. lol. Still thanks all

            Comment

            Working...
            X