Announcement

Collapse
No announcement yet.

UT3 Linux Server

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Originally posted by Slaughter View Post
    That one probably died to overuse of colors in the post. J/K. But really, the colors chosen does make it difficult to read. Dark on dark is not good.

    HAS CORRECTED

    Comment


      #17
      Originally posted by [UTW]HouseWife View Post
      I tried all the time a setup according to this posted manual
      But, it does not work for me.

      Your server must run with this command:
      go into the binaries directory and execute this command:

      ./ut3 Server DM-Defiance

      This is posted at unrealadmin.org.

      And it came up.

      The given script in the link above is still not OK.
      But, OK, for start/stop it seems OK if you ignore some errormessages. Currently I got other probs with the server.

      Although my server is up and running, I added a MapVote today, it works fine- since the built in never worked for me, and yes all was set to true in the tons of doubled .ini files....

      Redirection? Yes, currently without zipped files, but it works.

      Now I am creating the WebAdmin, you knew that the Webadmin is not in the DedicatedServer Package? No? then search your Web folder in /UT3...

      And yes: It works with Debian 3.1, and all update procedure givenhere says 'Ah updaditing debian is a piece of cace'..SUURRRE.
      Probably I stay with Debian 3.1 until I wil be hacked, then I have to make all new in any case.

      The WebAdmin (V1.0 officialrelease) currently cannot bind to a port. So, try to google for 'how to open ports in a DebianFirewall', you will get loughter back.

      All together it is way too hard to set up a simple dedicated server. I fight against the LINUX and the UT3 serverstuff--wondering why I do so.

      House

      btw:
      I am thinking to create an own german! instruction how to set up a UT3 server under LINUX---for real beginners who even not know how to download a file per http.
      Actually - I use Ubuntu LTS 6.06.1 foer UT3 Server.
      Runs like a charm and no issues. Everything out of the Box.
      It's based on Debian - however with greatly enhanced user admin interfaces.

      I would however urge beginners to not setup a Server on the wild that can be missused as BotNet... Linux is stable and secure by nature - however to get things easily going - many people disable all security by default and screw up...

      BTW - if the WebAdmin interface gives an error message: Could not bind to port - that mean that another process is already using that port.
      Eventually change the Port number ?

      Comment

      Working...
      X