Announcement

Collapse
No announcement yet.

WebAdmin v0.10 - 2008-03-16

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    WebAdmin v0.10 - 2008-03-16

    Version v0.10 (yes, 0.10 and not 1.0) is now available:
    http://ut3webadmin.elmuerte.com/file...2008-03-16.zip

    As usual you can post bug reports here:
    http://ut3webadmin.elmuerte.com/bugtracker

    For discussion and support please use this forum.

    Not a single bug has been reported since v0.9, which of course means
    that I haven't fixed any of them either. Due to undefined behavior in
    mathematics I can not express the fix ratio in a percentage.

    Change log for v0.10:
    - Added the ability to manage the bots. You can also edit the bot roster
    (similar and drop interface as the maplist editor)
    - Various HTML/CSS tweaks.
    - General settings are now grouped by section

    #2
    weeeeeeeeeeeeee!

    Thanks for the hard work you do on this

    Comment


      #3
      n1 again.

      all works fine

      thanks

      Comment


        #4
        I have players and bots listing twice in the "current game tab" I just uploaded the new files to my server, I did not delete the old web folder.

        Comment


          #5
          How did you do that?

          Comment


            #6
            don't know, just stopped my server, uploaded all the new files assuming they just overwrote the old ones... I'm waiting for my server to go dead so I can delete the web folder and upload it clean see if that fixes it.

            Comment


              #7
              Working on my side, great work Sir

              Comment


                #8
                Working good here.

                Comment


                  #9
                  Since you have player scores etc .. can you graph player stats and map activity ..like UTstats DB?

                  Comment


                    #10
                    It's an administration tool, not a stats tool.

                    Comment


                      #11
                      Well, i was looking at it from a development standpoint not as a tool standpoint.
                      Based on what i see, i was checking on fesibility.

                      Comment


                        #12
                        Originally posted by elmuerte View Post
                        How did you do that?
                        After deleting the web folder on my server and uploading it fresh it's fixed.

                        Comment


                          #13
                          Originally posted by CVROY View Post
                          After deleting the web folder on my server and uploading it fresh it's fixed.
                          good to hear that.

                          Comment


                            #14
                            Hi,

                            Did someone used it with a linux server ?
                            I have a rented server @ VeryGames and the bot function gives me a full blank page.
                            I contacted their technical hotline and they said the version of the game used (current buid) didn't support bot management.

                            WebAdmin gives me that infos :

                            Code:
                            Engine Version
                                3542
                            Minimum Network Version
                                3467
                            Game Version
                                Version 1.2
                            WebAdmin Version
                                v0.10
                            WebAdmin Timestamp
                                Sun 03/16/2008 19:58:46.28
                            If Someone knows what's wrong... thanks by advance.


                            Bye,

                            Comment


                              #15
                              Originally posted by LoganMcClay View Post
                              Hi,

                              Did someone used it with a linux server ?
                              I have a rented server @ VeryGames and the bot function gives me a full blank page.
                              I contacted their technical hotline and they said the version of the game used (current buid) didn't support bot management.

                              WebAdmin gives me that infos :

                              Code:
                              Engine Version
                                  3542
                              Minimum Network Version
                                  3467
                              Game Version
                                  Version 1.2
                              WebAdmin Version
                                  v0.10
                              WebAdmin Timestamp
                                  Sun 03/16/2008 19:58:46.28
                              If Someone knows what's wrong... thanks by advance.


                              Bye,
                              I have it installed on both a Linux server and a Windows server with no issues. Maybe try reinstalling it. BTW those numbers match mine.

                              Engine Version:
                              3542
                              Minimum Network Version:
                              3467
                              Game Version:
                              Version 1.2
                              WebAdmin Version:
                              v0.10

                              Comment

                              Working...
                              X