No announcement yet.

Web Admin not working

  • Filter
  • Time
  • Show
Clear All
new posts

    Web Admin not working

    Ive just installed WebAdmin v0.9 and cant log into it. I have it installed just as the instructions say, Ive edited the correct files as they should be, Files are in the correct folders, But I cannot log into it for some reason, Ive changed the ports to see if that was it, Ive checked and checked again to see if I made a typo, checked the file structure. Im stuck. this is what i get when logging in " Invalid credentials" Heres the output from the console window.

    ScriptLog: Web Server Created Port:xxxx MaxCon 18 Ex
    WebAdmin: Starting UT3 WebAdmin v0.9 - Fri 03/07/2008 23:02:21.63
    WebAdmin: Creating IWebAdminAuth instance from: BasicWebdAdminAuth
    WebAdmin: Creating ISessionHandler Instance from: SessionHandler

    heres my command line

    UT3 server DM-Arsenal?game=UTGame.UTDeathmatch?GameMode=0?bShoul dAdvertise=True?bIsDedicated=True?MaxPlayers=32?Nu mPublicConnections=32?NumOpenPublicConnections=32? -multihome= -port=7777 -log=GameServers.log -queryport=6500 -nohomedir -unattended -login=xxxxxx -password=xxxxxxx

    Please HELP


    Sup Banshee with try using port 9000 thur 9088 these are the only vaild ports for webadmin try starting with like 9023.

    Another thing I notice that you do not have your Adminpassword set in your command line.
    The say you can set this in the UTWebAdmin.ini but have not got it to work for me.

    Use the default user name Admin and the pasword you entered in the command line.

    Also these things do not have to be in the command line anymore after patch 1.1 this all can be set in the ini files.
    ?game=UTGame.UTDeathmatch?GameMode=0?bShoul dAdvertise=True?bIsDedicated=True?MaxPlayers=32?Nu mPublicConnections=32?NumOpenPublicConnections=32?

    let me know what you find out man im on xfire "ndpdeathmaker" if you need anything..




      Hi Banshee

      I'm with GamerServers also and I use port 9010 and all is well, LOL.

      Uuummm I had the same problem as you and just like Deathmaker said, add ?Adminpassword=xxxxxx to your command line and you should get right in.


        Thought I tried that, But I guess I didnt cause it worked!!! Thanks Guys !!!
        and Im not with I own B&N Game Servers .

        Thanks Alot Guys


          Have you tried the various changes to your configuration I suggested?


            Yes I did and I found the problem(KINDA) it has something to do with TCAdmin controll panel ...If I start the server with a .bat file it works but if I start the server with TCAdmin it wont . Same command line in both so Im stumped.. Anyone Use TCAdmin and have any luck???