Announcement

Collapse
No announcement yet.

take arrows away??

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    take arrows away??

    how do u take the arrows away in my ctf server??

    #2
    If you've got the latest 1.2 patch, go into the HUD tab of the Settings menu and uncheck Objective Paths.

    Comment


      #3
      sorry ... im talking server side ...i host a ctf server and really dont want it on there at all if there is a way to disable it ?

      Comment


        #4
        I haven't actually tried it, but I think this should do it:

        UTGame.ini
        [UTGame.UTPlayerController]
        bHideObjectivePaths=True

        Comment


          #5
          Originally posted by ryty View Post
          sorry ... im talking server side ...i host a ctf server and really dont want it on there at all if there is a way to disable it ?
          As far as I know it's a client side option. You want to make sure no-one can use them even if they want to?

          Comment


            #6
            try the Mutator ABTv1.3

            Comment


              #7
              Originally posted by {DvT}JonahHex View Post
              I haven't actually tried it, but I think this should do it:

              UTGame.ini
              [UTGame.UTPlayerController]
              bHideObjectivePaths=True
              I've tried it now...this doesn't work server-side.

              Comment


                #8
                I don't know if it can be done server side, I very much doubt it, but I'd stick with leaving it a client side option if you can anyway. People have a tendency to not like having their options taken away. As daft as it may sound there will be some people out there who like the arrows.

                Comment


                  #9
                  Originally posted by AZ-{OVGY} View Post
                  As daft as it may sound there will be some people out there who like the arrows.
                  Probably people who don't know the maps yet...

                  Comment


                    #10
                    Originally posted by {DvT}JonahHex View Post
                    I haven't actually tried it, but I think this should do it:

                    UTGame.ini
                    [UTGame.UTPlayerController]
                    bHideObjectivePaths=True
                    thx i will try this tonight when my server is dead ...

                    Comment

                    Working...
                    X