Announcement

Collapse
No announcement yet.

Wheres the UCC.exe beta patch 1.2?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Wheres the UCC.exe beta patch 1.2?

    So I installed this beta patch 1.2 and it was said that compression for redirection would be fixed.

    I see no UCC.exe after install so hows is this fixed? Or maybe someone can explain how we are going to compress to .uz3?

    Also where is the image download for the web interface?

    Did not feel too good in this beta patch

    #2
    So what you're saying is that the unfinished product you downloaded wasn't finished?

    Comment


      #3
      You use ut3.exe.

      ut3.exe compress <pathtofile>

      Comment


        #4
        If you are on the admin mailing list, then you would have received links to both the patch as well as the seperate web admin download. If your not then you probably shouldnt be installing it in any case.

        If you did install the "beta" patch then you should uninstall it as 1.1 clients joining a 1.2beta patched server will crash said server. hence the "beta" testing period.

        Comment


          #5
          Originally posted by {hLk}Havok View Post
          If you are on the admin mailing list, then you would have received links to both the patch as well as the seperate web admin download. If your not then you probably shouldnt be installing it in any case.

          If you did install the "beta" patch then you should uninstall it as 1.1 clients joining a 1.2beta patched server will crash said server. hence the "beta" testing period.
          too many people have found out about the patch now. but i 110% agree with you. it should have stayed a closed beta, i guess..

          Comment


            #6
            ye sorry if i sounded like a jerk, I just find it annoying for people to either have half the files they need (patch1.2beta and/or webadmin download file), mixing the webadmin with the 1.1 server, or complaining about the issues they are having with a beta patch that they shouldnt have had in the 1st place, or dont have the background to install properly. Forums get flooded with it.

            k sorry, venting over. :-)

            Comment


              #7
              Originally posted by {hLk}Havok View Post
              If you did install the "beta" patch then you should uninstall it as 1.1 clients joining a 1.2beta patched server will crash said server. hence the "beta" testing period.
              Total bull****!
              Simpel as that!

              UT patches have always been downwards compatible and so is this patch!
              No problems at all.

              Comment


                #8
                soo anyway to compress here's what i did (on a patched1.2beta server) using a custom map DM-Flatwars as an example.
                from a command prompt (windows users hit the start button, run, cmd (then press enter)
                Code:
                C:\Progra~1\Unreal~1\binaries\UT3.exe compress C:\Progra~1\Unreal~1\UTGame\Published\CookedPC\CustomMaps\DM-Flatwars.ut3
                another window pops up showing:
                Init: Version: 3537
                Init: Epic Internal: 0
                Init: Compiled: Feb 6 2008 21:53:12
                Init: Command line: C:\Progra~1\Unreal~1\UTGame\Published\CookedPC\Cus tomMaps\DM-Flatwars.ut3
                Init: Base directory: C:\Progra~1\Unreal~1\binaries\
                Init: Character set: Unicode
                Log: Executing Class IpDrv.CompressCommandlet
                Compressed C:\Progra~1\Unreal~1\UTGame\Published\CookedPC\Cus tomMaps\DM-FlatWars.ut3 -> C:\Progra~1\Unreal~1\UTGame\Published\CookedPC\Cus tomMaps\DM-FlatWars.ut
                3.uz3 (2%)

                Success - 0 error(s), 0 warning(s)

                Execution of commandlet took: 12.59 seconds
                It only compressed it 2% which im assuming has something to do with how the map was cooked. Perhaps compress already during cooking? Anyway thats how u do it.

                Comment


                  #9
                  Originally posted by skcuScipE View Post
                  Total bull****!
                  Simpel as that!

                  UT patches have always been downwards compatible and so is this patch!
                  No problems at all.
                  yes well i didnt say I was happy about it. having my server crash isnt great, but i accept it as part of the beta process. Or I could have waited for the full public release. With the risk came some reward though, the redirect url error is resolved among other things. I havent tried reverting back to 1.1 to resolve the crashing issue as I had heard of issue going back to 1.1. No biggie I have other servers to use. The point is use beta patchs if you want, but its really at your own risk. If your willing to accept the risk then patch away. but make sure you get the files from a reliable source (admin mailing list for one), and get all the files not just half of them.

                  Epic's already aware of the crashing issue and will fix prior to public release, and Im sure it'll be backwards compatible at the public release time.

                  Comment


                    #10
                    Check this out

                    http://www.unrealna.com/forums/showthread.php?t=955

                    Comment


                      #11
                      nice find!

                      also for more discussion on patch feedback
                      http://utforums.epicgames.com/showth...=602017&page=5

                      they specifically discuss the lockup server issue when 1.1 clients joined a 1.2 patched server.

                      Comment


                        #12
                        Originally posted by skcuScipE View Post
                        Total bull****!
                        Simpel as that!

                        UT patches have always been downwards compatible and so is this patch!
                        No problems at all.
                        not as "simpel" as that, actually. there have been plenty of patches that required everyone to be at same patch level. regardless, it should have remained a closed trial because too many people who have no idea WTF thay are doing are now trying to play with this patch as if it were released to the wild.

                        oh well, it is what it is now. but people seem to lose sight of the fact this is the first BETA release of the patch. i have no intention of installing it on anything since i have no test rigs, and more people should do the same until there is a stable release or a public beta.

                        Comment


                          #13
                          Originally posted by Shadow Dancer View Post
                          So what you're saying is that the unfinished product you downloaded wasn't finished?
                          LOL! Maybe this statement might be more appropriate:
                          The unfinished product I BOUGHT wasnt't finished! Not even close..

                          Anyway I tried the manual compress and the 3rd party one and they both worked the same. Took DM-Deck from 39 mg down to 36mg so ??

                          I got a feeling compression redirect as we know it from previous Unreal engine games will not work the same in UT3 if it works at all. I guess we will see when the open public beta? patch is released.

                          BTW: this patch seems back compatible. Shows min version required in the browser to join! Not sure about crashing but as a 1.2 client I played on a 101 server just fine.

                          Comment


                            #14
                            ye there's something odd about the compression. not much point if it only compresses 2-3%. I think as stated b4, that it has something to do with how the maps are cooked, but i have no factual info behind that.

                            as far as the 1.1 on 1.2 servers, ye we played a full server for about 6 maps, then crashed. gets a out of memory error on the server. Some people reported it, however it takes a loaded server to reproduce. Minor issue really as Epic has already noted it for fixing.

                            Comment


                              #15
                              I have 2.1 beta now! if I compress my custom maps will they work on a 1.1 server?

                              Comment

                              Working...
                              X