Announcement

Collapse
No announcement yet.

ut3 Windows server 2003

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Looks good, I use Serverdoc, Works really good!!


    www.serverdoc.com



    ~Res

    Leave a comment:


  • replied
    this is what i get in another box when i run bat file

    Init: Version: 3521
    Init: Epic Internal: 0
    Init: Compiled: Dec 7 2007 15:04:52
    Init: Command line: DM-Defiance?Game=UTGame.UTTeamGame?GameMode=4?MaxPlay ers=32?MinPlayers=0?TimeLimit=15?bIsDedicated=True ?ForceRespawn=1?bShouldAdvertise=Tru
    e?PureServer=1?bIsLanMatch=False?bAllowJoinInProgr ess=True?bAllowInvites=False?bUsesPresence=False?b AllowJoinViaPresence=False?AdminPassword=xxxxxx -port=7777
    -multihome=217.146.93.105 -login=xxxxxxxxx -password=xxxxxxxxx -unattended
    Init: Base directory: C:\Program Files\UT3\Binaries\
    Init: Character set: Unicode
    Log: Executing Class Engine.ServerCommandlet
    Log: Initializing Game Engine...
    Log: GConfig::Find has loaded file: ..\Engine\Localization\int\Editor.int
    Log: GConfig::Find has loaded file: ..\UTGame\Localization\int\UTEditor.int
    Init: UEngine initialized
    Log: Looking for DLC...
    Log: Object size..............: 60
    Log: Actor size...............: 436
    Log: ActorComponent size......: 88
    Log: PrimitiveComponent size..: 448
    Log: GConfig::Find has loaded file: ..\UTGame\Config\UTUIDataStore_Registry_0.ini
    Log: Performing DNS lookup for stunserver.org
    Log: Browse: DM-Defiance?Name=Player?team=255?Game=UTGame.UTTeamGa me?GameMode=4?MaxPlayers=32?MinPlayers=0?TimeLimit =15?bIsDedicated=True?ForceRespawn=1?bShould
    Advertise=True?PureServer=1?bIsLanMatch=False?bAll owJoinInProgress=True?bAllowInvites=False?bUsesPre sence=False?bAllowJoinViaPresence=False?AdminPassw ord=xxxx

    Log: LoadMap: DM-Defiance?Name=Player?team=255?Game=UTGame.UTTeamGa me?GameMode=4?MaxPlayers=32?MinPlayers=0?TimeLimit =15?bIsDedicated=True?ForceRespawn=1?bShoul
    dAdvertise=True?PureServer=1?bIsLanMatch=False?bAl lowJoinInProgress=True?bAllowInvites=False?bUsesPr esence=False?bAllowJoinViaPresence=False?AdminPass word=xxxxxx

    Log: Virtual memory allocation size: 134.26 MByte (140779520 Bytes)
    Log: Physical memory allocation size: 0.00 MByte (0 Bytes)
    Log: GConfig::Find has loaded file: ..\UTGame\Localization\int\UTGameContent.int
    Log: Game class is 'UTTeamGame'
    Init: WinSock: Socket queue 131072 / 131072
    Log: NetMode is now 1
    Log: Primary PhysX scene will be in software.
    Log: Creating Primary PhysX Scene.
    PerfWarning: InstanceGeom: 21.135390 ms - 1190 Convex, Terrain 0.000000 ms, PerTriSM 0.000000 ms, InitArticulated 0.000000 ms, BodyInst Alloc 4.061129 ms, InitB
    ody 50.724879 ms
    PerfWarning: NxActor Creation: 26.480224 ms
    Log: Bringing World DM-Defiance.TheWorld up for play (30) at 2008.01.11-23.01.21
    ScriptLog: -- MAPVOTE is ENABLED!!!!!
    Log: Bringing up level for play took: 0.350334
    Log: ########### Finished loading level: 1.439669 seconds
    Init: Game engine initialized
    Log: Initializing Game Engine Completed
    Log: FSTUNClient resolved stunserver.org (192.245.12.229)

    does that all look ok

    Leave a comment:


  • replied
    so if i make a bat file like this can you tell me if it would work ok

    ne
    C:
    cd \Program Files\UT3\binaries
    ut3.exe server DM-Defiance?Game=UTGame.UTTeamGame?GameMode=4?MaxPlay ers=32?MinPlayers=0?TimeLimit=15?bIsDedicated=True ?ForceRespawn=1?bShouldAdvertise=True?PureServer=1 ?bIsLanMatch=False?bAllowJoinInProgress=True?bAllo wInvites=False?bUsesPresence=False?bAllowJoinViaPr esence=False?AdminPassword=xxxxx -port=7777 -multihome=217.146.93.105 -login=xxxxxx -password=xxxxxxx -unattended
    copy server.log server.bak
    goto one

    1, could i use this bat file to start the server

    2, Will It Work

    thanks for your time

    Regards Andy

    Leave a comment:


  • replied
    Originally posted by UCS_FlatLiner View Post
    yes i have read and tried everything in faq

    its a dedicated box

    win server 2003

    AMD 6000 d/c 4 gig ram

    its appers to be running but i can not see it

    when i try to put some of the long comand lines in it cuts them off
    I find that a unregistered user name and password will prevent your server from showing in the browser!!!


    ~Res

    Leave a comment:


  • replied
    yes i have read and tried everything in faq

    its a dedicated box

    win server 2003

    AMD 6000 d/c 4 gig ram

    its appers to be running but i can not see it

    when i try to put some of the long comand lines in it cuts them off

    Leave a comment:


  • replied
    More information is needed to help you out. Are you running your server from home, co-located somewhere or renting? Have you looked at the FAQ at the top of this forum?

    Leave a comment:


  • started a topic ut3 Windows server 2003

    ut3 Windows server 2003

    I Have Read Here And For The Life of me can not see my server running

    i have used various comand lines and i still can not see it

    i have set ip and port and still can not see it

    if i put a real long comand line in it wont all fit in the box so it cuts off some of it

    have patched it to latest patch

    any one help me please

    after a tdm server with instagib

    Thanks if any one can help

    ps im a server admin and have 6 cod 4 servers running so i do know what to do but just the UT3 has me stumped
Working...
X