Announcement

Collapse
No announcement yet.

How to enable the no orb mutator for warfare?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    How to enable the no orb mutator for warfare?

    Hello all, I am using the web based server ini generators but can't find the no orb mutator. All I find in the list are:

    Instagib UTGame.UTMutator_Instagib
    BigHead UTGame.UTMutator_BigHead
    Low Gravity UTGame.UTMutator_LowGrav
    Super Berserk UTGame.UTMutator_SuperBerserk
    Friendly Fire UTGame.UTMutator_FriendlyFire
    No Translocator UTGame.UTMutator_NoTranslocator
    Speed Freak UTGame.UTMutator_SpeedFreak
    Handicap UTGame.UTMutator_Handicap
    No Powerups UTGame.UTMutator_NoPowerups
    Slomo UTGame.UTMutator_Slomo
    Weapon Replacement UTGame.UTMutator_WeaponReplacement
    Weapon Respawn UTGame.UTMutator_WeaponsRespawn

    I can't open the game now to check because I am at work. How does one enable the no orb mutator?

    #2
    I dont use it since I run a VCTF server but its a stock mutator located in the UTGame.ini

    [UTMutator_NoOrbs UTUIDataProvider_Mutator]
    ClassName=UTGame.UTMutator_NoOrbs
    GroupNames=WARFARE
    bRemoveOn360=False
    bRemoveOnPC=False
    bRemoveOnPS3=False

    In order to use this in a server you would need to add the mutator in the command line like this:

    goalscore=3?botskill=3?mutator=UTGame.UTMutator_No Orbs?ServerDescription=ect ect.

    If you have more than 1 mutator then the following mutators use comma between rather than question mark as if they were all together like:

    goalscore=3?botskill=3?mutator=UTGame.UTMutator_No Orbs,mutator=UTGame.UTMutator_BigHead,UTGame.UTMut ator_Handicap?ServerDescription=ect ect.

    And a configurable mutator like weapon replacement would need to be added into the UTGame.ini manually if you are running a free dedicated or a server thats not set up in game!

    Comment


      #3
      Thanks a ton, will try it out

      Comment

      Working...
      X