Announcement

Collapse
No announcement yet.

Unable to host with patch 1.1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #76
    I wont pretend to understand everything you wrote there, but you are forwarding ALL ports? which is essentially DMZ?

    Comment


      #77
      there are many posts saying that the port after the one your using needs to be open too, not sure if that's true on UT3 or not, but certainly was in 2003/4.

      Comment


        #78
        Hmmm I haven't had much luck yet, but I'll try! Hopefully I can get it to work.

        Comment


          #79
          if you need any help just ask

          Comment


            #80
            So, I've done everything, ran a stun server, moved my server to the DMZ and allowed any-any-any, no software firewall, dedicated server, still doesn't advertise and not sure it can be reached outside of my local network.

            EPIC, please let us know you are addressing this, 12 of us both this game and incurred the additional cost of hardware to meet it. I would like to know that something is being done to address this.

            Comment


              #81
              the stun server thing actually worked! finally my brother could join my listen server!
              ps- at first I thought it didnt work, but I found my router changed my IP (**** DHCP)
              so I just went into my linksys and changed the UT ports to the correct computer IP and restarted the batch file- voila! He joined! and I splattered him to hell!
              pps- this is SO REDICULOUS having to download and install and hack with 3rd parts executables to do online play- FFS EPIC- ****!

              Comment


                #82
                Visual Help



                Ok well it seems the only way to really get this to work for everyone is the stun server fix. If you happen to have a D-Link DGL-4300, the UDP End Point Filtering setting does work (its on page 1), but I know not everyone has this router.


                I have created a visual guide that can help you do the stunserver fix.
                http://www.lanpartyguide.com/ut3.html

                Oh look, I can un-check LAN now!

                Comment


                  #83
                  Why dont you just add a kicker to the end of your desktop shortcut UT3.exe target?

                  Open the desktop shortcut to properties and add to the target line -multihome=yourIPaddress.

                  Example:

                  Target: "C:\Program Files\Unreal Tournament 3\Binaries\UT3.exe" -multihome=66.88.22.240

                  That should bypass the error popup window. Make sure you got a <space> after UT3.exe" then add -multihome=xx.xx.xx.xxx

                  Comment

                  Working...
                  X