Announcement

Collapse
No announcement yet.

Redirect is it working now?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #46
    You defiantly want AllowDownloads=True the reason you can download mutators is because the server is sending them not the redirect. I had mutators before the redirect function was fixed and it sent mutators fine.
    Make sure your maps are in the "UTGame/Published/CookedPC/CustomMaps" directory if it doesnt exist u will have to make the folders.

    Make sure you include the slash at the end of "RedirectToURL=http://defcongaming.com/sigclan/UT3/" thats a silly mistake but it will not send the maps if there is no slash.

    And the last thing you can do is tell your hosting company to add .UT3 .UPK and any other redirected file extensions to their MIME types under http headers. If you rent a complete webserver and not just a ut server you can do this yourself using IIS manager. Just go to the properties of the folder you are using and go to http headers then MIME types.

    Comment


      #47
      Thank you for the info folks. I am going to continue to try to make this work. I knew about the slash at the end, but, duh, failed to put it in. I have asked my server provider to include the file extensions for me and I need to play around with the folders. I have to do all this in between other commitments (like most of us lol), but your help has encouraged me to try harder.

      cRaZyLaDy*SIG*

      Comment


        #48
        I got it to working!!!!! Again, thanks to this community - not only for the direct responses to my posts but also all the help you've given others and from which I also benefited. I hope I can adequately return the favor someday.

        cRaZyLaDy*SIG*

        Comment


          #49
          Even if redirection works (without compression), the 1.1 patch is still useless. I have tried 2 times to add custom maps on my server but a few people coming because:
          -for people who ever have the map: sometimes they have to reconnect to enter gameserver and also sometimes it says something like download link broken. (had this error with sound package "AVehicle_Manta",which size is more important for client than the server version)
          -for those who download the map from server: they got "Invalid URL error" and need to reconnect, and moreover when they download the map it is download without compression. Yes of course this is better than downloading without redirection working but when the average size of map in UT3 is becoming quite important (around 20 Mb and much more (around 80 Mb for VCTF-Torlan), compression should be active.
          -i have added new custom map on my server and updated mapvote list with "AdminPublishMapList" (that worked fine), but when the map was voted it was said that the map itself couldn't be found (missing package=mapname), so i had to RESTART the server so it can finally detect the map ... not handy ..

          So here is the situation:
          -a very few people join servers with Custom maps (because they don't want to reconnect after these errors)
          -nobody (or nearly) plays on "No Pure" gameserver (servers with mutators).

          So i decided not to add any custom thing on my server again until all is fixed ...
          Waiting for patch 1.2 now.

          Comment


            #50
            Originally posted by xtremexp View Post
            .............

            So i decided not to add any custom thing on my server again until all is fixed ...
            Waiting for patch 1.2 now.

            DITO.....

            Comment


              #51
              Sadly, I, too, am removing custom maps from our clan's public server. I did get them working (more or less lol) but folks still had to reconnect several times and through various error messages to finally get on. I agree that it is best to wait for Epic to fix this problem.

              CL

              Comment


                #52
                I have a couple of maps but I added to the MOTD and server name that players are required ot reconnect if they get disconnected when map switches to a custom map (non-epic). Helps a little but not everyone like to read .. they like to play

                Comment


                  #53
                  EPIC really needs to fix these problems:
                  1) Have to restart server in order to launch new custom map. (or else got this error while launching it ""MapName not found")
                  2) Invalid URL error
                  3) Compression not working

                  CONCLUSION:
                  EPIC PLZ PROVIDE PATCH 1.2 to fix all these problems (also the "invalid url" problem) because this is becoming frustrating
                  -> always playing same maps online

                  Comment


                    #54
                    Is there a redirect already that everybody can use?

                    Comment


                      #55
                      Originally posted by Taboen View Post
                      Is there a redirect already that everybody can use?
                      yes.
                      http://uz2.gameservers.net/ut3/

                      i don't remember about the ftp settings to add files, just look around at www.gameservers.net website.

                      Note: you can only add files (No update or delete action possible)

                      Comment

                      Working...
                      X