Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

Server takes wrong IP - from LAN

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Server takes wrong IP - from LAN

    How to define right IP for my dedicated server? When i launch server, in log i see it writes:

    Code:
    Log: FSTUNClient resolved stunserver.com <192.245.12.229>


    which is my LAN IP.

    When i go to server browser i dont see my server in it

    1)My server commandline is:

    Code:
    ut3.exe server CTF-Strident?Game=UTGameContent.UTCTFGame_Content?maxplayers=10?bShouldAdvertise=True?bIsDedicated=True?timelimit=17?goalscore=5?botskill=5?GameMode=1?Mutator=UTGame.UTMutator_WeaponReplacement 
    
    -log=server.log -login=**** -password=**** -multihome ***.***.***.*** -nohomedir
    2)My internet IP is dynamic (because ATM i dont want to pay additional 120руб. for static IP)

    Should i change my -multihome parameter every time IP changes?

  • #2
    1) The address 192.245.12.229 isn't your LAN IP. LAN addresses typically start with 192.168. My server logs show the same IP.

    You're running a mutator. Are you unchecking the Pure server option in the server browser (not applicable if you have one of the latest beta patches)?

    2) If you are running from home and hence have dynamic IPs, you wouldn't put in the -multihome parameter.

    Comment


    • #3
      Originally posted by Slaughter View Post
      ...You're running a mutator. Are you unchecking the Pure server option in the server browser (not applicable if you have one of the latest beta patches)?
      Yes, i have "show any servers" enabled. Also i dont see my server in "History" tab.

      2) If you are running from home and hence have dynamic IPs, you wouldn't put in the -multihome parameter.
      thanks.

      p.s. running beta3 server.

      Comment

      Working...
      X