Announcement

Collapse
No announcement yet.

prob with the port and in multiplayer game

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    i dont understand what to do
    the last mesage i read help in somthing??

    Leave a comment:


  • replied
    Originally posted by Dubious View Post
    You said that you used the port trigger config because your router needs that when you are opening ports. Epic Games said that using that config will cause the game to detect that you are using an incompatible network config.

    You have an incompatible network configuration that is being detected by UT3. You will have to remove the port trigger (port mapping) configuration in order to host a server.

    1)how i remove the tiger port?
    you have a gaide?

    2) i remove the v on Enable Trigger Port
    and the problam still probing

    3)
    mayby this is the problem??

    NAT Settings

    Network Address Translation (NAT) allows multiple users at your local site to access the Internet through a single Public IP Address or multiple Public IP Addresses. NAT provides Firewall protection from hacker attacks and has the flexibility to allow you to map Private IP Addresses to Public IP Addresses for key services such as the Web or FTP.



    Enable or disable NAT module function : and this on Enable (this is the prob???)

    and if is not the prob mabay this????

    Security Settings (Firewall)

    The Broadband router provides extensive firewall protection by restricting connection parameters, thus limiting the risk of hacker attack, and defending against a wide array of common attacks. However, for applications that require unrestricted access to the Internet, you can configure a specific client/server as a Demilitarized Zone (DMZ).



    Enable or disable Firewall module function : this on Disable

    Leave a comment:


  • replied
    You said that you used the port trigger config because your router needs that when you are opening ports. Epic Games said that using that config will cause the game to detect that you are using an incompatible network config.

    You have an incompatible network configuration that is being detected by UT3. You will have to remove the port trigger (port mapping) configuration in order to host a server.

    Leave a comment:


  • replied
    i do not understand

    Leave a comment:


  • replied
    Originally posted by RANEEE View Post
    i used that because in my ruoter if you want open port you need to writte the port and to write port randomali
    That sounds like your problem then.

    Here is a quote from Epic Games regarding the error message that you are seeing:
    Originally posted by Jeff Morris, Epic Games
    There are 2 checks that determine whether or not your router is "strict". The first is it checks to see if the outgoing port is randomized. The game communicates on 7777, but some routers may map that to a completely different port. This would need to be disabled in order to host a server.

    The other check is whether or not an unsolicited connection request will be accepted by your router. Most will accept responses, but if there wasn't an outgoing request first, some servers will just blanket reject the incoming request. Again, this would need to be disabled in order to host a server.

    Leave a comment:


  • replied
    soz to high jack this as im haveing the same probs as the op but im not running a router
    ive tried turning off the firewall but still same prob
    i just wanna host afew good maps i got from here

    Leave a comment:


  • replied
    i used that because in my ruoter if you want open port you need to writte the port and to write port randomali

    Leave a comment:


  • replied
    Is there a reason that you are remapping those ports? You say that you dont think its the problem, but you didnt say why you are using that configuration.

    Leave a comment:


  • replied
    Originally posted by Dubious View Post
    I think the problem here may be the "trigger port" section. It appears as though your router is setup to remap ports 7777 and 6500 to 7778 and 6509 (similar to Port Address Translation). Is there a reason that you are re-mapping these ports?
    i dosent think that is the prob... because in the past i open port and i do not have prob.. and in beagin i not have this measge on the port (the measge offter i install the beta pach 1.1 and the server not work in the beagin and the pach do not nthing

    Leave a comment:


  • replied
    I think the problem here may be the "trigger port" section. It appears as though your router is setup to remap ports 7777 and 6500 to 7778 and 6509 (similar to Port Address Translation). Is there a reason that you are re-mapping these ports?

    Leave a comment:


  • replied
    are you related to kingkilla

    Leave a comment:


  • replied
    illfingaz tynks you a good men
    and i lissten to advice to wait

    Leave a comment:


  • replied
    Originally posted by fuegerstef View Post
    I know what your problem is: Spelling and a broken CapsLock key.
    What , because maybe this person is from a different country where English is not the common language? Give me a break.


    Ranee be patient someone will help you out eventually .

    Leave a comment:


  • replied
    As it says, regardless of ports your router may not be compatible.

    SHOUTING AT US LIKE THAT DOESN'T HELP EITHER.

    Leave a comment:


  • replied
    What You Want?
    AND HELP ME PLZ

    Leave a comment:

Working...
X