Announcement

Collapse
No announcement yet.

Beta 1 Patch r3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    I have tried it all and DMZ'd the server that wont do it either, i deleted Ut3 reinstalled re formated reconfigured router tried all patches patched my rig unpatched it used multihome not used multihome and on and on ..you CANNOT run a lan server in UT3 id like to say YET but im having my doubts this problem will be solved anytime soon my nice server box that i have babied , upgraded spent countless hrs to work for Ut 99. 03,and ut04 and now it sits there with UT3 running ppl playing and i cant play on it.

    Comment


      #17
      Panzer come see if you can join mine "Circus for Noobs" VCTF and if no we maybe help each other figure it out!

      Make sure you got "any" server ticked cause im using mutators!

      do a run cmd.exe then ip config so you know the proper local address for your server pc!

      Comment


        #18
        Panzer{OMC},
        I also have been unable to launch a LAN server with any of the patches. Until....... I noticed something in patch r3.
        Go ahead and try to launch your LAN server, when you get to the error message that mentions port forwarding and DMZ server, click OK. R3 allowed me to go to the next screen where I was able to launch the LAN server. I was also able to join on my second computer.
        Try this and see if it works for you.

        Comment

        Working...
        X