Announcement

Collapse
No announcement yet.

Dedicated server (Incl Patch Beta2) -> Shader Error 2.0

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Dedicated server (Incl Patch Beta2) -> Shader Error 2.0

    The title says enough. I search this forum and the Internet on this problem, but with no results on solving the problem.

    When we install UT3 Dedicated server and the patch on a Asus P2M5 board (Server Board, VGA Onboard) we get an error at the end of the logfile : This game requires at least Shader Model 2.0.

    All i know is that most server boards don't use High End VGA Chipsets. Anybody solved this problem.

    #2
    On page 2 (currently) of this particular board is a topic on that issue.

    http://utforums.epicgames.com/showthread.php?t=589134

    Comment


      #3
      Originally posted by {DCS} Matrix View Post
      The title says enough. I search this forum and the Internet on this problem, but with no results on solving the problem.

      When we install UT3 Dedicated server and the patch on a Asus P2M5 board (Server Board, VGA Onboard) we get an error at the end of the logfile : This game requires at least Shader Model 2.0.

      All i know is that most server boards don't use High End VGA Chipsets. Anybody solved this problem.
      I tried everything, on 3 machines and 5 cards,
      same error, i only got my hands on beta1 patch though,
      i would have thought the beta2 patch would have got this sorted,
      i was wrong i guess.

      Comment


        #4
        I'am on the dedicated server list, and got the beta 2 there. As you mentioned It doesn't solve this problem. If you need a Shader Model 2.0 Card then I think there are going to be a lot less dedicated servers running UT3

        Comment


          #5
          If the onboard card can work with DirectX 9, I think it should support SM 2. Perhaps these cards aren't reporting they can support it when queried by the engine.

          Comment


            #6
            The Card works with DirectX, I installed Server 2003, DirectX Oktober version, and we get that shader error. The VGA onboard is a ATIĀ® ES1000 VGA Controller/32MB DDR VRAM and on the AMD site http://ati.amd.com/products/server/es1000/specs.html is nothing to find over Shader Support 2.0.

            I also tested it on a board with INTEL 82865G and got the same result. I'm no looking for the settings in the BaseCompat.ini to see if I can add the above VGA, to see if it works than.

            Comment


              #7
              Hmmm...My server has onboard ATI ES1000 and I am not getting that error.

              Comment


                #8
                which driver version ? I 'll try it tonight again, with the newest drivers

                Comment


                  #9
                  I'm no HW expert so all I see under device manager is "Standard VGA Graphics Adapter", provider: Microsoft, date: 10/1/2002, version: 5.2.3790.0. This may not be what you are looking for.

                  Comment


                    #10
                    Yeap that's the one I'am looking for, so I can compare them.

                    Comment


                      #11
                      Any luck mate?
                      please post if you sorted it somehow.

                      Cheers.

                      Comment


                        #12
                        The ATIĀ® ES1000 VGA Controller/32MB DDR VRAM works with the newest drivers.
                        The INTEL 82865G still gives the same result This game requires Shader Model 2.0.
                        Both machines were tested with the Patch 1 - Beta 4

                        Comment


                          #13
                          Are you have the latest DirectX? Not just DX9.0c, but DX9.0c november07?

                          Comment


                            #14
                            I have installed it on a server 2003 Sp1 Box, the version of the files is 5.03.3790.3959 date is 17-02-2007. So no I didn't upgrade to DX9.0 c November.

                            Comment


                              #15
                              Then try and say the results, please.

                              Comment

                              Working...
                              X