Announcement

Collapse
No announcement yet.

Server Not Listed Online

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Server Not Listed Online

    I have tried everything!
    Pure on pure off.
    Dedicated on dedicated off
    I don't have a router.
    My firewall is off.
    I am patched.

    It worked with the demo just fine.

    I'm ready to uninstall.
    Can somebody guide me through this please?

    #2
    BUMP* C'mon guys. Anything??

    Comment


      #3
      Are you saying your server is not in the list or one of the servers you play on?

      Comment


        #4
        any chance you are running a mutator? if so the server will not be listed in the "pure" list, but can be found in "any". i'm not sure pure on or off does anything
        post an edited (xxxx for pass) command line so people can make a good guess.
        BTW, hi there americanwoman! long time no see

        Comment


          #5
          Originally posted by Flak View Post
          Are you saying your server is not in the list or one of the servers you play on?
          My server, dedicated from my pc. It is not in the list. The demo version worked so well.
          I have been trying for hours last night, and today.

          Originally posted by hawkwind View Post
          any chance you are running a mutator? if so the server will not be listed in the "pure" list, but can be found in "any". i'm not sure pure on or off does anything
          post an edited (xxxx for pass) command line so people can make a good guess.
          BTW, hi there americanwoman! long time no see
          Hi Hawk!
          Yes it is iCTF
          It should show up with pure set to 'no' or 'any'.
          I see many ig servers up.

          Comment


            #6
            AmericanWoman - Can you please paste in the commandline that you are using to start the server? Be sure to edit out any passwords.

            Common reasons for a server not to appear in the server browser:
            - GameType and GameTypeID dont match
            - GamespyLogin is already in use
            - GamespyLogin / Password are incorrect

            Comment


              #7
              This it?

              Command line: Server CTF-Strident?MaxPlayers=10?MinNetPlayers=1?NumPublicCo nnections=10?NumPrivateConnections=0?NumOpenPublic Connections=10?NumOpenPrivateConnections=0?bShould Advertise=True?bIsLanMatch=False?bUsesStats=True?b AllowJoinInProgress=True?bAllowInvites=True?bUsesP resence=True?bAllowJoinViaPresence=True?bUsesArbit ration=False?bIsDedicated=True?bIsListPlay=False?O wningPlayerName=AmericanWoman?PingInMs=0?AverageSk illRating=1000.000000?GameMode=1?Difficulty=2?Pure Server=0?LockedServer=0?VsBots=1.5000?Campaign=0?F orceRespawn=1?CustomMapName=CTF-Strident?CustomGameMode=UTGameContent.UTCTFGame_Co ntent?GoalScore=3?TimeLimit=20?ServerDescription=0 78000111000032000084000105000109000101000032000084 00011100003200006700010400009700011600003200007300 0071000032000067000084000070000?NumPlay=1?game=UTG ameContent.UTCTFGame_Content?mutator=UTGame.UTMuta tor_Instagib,UTGame.UTMutator_NoTranslocator?name= AmericanWoman?alias=AmericanWoman -log=DedicatedServer.log -Login=AmericanWoman -Password=xxxxxxxxxxxxxxxxxxxxx

              Comment


                #8
                Yes, thats it thank you. Let's try a slightly different commandline that should use the exact same settings.

                Code:
                ut3.exe server CTF-Strident?Game=UTGameContent.UTCTFGame_Content?GameMode=1?mutator=UTGame.UTMutator_Instagib,UTGame.UTMutator_NoTranslocator?numplay=1?maxplayers=10?NumPublicConnections=10?NumPrivateConnections=0?NumOpenPublicConnections=10?NumOpenPrivateConnections=0?bShouldAdvertise=True?bIsDedicated=True?PureServer=0?ForceRespawn=1?timelimit=20?goalscore=3?botskill=3?ServerDescription=078000111000032000084000105000109000101000032000084000111000032000067000104000097000116000032000073000071000032000067000084000070000 -log=DedicatedServer.log -login=MyGamespyLogin -password=MyGamespyPassword
                You are using a different GameSpyLogin for your server than you use to play the game, right?

                Comment


                  #9
                  Originally posted by Dubious View Post
                  Yes, thats it thank you. Let's try a slightly different commandline that should use the exact same settings.

                  Code:
                  ut3.exe server CTF-Strident?Game=UTGameContent.UTCTFGame_Content?GameMode=1?mutator=UTGame.UTMutator_Instagib,UTGame.UTMutator_NoTranslocator?numplay=1?maxplayers=10?NumPublicConnections=10?NumPrivateConnections=0?NumOpenPublicConnections=10?NumOpenPrivateConnections=0?bShouldAdvertise=True?bIsDedicated=True?PureServer=0?ForceRespawn=1?timelimit=20?goalscore=3?botskill=3?ServerDescription=078000111000032000084000105000109000101000032000084000111000032000067000104000097000116000032000073000071000032000067000084000070000 -log=DedicatedServer.log -login=MyGamespyLogin -password=MyGamespyPassword
                  You are using a different GameSpyLogin for your server than you use to play the game, right?
                  I am using the same login. I used the same login in the demo server too, and it worked.

                  Comment


                    #10
                    Originally posted by AmericanWoman View Post
                    I am using the same login. I used the same login in the demo server too, and it worked.
                    You need to create a separate login for your server. Just load the client, create another profile under a different username (password and email can remain the same) and use that new username/password for the server.

                    Comment


                      #11
                      Originally posted by Dubious View Post
                      You need to create a separate login for your server. Just load the client, create another profile under a different username (password and email can remain the same) and use that new username/password for the server.
                      ok i'll try it....

                      Comment


                        #12
                        Originally posted by AmericanWoman View Post
                        ok i'll try it....
                        If that doesn't do it by itself also give that new commandline a shot.

                        Comment


                          #13
                          Originally posted by Dubious View Post
                          If that doesn't do it by itself also give that new commandline a shot.
                          The new profile didn't work, and i don't know how, and where to put the command line.

                          Comment


                            #14
                            Originally posted by AmericanWoman View Post
                            The new profile didn't work, and i don't know how, and where to put the command line.
                            So ... you aren't running the dedicated server installation then - you are using the full retail game?

                            I haven't tried this, but I guess you can use a commandline to start the server on the retail game as well. I mean, the retail game gives itself a commandline when it starts up as a server.

                            You can create a batch file like so, which will load the server for you without going into the game to set it up:
                            Code:
                            C:
                            cd \Program Files\Unreal Tournament 3\binaries
                            ut3.exe server CTF-Strident?Game=UTGameContent.UTCTFGame_Content?GameMode=1?mutator=UTGame.UTMutator_Instagib,UTGame.UTMutator_NoTranslocator?numplay=1?maxplayers=10?NumPublicConnections=10?NumPrivateConnections=0?NumOpenPublicConnections=10?NumOpenPrivateConnections=0?bShouldAdvertise=True?bIsDedicated=True?PureServer=0?ForceRespawn=1?timelimit=20?goalscore=3?botskill=3?ServerDescription=078000111000032000084000105000109000101000032000084000111000032000067000104000097000116000032000073000071000032000067000084000070000 -log=DedicatedServer.log -login=MyGamespyLogin -password=MyGamespyPassword
                            You could also just open a DOS box and paste those commands in manually to start the server. Batch files are just a lot easier if you run it frequently.

                            Comment


                              #15
                              Originally posted by Dubious View Post
                              So ... you aren't running the dedicated server installation then - you are using the full retail game?

                              I haven't tried this, but I guess you can use a commandline to start the server on the retail game as well. I mean, the retail game gives itself a commandline when it starts up as a server.

                              You can create a batch file like so, which will load the server for you without going into the game to set it up:
                              Code:
                              C:
                              cd \Program Files\Unreal Tournament 3\binaries
                              ut3.exe server CTF-Strident?Game=UTGameContent.UTCTFGame_Content?GameMode=1?mutator=UTGame.UTMutator_Instagib,UTGame.UTMutator_NoTranslocator?numplay=1?maxplayers=10?NumPublicConnections=10?NumPrivateConnections=0?NumOpenPublicConnections=10?NumOpenPrivateConnections=0?bShouldAdvertise=True?bIsDedicated=True?PureServer=0?ForceRespawn=1?timelimit=20?goalscore=3?botskill=3?ServerDescription=078000111000032000084000105000109000101000032000084000111000032000067000104000097000116000032000073000071000032000067000084000070000 -log=DedicatedServer.log -login=MyGamespyLogin -password=MyGamespyPassword
                              You could also just open a DOS box and paste those commands in manually to start the server. Batch files are just a lot easier if you run it frequently.
                              I give up.
                              I'll go back to UT2004 where i just point and clicked, and the server is there.
                              This game is definitely not ready. Not user friendly at all.
                              I was so looking forward to this game.
                              When it's fixed (if it gets fixed) I'll give it a try.

                              Comment

                              Working...
                              X