Announcement

Collapse
No announcement yet.

UT3 MP Ports - Which Ones? EPIC Please Define!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UT3 MP Ports - Which Ones? EPIC Please Define!

    I would like to get an 'official' ports list from Epic on what port(s) are required to be opened, in order to run a server correctly from behind a router- I see alot of members posting port #'s but would like an official EPIC list, so I can set it up correctly and know I am not loosing my mind on trying to figure this out!

    #2
    cannot play online at all (even though port 7777 is open)...cant even join another persons server...i get same connection failed error as most others have

    Comment


      #3
      LoL epic help us out.....yeah right. I have a 6 page topic goin below and have been begging and pleading for someone from epic to give me any kind of response and nothing. Your gonna have to figure it out yourself or maybe if your lucky somone not from epic might help you. Heh even Wartourist or Flak dont have the balls to answer my post or my repeted pms. I was being nice but im starting to get angry. Just a simple "we are working on it" would surfice but instead they are ignoring all of us.

      Comment


        #4
        as a admin of a server u should join the admin mailing list for ut3
        send an email to ut3servers-join@udn.epicgames.com with the word join in the subject and body.

        once u join the list, ull be privy to things like the beta-patch which fixes the NAT issue (running servers behind router on private ip) and be able to discuss with other admins...

        back to ur specific question:
        I am running 3 servers, 2 have public ip's, 1 is behind a home router.
        Ports I have opened:

        all of these are udp ports:
        7776-8000
        27500-27900 (carryover from my old unreal 1 servers)
        6500-6600 query ports
        27000
        13000

        all three servers work (you'll see them as hlk_1, hlk_2, and hlk_3), got the ports from reading forums, googling a lot, running a packer sniffer, and the admin mailing list among other sources. Hope this helps u.

        Comment


          #5
          Originally posted by {hLk}Havok View Post
          as a admin of a server u should join the admin mailing list for ut3
          send an email to ut3servers-join@udn.epicgames.com with the word join in the subject and body.

          once u join the list, ull be privy to things like the beta-patch which fixes the NAT issue (running servers behind router on private ip) and be able to discuss with other admins...

          back to ur specific question:
          I am running 3 servers, 2 have public ip's, 1 is behind a home router.
          Ports I have opened:

          all of these are udp ports:
          7776-8000
          27500-27900 (carryover from my old unreal 1 servers)
          6500-6600 query ports
          27000
          13000

          all three servers work (you'll see them as hlk_1, hlk_2, and hlk_3), got the ports from reading forums, googling a lot, running a packer sniffer, and the admin mailing list among other sources. Hope this helps u.
          Thanx for the info!
          There are a few ports on this list that I do not have opened? I will try them all and see what happens?
          Although, I have had my IP in the DMZ and still no host? Not sure if it will work, but will try-
          the strange thing is, I have had several successful connections in the past that last for about an hour, then **** out? I truly believe it is an issue with either the master servers or this GameSpy ****? thanx again!

          Comment


            #6
            I beleive its a common prob for people hosting behind nat'd routers. Theres a beta patch that address's this issue, i would expect the public release within a few days or so.

            Comment


              #7
              Originally posted by {hLk}Havok View Post
              as a admin of a server u should join the admin mailing list for ut3
              send an email to ut3servers-join@udn.epicgames.com with the word join in the subject and body.

              once u join the list, ull be privy to things like the beta-patch which fixes the NAT issue (running servers behind router on private ip) and be able to discuss with other admins...

              back to ur specific question:
              I am running 3 servers, 2 have public ip's, 1 is behind a home router.
              Ports I have opened:

              all of these are udp ports:
              7776-8000
              27500-27900 (carryover from my old unreal 1 servers)
              6500-6600 query ports
              27000
              13000

              all three servers work (you'll see them as hlk_1, hlk_2, and hlk_3), got the ports from reading forums, googling a lot, running a packer sniffer, and the admin mailing list among other sources. Hope this helps u.
              Well, I tried opening ALL of the ports listed above, and NO luck!? Same issue, can not connect to my server? Tried DMZ again, still no go? I guess will have to wait for patch and pray that it corrects this issue!

              Comment


                #8
                Originally posted by Villain717 View Post
                LoL epic help us out.....yeah right. I have a 6 page topic goin below and have been begging and pleading for someone from epic to give me any kind of response and nothing. Your gonna have to figure it out yourself or maybe if your lucky somone not from epic might help you. Heh even Wartourist or Flak dont have the balls to answer my post or my repeted pms. I was being nice but im starting to get angry. Just a simple "we are working on it" would surfice but instead they are ignoring all of us.
                Prolly to busy working on PS3 and Xbox releases to worry about the small PC people- Think they need to remember, we are the ones who have supported them since 99-

                Comment


                  #9
                  check ur private messages...

                  also post ur command line ur using to launch the server maybe we can check it out for u

                  Comment


                    #10
                    Originally posted by {hLk}Havok View Post
                    check ur private messages...

                    also post ur command line ur using to launch the server maybe we can check it out for u
                    No Command line to send, tried several batch file commands, but all were erroring out- I am simply trying to host server from within MP game and play on same server- I even tried launching dedictaed from retail, then launching game again to be able to play in same server, but issues remain. Sometimes we can all connect via 'open' command, never via the browser. But in an hours time, we all get kicked and can not connect again for the rest of the night? Most of the time, we simply can not connect. So, I'm sure my ports are ok, if we can connect at some point? But why does it drop off and why so hard to connect compared to older UT?

                    What is best way to simply host MP game and join same game from within one PC/retail game?

                    Is there a way to run server.bat batch file for retail version?
                    I have retail game and simply want to play on my hosted server/game also. I only fire it up when we are going to be playing, the same bunch of us...

                    Comment


                      #11
                      u might try the method outlined here:
                      http://gearsforums.epicgames.com/sho...d.php?t=585864

                      i used that same method to create my command line for my servers. I do not play on the same pc that i host however, sounded like u might be trying to do that.

                      Comment


                        #12
                        Originally posted by {hLk}Havok View Post
                        u might try the method outlined here:
                        http://gearsforums.epicgames.com/sho...d.php?t=585864

                        i used that same method to create my command line for my servers. I do not play on the same pc that i host however, sounded like u might be trying to do that.
                        Yes, that is what I am trying to do. Host standard MP game from my PC, join and play in it... I should not have to host seperate server to be able to play in it? In past UT, just hosted game and played!

                        I have actualy tried the above linked procedure, with failure! Servers error out as soon as I add the MultiHome tag? Will not run. My IP is confirmed (static from comcast) and is hard assigned in windows to pull same local IP, with all ports opened and even DMZ to boot! And I can see NO method of adding the MH tag to standard hosted server from within retail game?

                        Comment


                          #13
                          right now ur probly stuck downloading the actual dedicated server version to run a server. Or u could try launching ur server using the command line method. If u try to start a server from within the actual game itll show as lan only (hoping patch fixes this for peeps when its released). But if u do start a server from within the game, players could join to it using ur servers ip address even if it doesnt show in the server list. Assuming of course u forwarded the ports correctly.

                          Comment

                          Working...
                          X