Announcement

Collapse
No announcement yet.

Multiple Servers and IPs, only one advertises

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    I just came in to post that as long as I am using a mutator it's not showing under pure... and then I read your post, confirms my suspicions. Thanks Dubious.

    Leave a comment:


  • replied
    Two things:

    1. Im sure this is a copy-n-paste error, but you do not have a SPACE between -multihome=xxxxx and -nohomedir.

    2. You have a mutator specified. This will make your server "not pure" so in order to see this server in the browser, a client would have to select the drop-down box to show ANY servers, even if they are not pure.

    If you are still seeing a problem with seeing this even after a client selects the proper options then I'm afraid that you are falling into the same category as some other people who simply cannot get this to work correctly. Because your commandline looks good as far as I can tell.

    If you remove the Mutator part of the commandline does the server advertise itself in the browser correctly?

    Leave a comment:


  • started a topic Multiple Servers and IPs, only one advertises

    Multiple Servers and IPs, only one advertises

    Hello all

    Maybe someone can shed some light on this:

    I am running 2 servers from the same box. One is a TDM server and one is a CTF server. Both servers have a valicGameSpy ID with different emails and passwords, and profile names... yet I can only see the Team DM one and the CTF is not showing in the server browser.

    Here's the CTF command line

    Code:
    ut3.exe server CTF-Hydrosis?Game=UTGameContent.UTCTFGame_Content?GameMode=1?Mutator=UTGame.UTMutator_LowGrav?numplay=6?maxplayers=12?NumPublicConnections=12?NumPrivateConnections=0?NumOpenPublicConnections=12?NumOpenPrivateConnections=0?bShouldAdvertise=True?bIsDedicated=True?PureServer=1?timelimit=20?goalscore=5?botskill=3?bUsesStats=true?ServerDescription=126000123000077000070000068000125000126000067000084000070000032000077000097000114000116000121000114000100000111000109000?AdminPassword=xxxxx -log=server.log -login=xxxxx -password=xxxxx -multihome=xxxxx-nohomedir -unattended
    Any light in this issue will be appreciated.
Working...
X