Announcement

Collapse
No announcement yet.

Problem UT3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Problem UT3

    hello, I has the following problem. I have installed to me UT 3 and have opened an internal server in my net. Everything ran once well! I wanted afterwards (servers and game were restarted in the mean time) again the Clients open a new server, however do not find the server any more what can be this?

    #2
    I am getting this alot also? Can host a game for about an hour, then we all get disconnected, then no one can rejoin? This is to say nothing about what it takes to host a game localy from behind a router! I have been playing UT from '99 and have always said how well the UT games have played right out of the box, but sadly I am very dissapointed in UT3. as it has been the most dificult game to setup and host from? Is it because Epic joined up with GaySpy this go-around, who knows? All I know is this game is in serious need of a Super-Sized Mega patch, to make it playable from my server! No complaints about the game itself, running smooth as silk at max settings, it would just be nice to hook up with my friends to Frag, instead of killing Bots!

    Comment


      #3
      guys, I have seen the answer to this post amillion times around here. Try to read a bit deeper in the thread.

      Open up the ports in your router for your game, add the multihome=[ your.EXTERNAL.IP.address ] command and UNTICK Pure servers if you are running any mutators.

      Comment


        #4
        Originally posted by ~{MFD}~Mordred View Post
        guys, I have seen the answer to this post amillion times around here. Try to read a bit deeper in the thread.

        Open up the ports in your router for your game, add the multihome=[ your.EXTERNAL.IP.address ] command and UNTICK Pure servers if you are running any mutators.
        Thats all fine, but how do you add the multihome tag to your standard or Dedicated server that is launched from within the retail game? Or how to even launch a dedicated game from command line from retail version? I simply want to host a MP game and play in that game as well with my friends, from same retail version? Same way I have always done it in earlier versions of UT... Start a MP game and they would connect! Any thoughts...? Thanx

        Comment


          #5
          Originally posted by ~{MFD}~Mordred View Post
          guys, I have seen the answer to this post amillion times around here. Try to read a bit deeper in the thread.

          Open up the ports in your router for your game, add the multihome=[ your.EXTERNAL.IP.address ] command and UNTICK Pure servers if you are running any mutators.
          Done that and a million and one other things and still no luck. I've been hosting servers for a while and this just is insane. Not one answer to this problem, or even bits out of all of the answers I could find here have helped me, I'm even using DMZ and still no luck, this game is messed up right now. I knew there would be problems withthis game as soon as I installed it, couldnt even use the name I've used since I started playing due to gamespy. What a joke, I pay for the game but I can't call myself what I like and have to spend over 45 mins trying to find a name that hasn't allready been taken. Your aving a laff.

          Comment


            #6
            http://utforums.epicgames.com/showthread.php?t=587050

            Comment

            Working...
            X