Announcement

Collapse
No announcement yet.

Failed to register game with online service registering as a lan match

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Obviously, his command line had bad, missing, or wrong info

    Have you tried getting your command lines from the command line generators listed in the FAQ?
    This is a quote from the FAQ;

    If you still wish to keep your settings inside the commandline then the following methods are available to construct your commandline:
    -----
    1.) Use a commandline generator. Several users have created webpages that will build a commandline for you based on your selections. Here is a list of them:
    - http://www.kitah.org/ut3/ut3clgen.php
    - http://www.m3nt0r.de/ut3/startupgen.html
    - http://darkweb.nl/tools/ut3cmd/
    - http://commandgen.mfdclan.com/

    You will get something like this after you change the command;

    ./ut3 server WAR-Avalanche?Game=UTGameContent.UTOnslaughtGame_Conte nt?MaxPlayers=16?GoalScore=3?TimeLimit=20?MinNetPl ayers=1?NumPlay=8?BotSkill=3?ForceRespawn=1?GameMo de=2?ServerDescription=056000118000115000056000032 000087000065000082000?AdminEmail=admin-email?AdminPassword=admin-password?bIsDedicated=True?bShouldAdvertise=True?b IsLanMatch=False?bUsesStats=True?bAllowJoinInProgr ess=True?PureServer=1?LockedServer=0?NumPublicConn ections=16 -Login=JoeBlow -Password=JB-password -unattended

    Execute this in the Binaries subdirectory.

    AMD 3700+ (2.2GHz)
    1GB DDR400
    MSI Neo4 NF4
    6v6 WAR
    FC7 x86

    Leave a comment:


  • replied
    any solutions yet?

    Leave a comment:


  • replied
    Originally posted by Kethoth View Post
    Well it didn't solve the issue for me, and I don't see how it relates to the problem described in the first post.

    Leave a comment:


  • replied
    this solved our issue:
    http://utforums.epicgames.com/showthread.php?t=585864

    Leave a comment:


  • Failed to register game with online service registering as a lan match

    ok i'm acting as a proxy for my server owner so forgive me if it takes a while to get information. as you can guess by the thread title he is getting the "Failed to register game with online service registering as a lan match" error. He says he has tried multiple GS names that he knows works but still getting the error. either we're misunderstanding the cause of this error or the server is (from the way it was explained to me) is still requiring a key even when registered w/ gamespy.


    thnx in advance,
    -kethoth
Working...
X