Announcement

Collapse
No announcement yet.

$1,000,000 Intel Make Something Unreal Contest Now Accepting Entries!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #31
    Category Q's...

    Just a couple of general questions regarding the contest:

    1. The "Phase 1 Details" email sent out does not list PC prizes for the Phase 1 categories of Mutator, Weapon, Tool, Warfare level, and Physics. Is this correct or a typo?

    2. The MSU web site states that the PCs are only prized out in Phase 1, so the "new" categories in the later phases are not eligible for PCs then, which would be Game Mod and Vehicle (I'm not including later phase Machinima, Educational, Physics). Correct?

    I assume perhaps there is only 5 PCs to be awarded then...

    Comment


      #32
      It's not letting me upload anything either. I really hope this problem is fixed soon, as I won't have access to my computer during the last week before the deadline.

      Comment


        #33
        wouldnt you just love to win that money, only if i had the talent and time to make something unreal

        Comment


          #34
          Originally posted by Blu3WarRioR View Post
          wouldnt you just love to win that money, only if i had the talent and time to make something unreal
          Talent is overrated. Practice and will are what's important.

          Comment


            #35
            Originally posted by Setheran View Post
            It's not letting me upload anything either. I really hope this problem is fixed soon, as I won't have access to my computer during the last week before the deadline.
            Wow that sucks man, Im quite concermed about this, No one has even acknowledged that there is a problem (which there is) I hope you get your map up Setheran

            Comment


              #36
              Hi guys. We'll take a look.

              Comment


                #37
                We believe this issue has been addressed. Please post if you experience any time-outs during the submission upload.

                Comment


                  #38
                  Originally posted by WarTourist View Post
                  We believe this issue has been addressed. Please post if you experience any time-outs during the submission upload.
                  Yes, upload worked fine now, thank you.

                  Comment


                    #39
                    still getting this

                    [shot]http://www.g-technology.co.uk/screen.jpg[/shot]

                    Comment


                      #40
                      Submission worked for me, but what about confirmation emails? It said we will get some, but how long should they take?


                      Originally posted by Brad.G View Post
                      Make sure you have both Javascript and cookies enabled - it won't work without both.

                      Comment


                        #41
                        Originally posted by Mr Evil View Post
                        Submission worked for me, but what about confirmation emails? It said we will get some, but how long should they take?
                        I got a confirmation email almost immediately after the upload was done...

                        Comment


                          #42
                          Originally posted by Mr Evil View Post
                          Submission worked for me, but what about confirmation emails? It said we will get some, but how long should they take?



                          Make sure you have both Javascript and cookies enabled - it won't work without both.
                          Thanks for the pointer, but unfortunately thats not the case for me..

                          I uploaded two fine.. the third gave me this error.

                          Comment


                            #43
                            How do i choose a representative? does the representative use my account, and then sign the papers, or what?

                            -EJon

                            Comment


                              #44
                              right then.

                              If a moderator can help me with this it would be appreciated.

                              As outlined in my previous posts im getting an error message upon uploading my tool. to rule out my computer causing the problem, i have now tried on three different computers on my LAN

                              Do you have any idea why this is not working?

                              Kind Regards
                              Brad

                              Comment


                                #45
                                My confirmation emails just arrived. So if anyone else doesn't get theirs immediately, don't panic.

                                Comment

                                Working...
                                X