Announcement

Collapse
No announcement yet.

UT3 performance on Vista

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    my guess would be your ram. Vista loves 2 gigs of ram but the fact that its ddr2 533 might be the case. Im not entirely sure but its the only thing I could find that could potentially be a problem. nvidia.com would be the place to get your drivers, you might as well try out the beta/alpha drivers if they have any as well. and I didnt know anyone made it possible for a raid in a notebook, thats pretty kick ***.


    and actually I just looked it up, as of right now there are no Go 7800gtx vista drivers. so its a miracle you could run ut3 at all in vista.

    Leave a comment:


  • replied
    hmm i have vista ultimate 64 bit and my performance is not as good as well i get 25fps on shang at 1280x768 on mid details

    Leave a comment:


  • started a topic UT3 performance on Vista

    UT3 performance on Vista

    Hi, I have an Alienware Area 51 7700m & Vista Ultimate 32 bit. I try the demo of UT3 in my system and the performance is very low, very bad. I have framerates between 15-30fps. I change the resolutions, the details, all... And is the same with another config. I try in XP in the same system and i have framerates between 30-60fps at 1024x768, details 3/2 and 100 fov, this with the nvidia at Great Quality with antialiasing 4x and anisotropico 8x.

    Why? Problem in drivers? Where i download official nvidia drivers? Alienware doesn't support for Vista.

    System Specs: D900T, P4 640 3.2GHz, 2GB DDR2 533, Geforce Go7800 GTX and 2x60GB HD Raid 0 7200RPM. It's a notebook.

    Many thanks for all.
Working...
X