Announcement

Collapse
No announcement yet.

Game won't work tried all fixes and everything is uptodate.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    this is why game developers hate pc users, such a large variety of problems can happen.

    Leave a comment:


  • replied
    If you are still unable to run the game please run through this post and submit your system specs/logs and we will try to help you out.

    http://forums.epicgames.com/showpost...65&postcount=1

    Thanks!

    Leave a comment:


  • replied
    so far I know I did that or show it in screenshots please if i really did it wrong... because I tried almost everyway with admin and the thing you said...
    and using a dutch version off xp but still if i,m right I did ur steps please show it and EPIC fix this. thank you

    btw my msn is roybrand@gmail.com so people can contact my if they have a idea to help my and epic if this is a bug.

    Leave a comment:


  • replied
    all i am saying is mine did exactly what yours is doing, except when I click on the icon, i have to go into that icon's advance properties and select "Run with different credentials" and then I have an option to run it as Administrator or as my admin darkmantis name. It works either way, but the trick is that you have to enter your system password! It's weird, but that's the only way it will play in xp on my system. And I'm not talking about switching out of xp and entering your password, i'm talking about entering your admin/password when you click on the program when you attempt to run it! it's weird..bioshock forced me to do this as well...i wish someone knew of a way to fix it..otherwise, i'll just play it in vista..no problems there!

    Leave a comment:


  • replied
    look if the admin and other account stuff doesn't work then i don't know at all what I know there is something not letting it my run and that could by easy fixed only we don't know how.... so I hope epic got a idea on this issue then... its not only my having this.

    Leave a comment:


  • replied
    I am having the same problem. So if anyone works out the solution.. PLEASE let me know, I am dying to play the beta

    Leave a comment:


  • replied
    did you try what I told you to do? this is the only way I could get it to work and it did exactly what you're describing to me..

    Leave a comment:


  • replied
    There is nothing comfirming that if thats the problem I get no error and it only uses 15 mb of ram then it doesn't go up or down.

    Leave a comment:


  • replied
    I"d recommend 2G of RAM

    Leave a comment:


  • replied
    I tried around but its not working for my sorry.... epic this game needs a fix please release 1 this issue will surely have 1000's of pcs maby more....

    Leave a comment:


  • replied
    I'VE BEEN ASKING PEOPLE TO HELP ME ON THIS SINCE UT3 DEMO WAS RELEASED! AAAGH!

    This is how I got it to work..

    my account is "darkmantis" (administrator).

    I have admin rights and no policies are enforced.

    The only way I can get my game to work, and it does exactly what this guys does as well, the busy pointer then disappears.

    Right click on the icon and select advanced. Click on "Run in seperate space.. acc#" . When you click on the demo icon, A window will a appear. At the 2nd prompt, select "Administrator" and enter your password.

    Wah-la.. it works!

    My question has been, "how do you avoid this window?" I have changed rights on the program itself to allow anyone to use it, etc, and I cannot get it to work unless I do this. If I install it on Vista, no problemo..works just fine..

    As a matter of fact..

    Bioshock, another UT3 game, wouldn't work in XP either unless I did the same thing or ran it on Vista...

    I need a fix and yes, I can run it under admin account, but I don't want to switch everytime I want to play, thus, not playing it in vista on a dual boot system. I need a fix...where's my Window's pro's when I need them!.

    Oh I forgot:

    If I click on "Run with Different Credentials" - I can select a different user where you would normally enter in Administrator / password, I can select "darkmantis" and enter my password and it will run but using different INI settings.

    UT will run, but I have to enter a user/password on the icon in doing so, and yet I have a password set already on my windows login. I have reinstalled and deleted all entries out of the registry as well.

    help!

    Leave a comment:


  • replied
    Won't work either I also tried to set so meny progs off what I could still no effect....

    Leave a comment:


  • replied
    try making a new admin windows account and installing the game in there - I remember some in the 2K forums and this one got the game to work by doing this. If you have tried everything else may as give it a go.

    Codec packs and other 3rd party apps can cause odd behavior like this also... so if you have any codec packs remove them.

    Also avoid 3rd party fiddled with drivers, so make sure you get them from nvidia website itself (if you didnt already).

    Leave a comment:


  • replied
    bumppppppppppppppp

    Leave a comment:


  • replied
    I already reinstalled most stuff I want a expert to look if there is something in the game or in my computer that keeps my from running it also a antivirus is not on so that can't by it.

    Leave a comment:

Working...
X