Announcement

Collapse
No announcement yet.

8800GTX unplayable performance

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    HAHA GREAT SUCCESS! renaming exe to bioshock fixed her right up. Runs smooth as butter, thanks for the help. I don't have xfire running just so everyone knows.

    Leave a comment:


  • replied
    Yeah not every system runs equal and taking off xfire for some it does help fps

    Leave a comment:


  • replied
    Yeah, I forgot, I don't have a proc. hahah jk can't believe I forgot that in my specs, its a core duo 2 e6600 o/c 3ghz vcore 1.325. I'm going to try to make a bioshock profile now and see if that helps.

    Leave a comment:


  • replied
    Originally posted by Mercurio View Post
    The Xfire thing is bs imo. Doesnt have any effect on my framerate.
    That statement is bs. Want my screenshots of fps with it on and off to prove it? Off costant 60 fps never drops no matter how many people in front of me. Turn it on and it drops to 40. Most of the people that are noticing this problem seem to be running 8800 cards.

    Leave a comment:


  • replied
    Originally posted by VACkillers View Post
    it has an effect on some machines.... the xfire thing.... so dont knock it as ppl had their frames increased dramaticly by this.... to the OP, you gotta post what CPU you are using otherwise you wont get help here. Try donwloading the very latest sound drivers, that could be your problem. Or try different sound driver to one your using at least. Some games have problem with the X-fi card.
    and stop downloading porn and other dodgy stuff!!LOL

    Leave a comment:


  • replied
    it has an effect on some machines.... the xfire thing.... so dont knock it as ppl had their frames increased dramaticly by this.... to the OP, you gotta post what CPU you are using otherwise you wont get help here. Try donwloading the very latest sound drivers, that could be your problem. Or try different sound driver to one your using at least. Some games have problem with the X-fi card.

    Leave a comment:


  • replied
    The Xfire thing is bs imo. Doesnt have any effect on my framerate.

    Leave a comment:


  • replied
    hmm..I thought UT is more graphics card locked than CPU locked...

    Leave a comment:


  • replied
    What is your processor?

    Do you have Xfire running?

    Leave a comment:


  • replied
    yeah heard that by turning off xfire you get more fps

    Leave a comment:


  • replied
    no thats not his issue, i have the same issue, it has to due with nvidia driver profiles. You have to rename your utdemo exe file to bioshock.exe

    once you do that all will be fine

    Leave a comment:


  • replied
    Turn off Xfire if you use it.

    Leave a comment:


  • replied
    If he doesn't have a processor, it would explain the problem...

    Leave a comment:


  • replied
    what proccesor are you using? that would help solve the problem i think.

    Leave a comment:


  • replied
    With those specs your game should be flying... I'm not sure bro, submit your specs to Epic. It could be a glitch with one of your hardware options.

    Leave a comment:

Working...
X