Announcement

Collapse
No announcement yet.

INI performance & graphics tweaks here

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    OnlyStreamInTextures was True on mine by default.. how odd.

    Comment


      #17
      Whatever then..

      Comment


        #18
        Originally posted by Bersy View Post
        (just want to make all ini tweaks easy to find in one thread)
        I sometimes edit the first post to collect everything in the top; people don't like to scroll!

        Thanks for all this; Saveable on my HD for sure!

        Comment


          #19
          Originally posted by Bersy View Post
          OnlyStreamInTextures was True on mine by default.. how odd.
          I'm wondering if some of those are DX10, so turning off some of that stuff one is kinda going from DX10 effects down to DX9?

          Anyhow, it would be cool if people posted their system specs, original offline FPS, the actual .ini tweaks they used then the updated FPS in the thread in my sig.

          Comment


            #20
            I followed the advice given in this thread and it definately helped me a great deal. Previously I only got around like 15 FPS, now it around about 25, and even reaches 30 if I get lucky. Also the game now looks a lot better (before it was like your character's vision was impaired or something, now everything's crystal clear ).

            Comment


              #21
              The linkgun, on secondary fire... when released, in the motion of the weapon's parts seems there's something missing there.
              Other weapons look great

              yikes! wrong forum?

              Comment


                #22
                Originally posted by StalwartUK View Post
                I followed the advice given in this thread and it definately helped me a great deal. Previously I only got around like 15 FPS, now it around about 25, and even reaches 30 if I get lucky. Also the game now looks a lot better (before it was like your character's vision was impaired or something, now everything's crystal clear ).
                Awesome! I feel the same way, and I know Flak liked the changes also. Glad I could help.

                Comment


                  #23
                  I could already run the game with the top capped FPS (62?) in 1920x1200 full detail (SLI 8800 GTS does that to ya ). FPS didn't turn any higher with Trilinear setting off, but turning off the depth of field, bloom and motion blur really made the demo look much better! Like StalwartUK said, before turning them off the game looked pretty ****ty (as in, your characters vision seemed obscured or something) because it wasn't crisp at all, it was really blurry/washed out, now it looks way much better (like 220% more ).

                  Comment


                    #24
                    Heh I though that thread would had been much worthwhile. I'd rather wait for www.TweakGuides.com to do a good guide. At least he takes the time to test everything and gives a description of what X thing does if set to False or True.

                    As for the Direct X 10... this Beta Demo only have DX9 Path by the way.

                    Comment


                      #25
                      UNCAP FPS:
                      • Open UTEngine.ini
                      • Find the section [Engine.GameEngine]
                      • set bSmoothFrameRate to FALSE

                      Comment


                        #26
                        Thanks Nexx! And with Bloom turned off I get 60-100 FPS in 1920x1200 Texture Detail to the max you can have in the demo, and it looks so much better! Its like a different game lol

                        Comment


                          #27
                          Skip intro movies:

                          *deleted*

                          better way

                          Comment


                            #28
                            #28 I got no such folder

                            Comment


                              #29
                              fixed now

                              Comment


                                #30
                                Alright, looks better, heres my solution:

                                Skip intro movies:

                                #StartupMovies=Copyright_PC
                                #StartupMovies=EpicLogo
                                #StartupMovies=MidwayLogo
                                #StartupMovies=UE3_logo
                                #StartupMovies=Nvidia_PC
                                #StartupMovies=Intel_Duo_Logo
                                #StartupMovies=UT_loadmovie1

                                with your method, the game probably looks for those files, since the commands are present, but cant find them, and after it cant find those files, it skips to main menu. When u disable the instructions in the .ini, the game wont even look for those crapmovies

                                crapmovies pwned

                                EDIT:

                                If you want to disable these "Load Videos" which all got at least 1,5 MB, you do the following:

                                #LoadMapMovies=UT_loadmovie1
                                #LoadMapMovies=UT_loadmovie2
                                #LoadMapMovies=UT_loadmovie3
                                #LoadMapMovies=UT_loadmovie4
                                #LoadMapMovies=UT_loadmovie5
                                #LoadMapMovies=UT_loadmovie6
                                #LoadMapMovies=UT_loadmovie7
                                #LoadMapMovies=UT_loadmovie8

                                After that you can delete the **** Movie Folder for GOOD!

                                Comment

                                Working...
                                X