Announcement

Collapse
No announcement yet.

INI performance & graphics tweaks here

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Awesome job! I got a FPS boost after applying the tweaks~
    however,would you pls edit all the main tweaks in the 1st post,,,it's really tiring to scrolling from pages to pages.........

    Comment


      Any more tweaks (aka bump)

      Comment


        Remove Blurry Hit Effect

        go to the console:

        set utgame.uthud hiteffectintensity 0

        I tried to pop it into the ini file section but it didnt work but a key binding did work.

        There is still a red hit effect but its not too bad.

        The overall framerate didnt seem to go up but encounters with vehicles (and the damage they cause) seem to be much better.

        Earlier I set bShowDamage=false under [UTGame.UTHUD] in utgame.ini mentioned earlier -- It didnt remove the hitblur.

        I also commented out DefaultPostProcessName=FX_HitEffects.UTPostProcess in utengine.ini. This didnt do much either.

        I have a few other tweaks applied as well, mostly removing bloom, DOF, distortion, dynamic shadows, frame smoothing, view accelleration and nvidia optimizations. Note F7 doesnt seem to work -- I dont think the object is present.

        Note utgame.uthud.hiteffect was/is none.

        Note dont create copies of ini files in the config directory, they can be picked up. Put your copies somewhere else.

        We probably need consolidate the most usefull stuff.

        Comment


          Trilo, when i try to enter that, it says no such class. Is that the exact bind?

          Comment


            had an extra dot in there

            Comment


              Originally posted by Wolferey View Post
              but turning off the depth of field, bloom and motion blur really made the demo look much better! Like StalwartUK said, before turning them off the game looked pretty ****ty (as in, your characters vision seemed obscured or something) because it wasn't crisp at all, it was really blurry/washed out, now it looks way much better (like 220% more ).
              I just tried this and the results were amazing. Colors look so much more vivid. Thanks for the advice.

              Comment


                Originally posted by sylvie & babs View Post
                I just tried this and the results were amazing. Colors look so much more vivid. Thanks for the advice.
                I just can't believe so much people dislike the blur effects and the bloom. I mean, they look completely, absolutely, amazingly beautiful to me, but what the hell I just hope Epic puts a setting somewhere for all of you who think it looks terribly crappy

                Comment


                  Shockball and combo Effects and Gameplay

                  The normal shockball and combo seem too small related to the damage they cause:

                  If you want to adjust these try

                  set UTProj_VehicleShockBall DrawScale 0.9 (defaut is 0.7)
                  set UTProj_ShockBall DrawScale 1.2 (default is 1.0)
                  set UTEmit_VehicleShockCombo DrawScale 1.4 (default is 1.0)
                  set UTEmit_ShockCombo DrawScale 1.4 (default is 1.0)

                  The bigger combo looks better but its hard to tell it its right.

                  You can try playing around with other variables.

                  set UTProj_VehicleShockBall ComboRadius 525.0 (default is 525.0)
                  set UTProj_VehicleShockBall ComboDamage 60 (default is 200)
                  set UTProj_VehicleShockBall ComboMomentumTransfer 450000 (default is 150000.0)

                  set UTProj_ShockBall ComboRadius 275.0 (default is 275.0)
                  set UTProj_ShockBall ComboDamage 215 (default is 215)
                  set UTProj_ShockBall ComboMomentumTransfer 300000 (default is 150000.0)
                  set UTProj_ShockBall MomentumTransfer 150000 (default is 70000)
                  set UTProj_ShockBall DamageRadius 120 (default is 120)

                  These settings may not affect its collision radius -- this might be something like CheckRadius (Default 40 for the plain shockball).

                  These variables might be reset after the game map ends.

                  Some of these settings might be considered cheating when online -- and I know the vehicles probably wont last long with the damage this low.

                  The bigger looking combo looks like it actually hits them/you and the extra momentum is great. Wheeled vehicles dont seem very affected by the momentum -- I'll have to check the manta.

                  With extra momentum, sometimes the characters caught in the exposion spin about as if in a dust devil.

                  The shockballs also seem a bit brighter when they are larger.

                  Comment


                    MAKE THIS THREAD A STICKY ALREADY! LOL ...ya know, I got thinking, and after applying the settings in the first post and seeing a WORLD of visual difference (massive image quality boost, color saturation, etc.) AND almost a 20% boost in FPS, it makes me wonder if this wasn't planned from the get-go in order to increase the WOW factor when FINAL gets released with these settings already enabled by default... LOL

                    Comment


                      Thanks for the link to this thread 3NVY, I agree that should be sticked.
                      I noticed before but it did'nt really match with what I was thinking.

                      What I miss is a tweakbox in teh menu for contrast, and colour saturation, just if i wanna keep those fx... to have teh choice...

                      See here http://forums.epicgames.com/showthread.php?t=580403

                      Comment


                        Turning off postprocessing in the ini does miracles and it does look now close to those hyped SS's. It is just a totally different look, colors, lighting, texture sharpness. It's not that only the blurryness dissapears, but the whole lighting looks better imho.

                        I came from "meh, looks dull, to wow! and almost fell from my chair" Imagine this with highres 2048x2048 textures and it's a wet dream....this is the game I waited for now

                        The only negative thing is the glow in some parts (vials) are gone.

                        Comment


                          Thanks Trilo! I will try it our tonight.

                          Comment


                            Originally posted by Skinner View Post
                            Turning off postprocessing in the ini does miracles and it does look now close to those hyped SS's. It is just a totally different look, colors, lighting, texture sharpness. It's not that only the blurryness dissapears, but the whole lighting looks better imho.

                            I came from "meh, looks dull, to wow! and almost fell from my chair" Imagine this with highres 2048x2048 textures and it's a wet dream....this is the game I waited for now

                            The only negative thing is the glow in some parts (vials) are gone.
                            the glow is caused by the DoF entry. have you tried enabling DoF and disabling post processing? maybe that'll work..

                            Comment


                              Originally posted by Jognt View Post
                              the glow is caused by the DoF entry. have you tried enabling DoF and disabling post processing? maybe that'll work..

                              I made a mistake by saying I disabled postprocessing, I mean DOF

                              Comment


                                Bersy, Update Your Post

                                Comment

                                Working...
                                X